No memory left on GO Basic after update — TomTom Community

No memory left on GO Basic after update

senior74senior74 Posts: 6 [Apprentice Traveler]
my tomtom go basic (since dec.2020!) just did an update via wifi--now it does NOT function anymore. What to do?

Best Answer

  • YamFazManYamFazMan Posts: 20,297
    Superusers
    edited January 7 Accepted Answer
    Hi
    @senior74
    Are you using Quick search (Default & the best)
    Or the Awful Step by Step search option ???
    Check if the Step by Step search mode has been selected...
    Tap 4Dot (.... Menu) --> Setting --> System --> Choose a search mode... Select the far superior 'Quick search' option...

    If the Step by Step Search option is selected you are required to complete All the individual inputs step by step before the device will offer you the Confirm Button
    On the earlier devices you could just enter the Postcode and tap the button to confirm
    On the latest devices you have to enter the Postcode + The street name before the device will offer you the Button to Confirm....

    Also see... https://discussions.tomtom.com/en/discussion/comment/1729211/#Comment_1729211

    Stay safe... ATB YFM

Answers

  • senior74senior74 Posts: 6 [Apprentice Traveler]
    I like to speak with someone who can instal my tomtom again--it`s only 1 month since I bought it
  • YamFazManYamFazMan Posts: 20,297
    Superusers
    Hi
    @senior74
    Welcome to the site....
    Are there any error messages displayed on the screen ???
    _________________________

    The NAV5 (Wi-Fi) devices normally update using Wi-Fi....
    If Wi-Fi is not available or is slow/unstable/unreliable.....
    See Option... (2) Connect over USB....


    TomTom Video... Updating your navigation device using Wi-Fi



    If you have successfully connected your device to your Wi-Fi....
    To check your Connection Speed, Signal Strength & Quality
    On the Device... Tap 4Dot (.... Menu) --> Settings --> Wi-Fi
    Tap on Your WI-FI name (The one Showing as connected)
    A new Menu Page opens

    7g8gwfpx1swt.jpg
    On the left-hand side of the screen is your Wi-Fi Connection Status

    Tomtom recommends a minimum Wi-Fi download speed of 30Mbps
    Tomtom NAV5 (Wi-Fi) devices will only connect to a 2.4GHz Wi-Fi network
    All the update actions are executed on the device...

    ___________________________

    Option... (1) Connected Wi-Fi

    zzb10t6jrg2v.jpg
    Updating the device....
    Tap the 4Dot(.... Menu) --> Setting --> Updates & New Items

    Extra Maps are Installed/Maintained....
    Tap the 4Dot(.... Menu) --> Setting --> Maps

    I always update my devices one Update at a time
    The NavCore Application and QuickFixGPS updates are force ticked by Tomtom... Deselect any other updates like Maps, Speed Cams etc... Update the mandatory item/s first, when complete update the remaining items one at a time

    Note... NAV(5 Wi-Fi) devices connected over Wi-Fi do not require MyDrive Connect to be running Even if MyDrive is running you have no access the MyDrive Connect menu structures as used by the previous NAV3 & 4 devices
    ____________________________

    Option... (2) Connected USB
    If Wi-Fi is not available or is slow/unstable/unreliable.....
    Tomtom recommends a minimum Wi-Fi download speed of 30Mbps

    Connecting hard-wired over USB is normally more reliable than any Over The Air Connections
    Updating your new device over USB will require "MyDrive Connect"
    Get it here..... https://help.tomtom.com/hc/en-gb/articles/360013959499-Installing-MyDrive-Connect

    There's no need to login to MyDrive Connect... See Note... (1)
    Connect your Device to a USB Port on your PC
    The Update will hopefully complete

    If you're using a Laptop it would be also more advisable to use a hard-wire connection back from the Laptop to the Router....
    _________________________

    Note... A new version of MyDrive Connect has been released.....
    See.... https://discussions.tomtom.com/en/discussion/1130566/a-new-version-of-mydrive-connect-released

    When using the latest MyDrive Connect the menu flow has changed....
    Now when using the latest version of MyDrive connect to update a NAV5 (Wi-Fi) device over USB, it appears that you can update the device using the MyDrive Connect menu structure... When in fact clicking on the update button only opens the new MyDrive Connect "Splash screen" saying "UPDATE DEVICE THE EASY WAY" etc... The NAV5 (Wi-Fi) devices have no access to the MyDrive Menu structures as used by the previous NAV3 & 4 devices
    ___________________________

    If you choose to update a NAV5 (Wi-Fi) device over USB....
    MyDrive Connect only needs to run in the background on the PC Taskbar... You can close the 'Main Mydrive Window'

    em7rmo28tl38.jpg
    That is displaying "UPDATE DEVICE THE EASY WAY" Splash screen...

    a1a9r6jyfdho.jpg
    Updating a NAV5 (Wi-Fi) device using USB is the same as using Wi-Fi, all the update actions are executed on the device...
    Tap the 4Dot (.... Menu) --> Setting --> Updates & New Items
    Extra Maps are Installed/Maintained... Tap the 4Dot(.... Menu) --> Setting --> Maps

    Stay Safe... ATB YFM
  • senior74senior74 Posts: 6 [Apprentice Traveler]
    Thank you superuser, no, there was no message--it just said you have succesfully updated or such things--the wifi is OK-- dec. 5th I installed the tomtom completely-- there is just the screen.
  • YamFazManYamFazMan Posts: 20,297
    Superusers
    Hi
    @senior74
    senior74 wrote: »
    Thank you superuser, no, there was no message--it just said you have successfully updated or such things--the Wi-Fi is OK-- DEC. 5th I installed the Tomtom completely-- there is just the screen.
    What screen ??? Can you describe the screen....

    Stay Safe... ATB YFM

  • senior74senior74 Posts: 6 [Apprentice Traveler]
    the startscreen--you can fill in aan adress or code, but there is no OK to confirm. Thank you. I can answer your questions to-night
  • YamFazManYamFazMan Posts: 20,297
    Superusers
    edited January 7 Accepted Answer
    Hi
    @senior74
    Are you using Quick search (Default & the best)
    Or the Awful Step by Step search option ???
    Check if the Step by Step search mode has been selected...
    Tap 4Dot (.... Menu) --> Setting --> System --> Choose a search mode... Select the far superior 'Quick search' option...

    If the Step by Step Search option is selected you are required to complete All the individual inputs step by step before the device will offer you the Confirm Button
    On the earlier devices you could just enter the Postcode and tap the button to confirm
    On the latest devices you have to enter the Postcode + The street name before the device will offer you the Button to Confirm....

    Also see... https://discussions.tomtom.com/en/discussion/comment/1729211/#Comment_1729211

    Stay safe... ATB YFM
  • senior74senior74 Posts: 6 [Apprentice Traveler]
    Hi YFM, thanks for your answer--my son will come to-morrow to help me with your advice. I`ll let you know what happens. Thank yo, senior74
  • senior74senior74 Posts: 6 [Apprentice Traveler]
    Dear YFM, there was another update--we did the same procedure and my Tomtom is working again! I can`t say what happened--it`s just OKAY. I want to thank you for your help. Wish you a long and healthy life. Senior 74
  • YamFazManYamFazMan Posts: 20,297
    Superusers
    Hi
    @senior74
    You're welcome, glad you're sorted :)

    Stay Safe... ATB YFM
Sign In or Register to comment.

Who's Online in this Category0