speed camera alerts

kmann
kmann Registered Users Posts: 17
Master Explorer
So how come tomtom has stopped alerting old box-typed speed cameras?? Currently I'm getting alerts only from the new slim ones. It still shows the location and pic but lacks the alert itself. It stopped a while ago. From the new type of cameras I get the alerts as usual.

Also speed limits are way off in general. They are more off than spot on.

Answers

  • xwintech
    xwintech Registered Users Posts: 304
    Supreme Pioneer
    Factory reset the device and re-download everything again. Pretty sure that's a software issue. Goto Help or contact TomTom support.
  • kmann
    kmann Registered Users Posts: 17
    Master Explorer
    Yeah I think that the issue came up after updating sw in july...
  • xwintech
    xwintech Registered Users Posts: 304
    Supreme Pioneer
    Alright, if my answer helps you, mark it as Aceepted Answer
    :)
  • kmann
    kmann Registered Users Posts: 17
    Master Explorer
    edited August 2020
    No change.

    So I did the fact. reset and updated for the latest sw. I also updated the speed camera bit. No change. Still don't get the alarms when approaching old type "square-box" cameras. I can see them on the map. Just the alarm lacks. Still works just fine with the newer type slim cameras.
  • xwintech
    xwintech Registered Users Posts: 304
    Supreme Pioneer
    Can you check the alerts settings? There is a possibility that they divided them into 2 categories.
  • DougLap
    DougLap Posts: 9,951
    Superuser
    Hi @kmann

    Cameras are categorised as Fixed, Mobile etc. Can I assume from your description you are having an issue with a fixed camera. If you can give use the Mapcode or the Long/lat of the cameras position then we can see what our units do.

    Doug
  • kmann
    kmann Registered Users Posts: 17
    Master Explorer
    These are all fixed cameras. There's a mix of old and new type so called super-cameras. The problem lies with the old ones. Just few of them works properly with sound. Other ones lacks the sound. Here's one example when navigator shows warning image but no sound:
    N:65o 0' 31.12" E:25o 31' 38.45"
  • YamFazMan
    YamFazMan Posts: 20,995
     Superuser
    Hi
    @kmann
    For general improvement using the Tomtom Speed Cam Database over the default settings

    Always use a Computer voice...
    Serena or Malcolm for me in the UK
    Also....
    From the main screen... Tap (.... Menu) -> Setting -> Sounds & Warnings...
    Set... 'Warning Type' to... Read Allowed... (Important... Needs a Computer Voice set in the Voices menu)
    Speed Cameras & Hazards... Set to ON
    The next 10 Setting ALL set to Always
    The next 4 Settings ALL set to ON
    Now as well as the normal triple 'bong bong bong' warning sound....
    The device will say....
    'Fixed Camera'
    'Mobile Hot Spot'
    'Red-light Camera'
    'Accident Black-spots
    ‘Spoken Traffic delays’


    Stay Safe... ATB YFM
  • kmann
    kmann Registered Users Posts: 17
    Master Explorer
    Thanks for the comment. All the settings you noted are already correct except the warning type "read allowed". I've always used just the "warning sound".

    The issue is that navigator don't warn me with warning sound always. With some speed cameras I'll get all the other warning signs visually but lacks the warning sound. This has only happen with some of the old fashion type cameras - not with the new "super-cameras".

    This is the puzzle I don't get. Why it works fine with some old cameras but not all? New ones works just fine.
  • YamFazMan
    YamFazMan Posts: 20,995
     Superuser
    edited January 2021
    Hi
    @kmann
    Here in the UK some old film type Speed Cams that were not converted to Digital Speed Cams... Had the old film cameras removed... But they left the old Speed cam and empty box in place to still act as a deterrent....
    BBC News... Half of UK road speed cameras are switched off
    See... https://www.bbc.co.uk/news/uk-41869134

    ATB YFM
  • kmann
    kmann Registered Users Posts: 17
    Master Explorer
    Oh okay... so the navigator won't give you the warning alarm if the camera box is empty (no actual camera inside)? If so, that would explain it... 'cause it's a fact that not all of them are fitted with camera inside. Interesting...
  • YamFazMan
    YamFazMan Posts: 20,995
     Superuser
    Hi
    @kmann
    There's a couple of Fixed Speed Cameras near to me that look in dire need of maintenance (Probably NOT Live)
    But I won't be risking the Fine and the Points on my licence....

    Stay Safe... ATB YFM
  • kmann
    kmann Registered Users Posts: 17
    Master Explorer
    Agreed. Although here in Finland we don't have quite the same system like in UK. Here the speeding fines goes truly deep in your pocket based on your income :'(

    If that truly is a tom tom feature that it won't make the warning sound if the camera is out of the box I'd still prefer warning sound alarm regardless.
  • YamFazMan
    YamFazMan Posts: 20,995
     Superuser
    Hi
    I prefer camera the 3rd party Speed camera database that I use on my NAV3 devices, I don't mind the false positives, but it can get a little irritating along a local road the A449 with the sheer amount of false positives
    The Tomtom 'Smart' Speed Camera database is so that people aren't annoyed by false positive Speed Cam warning
    I wish Tomtom would offer the best of both worlds
    A choice between their 'Smart' system that relies on other users reporting the Cameras
    Or an option to Warn about the location of each Camera whether it's a live Camera location or a false positive

    ATB YFM
  • kmann
    kmann Registered Users Posts: 17
    Master Explorer
    "Or an option to Warn about the location of each Camera whether it's a live Camera location or a false positive"

    That would be great!!!