Server busy error on MyDrive Connect — TomTom Community

Server busy error on MyDrive Connect

BartVanBelle1959BartVanBelle1959 Posts: 2 [New Seeker]
edited December 2020 in MyDrive Connect
After that, nothing happens. "Enable logbook" doesn't help either. I bought the new map "Europe" and cannot get it installed.





Mod edit: Machine translated (Dutch)

Best Answer

  • rider1riderrider1rider Posts: 415 [Supreme Pioneer]
    Accepted Answer
    reinstall mydrive connect using revo uninstaller

Answers

  • rider1riderrider1rider Posts: 415 [Supreme Pioneer]
    Accepted Answer
    reinstall mydrive connect using revo uninstaller
  • YamFazManYamFazMan Posts: 18,668
    Superusers
    Hi
    @BartVanBelle1959
    Welcome to the site....
    Firstly Try....
    Disconnect your Tomtom device....
    (Do not Reconnect your device until instructed)
    Logout of MyDrive Connect....
    From the Power menu 'Restart' your PC (NOT Turn it Off 'n' On again)....
    Run MyDrive Connect & Login... Connect & Start your device....
    __________________________

    If you are still having problems with MyDrive Connect... I find deleting the "HOME3" and the "MyDrive Connect" folders in the MyDrive Connect Program will usually bring MyDrive Connect back to life...
    See... https://discussions.tomtom.com/en/discussion/comment/1704775/#Comment_1704775

    Stay Safe... ATB YFM
  • BartVanBelle1959BartVanBelle1959 Posts: 2 [New Seeker]
    Het is gelukt. Bedankt voor de tips! Bart
  • YamFazManYamFazMan Posts: 18,668
    Superusers
    Hi
    @BartVanBelle1959
    It worked. Thanks for the tips! Bart
    You're welcome, glad you're sorted :)
    To help others in the community....
    If my reply answered your question ???
    On my Reply....
    Please answer 'Yes' To... Did this answer the question? 'Yes'< >' No'

    Stay Safe... ATB YFM
  • raheel78raheel78 Posts: 3 [Apprentice Seeker]
    Has anyone run into the same problem on Apple Macbook? I have uninstalled and reinstall mydrive connect, try updating the GPS and NZ/AU maps but still same error is happening again. I have uploaded error logs too but no luck. Anyone who can help with some clue?
  • cooperdudecooperdude Posts: 1 [New Seeker]
    severs not working for over two weeks when will be repaired trying to updatr
  • YamFazManYamFazMan Posts: 18,668
    Superusers
    Hi
    @cooperdude
    Welcome to the site....
    Firstly Try....
    Disconnect your Tomtom device....
    (Do not Reconnect your device until instructed)
    Logout of MyDrive Connect....
    From the Power menu 'Restart' your PC (NOT Turn it Off 'n' On again)....
    Run MyDrive Connect & Login... Connect & Start your device....
    __________________________

    If you are still having problems with MyDrive Connect... I find deleting the "HOME3" and the "MyDrive Connect" folders in the MyDrive Connect Program will usually bring MyDrive Connect back to life...
    See... https://discussions.tomtom.com/en/discussion/comment/1704775/#Comment_1704775

    Stay Safe... ATB YFM
  • raheel78raheel78 Posts: 3 [Apprentice Seeker]
    Even deleting home3 and mydrive connect folders didn't work! Following is what I did:

    1. Uninstall my previous ver of drive connect
    2. Download and install the new version
    3. Connect my device VIA 1500 to macbook again and it was detected my new software
    4. And then I tried to update the maps and GPS software again
    5. After few minutes, it throws the same error about "all servers are busy"
    6. I disconnect device from macbook, quit the software and delete home3 and other folder from finder file explorer
    7. Fired up the software again, connect the device and tried update again
    8. Same result "all servers are busy"!

    I am getting frustrated and seems my driving across the country plans are getting a big hit!!

    HELP?
  • micky69micky69 Posts: 4 [Apprentice Traveler]
    I have a start 25 and for over a year i have had the problem with trying to update and every time it kept saying server busy so some sugested to delete it and reinstall it so i deleted it from system so i did and i kept trying to load it back on my computer but microsoft ket telling me that there was no app for that and every time i tried to down load it it just kept sending every one to a folder so i deleted 18 down loads then i started to to look at my micosoft settings and changed the setting then i restored one of the deleted down loads and i clicked on it and updated my tom tom drive connect it let log back into my account put in my password it when to my account showed me the updates and took 3or4 mins to update my sat nav it has taken me a couple od days to work it out i put that down to age because i am seventy three but i got there so if any one is haveing the same problem change the apps setting to see if it works for you and good luck
Sign In or Register to comment.

Who's Online in this Category0