Post Code search functionality missing — TomTom Community

Post Code search functionality missing

costajuscostajus Posts: 5 [Apprentice Traveler]
edited December 2020 in Built in car navigation
I have just bought a 2011 Renault Laguna TomTom and paid £40 for 1 year worth of map updates. I downloaded the newest map and it looks up to date as the very new roads near to me are showing on these maps.

However I find when entering a post code (without spaces) it only allows the first 3 characters even if you type the whole post code. On the 2012 Laguna TomTom I just sold I could type the full post code then choose from the 1 or 2 suggested street names in that exact post code.

I've attached an image to show what I mean. The post code I have typed in is for a street that has been there for over 60 years. The problem happens with all post codes I try.

Do I need to upgrade something? I have tried TomTom home but can see nothing new to install.

Thank you.

Best Answer

  • costajuscostajus Posts: 5 [Apprentice Traveler]
    Accepted Answer
    I just managed to fix it myself. It could be something was corrupted when I upgraded the maps. I copied the backup of the SD card that I made before upgrading back onto the SD card then used TomTom Home to download the latest maps once more and now all is fine again. I take a manual backup of the SD card every time I do anything just in case. Thanks for the link but it doesn't work for me. It comes up briefly then seems to redirect me off so not sure what is wrong with that although I don't need it now.

Answers

  • costajuscostajus Posts: 5 [Apprentice Traveler]
    For further information: I have just wiped my SD card then copied a backup I took years ago from my PC onto the SD card. Post code search works fine but I have very outdated maps. Please could someone help me to get the latest maps working with post code search functionality? Thank you.
  • YamFazManYamFazMan Posts: 19,427
    Superusers
    Hi
    @costajus
    Is this what you need ???
    Tomtom FAQ.... Updating to use full postcodes....
    See... https://help.tomtom.com/hc/en-gb/articles/360015902360-Updating-to-use-full-postcodes

    Stay Safe... ATB YFM
  • costajuscostajus Posts: 5 [Apprentice Traveler]
    Accepted Answer
    I just managed to fix it myself. It could be something was corrupted when I upgraded the maps. I copied the backup of the SD card that I made before upgrading back onto the SD card then used TomTom Home to download the latest maps once more and now all is fine again. I take a manual backup of the SD card every time I do anything just in case. Thanks for the link but it doesn't work for me. It comes up briefly then seems to redirect me off so not sure what is wrong with that although I don't need it now.
Sign In or Register to comment.

Who's Online in this Category0