Nothing displayed

gigeaky
gigeaky Registered Users Posts: 3
Apprentice Seeker
After the app has been updated to include navigation and all the rest this is how my app looks. Nothing of what I've tried has worked30wu2ndokk7y.jpg
p6v0vqlf7td4.jpg
usm34y3rr5no.jpg
f2y6u52ihiru.jpg

Answers

  • Jim07
    Jim07 Administrators Posts: 4,753
    Moderator
    Hi,

    Could you please tell me what is your phone brand/ model and OS version?

    And also in which area you are living.

    regards,

    Jim
  • gigeaky
    gigeaky Registered Users Posts: 3
    Apprentice Seeker
    Basics when asking for help... Samsung S20+ running Android 10, United Kingdom.
    Thank you
  • lampard
    lampard Retired TomTom Employee Posts: 6,075 Retired Community Moderators and Admins
    Hi @gigeaky

    Thank you for the details, I send this to my team.

    Regards, lampard
  • lampard
    lampard Retired TomTom Employee Posts: 6,075 Retired Community Moderators and Admins
    Hi @gigeaky

    Just to confirm, do you have the ADGUARD app installed on your phone?

    Regards, lampard
  • gigeaky
    gigeaky Registered Users Posts: 3
    Apprentice Seeker
    lampard wrote: »
    Hi @gigeaky

    Just to confirm, do you have the ADGUARD app installed on your phone?

    Regards, lampard

    As a matter of fact, I am...
    How is that interfering with AmiGo?

    Regards, gigeaky
  • lampard
    lampard Retired TomTom Employee Posts: 6,075 Retired Community Moderators and Admins
    Hi @gigeaky

    Thank for confirming this! AmiGO shouldn't be blocked by ad blockers and we're looking into this.

    Best, lampard