SD Card not recognized in MyDrive Connect — TomTom Community

SD Card not recognized in MyDrive Connect

AKMAKM Posts: 2 [Apprentice Traveler]
edited September 29 in MyDrive Connect
I'm unable to update the map of Europe in my Tomtom GO 6000 device. This is because the maps are too big for the system memory, however I have installed an SD card. The SD card is recognised by the device, it appears to be formatted properly according to the settings menu, yet MyDrive Connect doesn't see it.

I'm unable to uninstall the europe map from the device to reinstall in the SD card, as a map must always be required (Though MyDrive Connect still doesn't see the SD card)

Answers

  • DougLapDougLap Posts: 6,595
    Superuser
    Hi @AKM

    If you have a Map on the device try taking the card out and Format it in your PC to Fat32. Do a full format not a quick one.

    When you install it if you are not asked go to Menu/Settings/System/ Format memory card doing it for Maps.

    Doug
  • AntonyMAntonyM Posts: 51 [Outstanding Explorer]
    I have started getting the exact same problem. My card was recognised fine previously, but this week it is not showing up in MyDrive Connect.
    I have reformatted it as FAT32, then put it back in the satnav which then formatted it for maps.
    But still MyDrive does not "see" it.
  • AKMAKM Posts: 2 [Apprentice Traveler]
    DougLap wrote: »
    Hi @AKM

    If you have a Map on the device try taking the card out and Format it in your PC to Fat32. Do a full format not a quick one.

    When you install it if you are not asked go to Menu/Settings/System/ Format memory card doing it for Maps.

    Doug

    I have formatted the SD card. The tomtom device set up the card, but mydrive connect continues to say there's no card inserted in the device.

    The TomTom device continues to say the card no longer needs to be formatted as it's already ready for maps.
  • agc65agc65 Posts: 3 [Apprentice Traveler]
    Seems like lots of people are seeing this problem - it is an issue with the MyDrive Connect App software. My 6100 recognises and formats the card, and in the "About" info, shows it as having 31GB+ free, but it is simply not showing as available in the MyDrive connect App. I am currently running this on my Mac, but will go try on my PC now ... On which it worked (I rejected it's offer to upgrade to the latest version). So the version that worked OK on the PC is: 4.2.7.3966
    The version that is not working on Mac is: 4.2.9.4102.
    I won't be upgrading my PC version until I get some sort of assurance the latest version works OK! ;)
  • Riemer_PeterRiemer_Peter Posts: 2 [Apprentice Traveler]
    edited September 29
    I have the same problem. When updating via MyDrive Connect, the SD card could suddenly not be recognized. The device has always requested that the file be repaired. A new 32GB card was also not recognized.
    The Go 150 does not format or display the SD card.
    As soon as I switch on the device, it says: NO CARD AVAILABLE. It doesn't mean a map. It was on the SD card that can no longer be read.
    What's the solution now? The device is so unusable.

    I am now loading a smaller card into internal memory. Let's see if that works.



    Mod edit: Machine translated (German)
  • Riemer_PeterRiemer_Peter Posts: 2 [Apprentice Traveler]
    Sorry, ist ein GO 500 World.
Sign In or Register to comment.

Who's Online in this Category0