Tomtom Bandit - keeps switching back on? — TomTom Community

Tomtom Bandit - keeps switching back on?

urbanfirebladeurbanfireblade Posts: 16 [Outstanding Explorer]
edited January 2019 in TomTom Bandit Action Camera
I've had my action cam about 5 months now, noticed recently it sometimes keeps switching itself back on when i've turned it off(held down the off button for 2 seconds)? Has anybody else had this problem? It turns itself back on approx 10-20 seconds after switching off. Screen is off etc not sleep mode.

Comments

  • ChrisChris Posts: 934 Retired Community Managers and Staff
    Hi urbanfireblade, this is very odd, I would be keen to see if any other users have experienced the same issue. If you remove and then reinsert the batt-stick doe's it still exhibit the same behaviour. Is your Bandit up to date with the latest firmware?
  • urbanfirebladeurbanfireblade Posts: 16 [Outstanding Explorer]
    Yes I've removed the batts tick multiple times and done a reset. Also it is running the up to date software. It seems to be anywhere from 20 seconds up to 3 minutes and happens randomly. The last 3 times I've tried to video it with my iPhone it hasn't done it but the last 6 weeks or so with maybe 3 times a week use it has done it 7 or 8 times.
  • speedyhoganspeedyhogan Posts: 13 [Outstanding Explorer]
    Hi guys, I've noticed this problem a couple of times. I remove the batt-stick after each jump to upload the videos and format the card each jump. I have a bigger problem of the Bandit occasionally locking up and needing a reset. One of the times was on exit so I got no video of the jump. I perform a factory reset about once every week or 2 but it doesn't seem to prevent the problem. Latest firmware etc...
    Stevo
  • ChrisChris Posts: 934 Retired Community Managers and Staff
    Hi both, can you let me know which SD cards you are using?
  • speedyhoganspeedyhogan Posts: 13 [Outstanding Explorer]
    Lexar 32GB 633x
  • ChrisChris Posts: 934 Retired Community Managers and Staff
    Thanks, I'll pass this onto the team to see if they can identify the problem.
  • urbanfirebladeurbanfireblade Posts: 16 [Outstanding Explorer]
    Same for me but it's the 64Gb Lexar 633x. Mine still turns itself back on. Done it a handful of times more now, everything else seems to work fine.
  • Fury89Fury89 Posts: 1 [New Seeker]
    My bandit batstick was good up till a couple days ago, now it keeps turning on when its in and out of the bandit, even records for a second then stops. Ive plugged it into the pc but it disconnects after a couple seconds. Its like a flickering light that is useless and you cant turn off.
Sign In or Register to comment.

Who's Online in this Category0