Rider 550 wifi kept dropping out after a period of time following power on. — TomTom Community

Rider 550 wifi kept dropping out after a period of time following power on.

SteveR_CymruSteveR_Cymru Posts: 1 [New Seeker]
The wifi dropped out a period of time after powered on (5min>). When checking wifi status there were no wifi networks showing, just as if the wifi had been disabled (which can't happen). This happened a time after powering on every time. Was a right pain as it dropped out during updates. Frustrating.

I'm posting as fixed it after a day of looking online and finding nothing. It may help somebody if they have same issue.

THE FIX:
My solution was to do a factory reset. It worked and now have no wifi problems. Seems a bit extreme but hay who cares.
I assume something screwed up during earlier update.
Tagged:

Comments

  • VikramKVikramK Posts: 10,559 Moderator
    @SteveR_Cymru

    Thanks for sharing the fix Steve :)
  • Longshanks0511Longshanks0511 Posts: 12 [Master Explorer]
    Same issue - repeatedly - WiFi on this device seems to be extremely unreliable, especially when it comes to updates. The process starts OK but after about 17% the connection drops out and isn't rediscovered. Frustratingly this usually means the entire map has been lost, not just the aborted update. Not convinced the Factory Reset is a great fix unless you are prepared to lose all settings and saved items. Resorting to updates via USB in future seems better to me although I am reluctant to accept reduced functionality. Not being able to update "on the move" isn't a great feature in a mobile device!
Sign In or Register to comment.

Who's Online in this Category0