missing system language — TomTom Community

missing system language

there is no German or English in " choose language " in my go 6200, either one would be ok.

Answers

  • DougLapDougLap Posts: 8,704
    Superuser
    Hi @1mflemig

    Thats very odd. Where did you get the device from and what map is on it.

    May be @VikramK can look at the unit logs on the TT servers. Look back here tomorrow.

    Doug
  • 1mflemig1mflemig Posts: 15 [New Seeker]
    was bought in Spain all world maps, just has a handful of langsames on.
  • DougLapDougLap Posts: 8,704
    Superuser
    Hi @1mflemig

    Okay. Let us see what @VikramK suggests tomorrow.

    Doug
  • VikramKVikramK Posts: 12,546 Moderator
    Hi @1mflemig

    Welcome to the community!
    Which language is currently selected on the device? Could you try a factory reset- See the steps below-

    i1rr3s4o3t7l.png

    Let me know if you are able to see the missing languages..

    Thanks, Vikram
  • 1mflemig1mflemig Posts: 15 [New Seeker]
    hi
    no language is selected. I bought it from a friend and he did a resets and now there's only Spanich, Italian, purtogues., magyar, polski, and türkce. and one i can't even read.
    he said that it was like that whene he bought it, but he did some thing to get German but can't remember how and what.
  • DougLapDougLap Posts: 8,704
    Superuser
    Hi @1mflemig

    Have you done the Device Reset that Vikram suggested as that returns the unit to the Out of the Box situation and you will be given the chance to select a language during setting the unit up again. The reason for doing this is German should be in the original options list..

    Doug
  • 1mflemig1mflemig Posts: 15 [New Seeker]
    no language is selected. I bought it from a friend and he did a resets and now there's only Spanich, Italian, purtogues., magyar, polski, and türkce. and one i can't even read.
    he said that it was like that whene he bought it, but he did some thing to get German but can't remember how and what.
  • DougLapDougLap Posts: 8,704
    Superuser
    Hi @1mflemig

    I read that when you posted it above. My question was in effect have you now done a Device Reset since it was suggested by Vikram.

    Doug
  • 1mflemig1mflemig Posts: 15 [New Seeker]
    yes i did and the result is the same
  • 1mflemig1mflemig Posts: 15 [New Seeker]
    im somewhat sure i did since i had to pick a language i can't read to get to where i can do the reset.
  • 1mflemig1mflemig Posts: 15 [New Seeker]
    there are only the languages i said to chose from. i
    ithats why i said German and English are missing from the list of system languages .
  • VikramKVikramK Posts: 12,546 Moderator
    @1mflemig

    Certain things for me sound quite baffling..
    You said the below-
    1mflemig wrote: »
    he did some thing to get German but can't remember how and what.

    So, is the German language missing again?

    Anyways I have asked our team to post some firmware repair jobs in the backend, these jobs will execute once the device connects to a WiFi internet connection or if you connect it to MyDrive Connect.

    This device could reboot during this process... Try the same steps that I advised above to do a factory reset. You will be asked to choose a language- see if you can find English and the other missing languages.

    Or else this is a case for the customer service to investigate.

    Thanks, Vikram
  • 1mflemig1mflemig Posts: 15 [New Seeker]
    hi.
    well i picked Spanish in order to conect to WiFi and I manged it , it synct with my computer but did not do anything else. And now i can't find anymore how to reset it.
    i can make out that Trafic, MyDrive and WiFi are conectado.
    and I just realized I can get only spanisch voices for the direction .
  • 1mflemig1mflemig Posts: 15 [New Seeker]
    well I just found the restet again, nothung hapend yet.
  • 1mflemig1mflemig Posts: 15 [New Seeker]
    hh8ji37ndz7p.jpg
    p47sc9bpyyfe.jpg

    that's what the start screen looks like and there is no more.
  • 1mflemig1mflemig Posts: 15 [New Seeker]
    so now i tried to connect with Mydrive over the computer , i did not configure WiFi , i just get 7motsj3prb0m.jpg
    this.
    but it dose sync.
  • 1mflemig1mflemig Posts: 15 [New Seeker]
    and it dose not show on the naiv that I'm conected, neiter dose it show anything when I'm on WiFi .
  • 1mflemig1mflemig Posts: 15 [New Seeker]
    well I did figure out how to do the update but it is still the same .
  • 1mflemig1mflemig Posts: 15 [New Seeker]
    i found it.
  • 1mflemig1mflemig Posts: 15 [New Seeker]
    but now ther is no computer voice avalibal.2n9arfhypr3f.jpg
  • VikramKVikramK Posts: 12,546 Moderator
    Hi @1mflemig

    Added two computer voices. Please check for updates... they should be offered as a download.

    Thanks, Vikram
  • DougLapDougLap Posts: 8,704
    Superuser
    Hi @1mflemig

    👍👍👍👍👍👍👍🥳🥳🥳

    Doug
Sign In or Register to comment.

Who's Online in this Category0