Tomtom Runner 2: First km with wrong time — TomTom Community

Tomtom Runner 2: First km with wrong time

Hi, since few months my Tomtom Runner 2 is measuring a wrong time during the first km. The firmware is the last version. I see that the same error is present on Strava when I upload the data, I'm worried that can be a timing problem.
Have someone a similar problem?
Thank you in advance for your help.

Answers

  • tfarabaughtfarabaugh Posts: 16,655
    Superusers
    Never heard of this before. Your only option is to try a factory reset. TT Sports went out of business over 2.5 years ago and support is limited to chat and email and even that is spotty.
  • fsterlefsterle Posts: 3 [New Seeker]
    I will try. Thanks for the suggestion.
    Hope to continue using TT, I still think that it is a good product.
  • tfarabaughtfarabaugh Posts: 16,655
    Superusers
    Are you updating the QuickGPS file a minimum of every three days by syncing the watch? This caches the expected satellite locations and makes for quicker attainment. It sounds like you may not be waiting for a GPS lock before starting. Do not try to get signal while moving, you are just making it harder on the watch. Best to just sit still with the button pointing skyward (or take it off and place it on a flat surface) until it finds the GPS. Make sure the watch is in an unobstructed area without large buildings, tree cover or reflective surfaces as this will cause a lot of interference. It will also take longer the first time you are in a new location but will speed up thereafter as it caches the location data for that spot. Once you get the Go it is best to give it another minute or two as Go is just the minimum satellites locked on. The longer you wait the more it will grab and the better your signal will be.
  • fsterlefsterle Posts: 3 [New Seeker]
    I update always the QuickGPS, more or less every day. I always wait the satellite synchro.
    I am expiring such a problem since 3-4 months. In the past I have never had.
    Thanks for your help.
    Today I try the factory reset.
  • tfarabaughtfarabaugh Posts: 16,655
    Superusers
    fsterle wrote: »
    I update always the QuickGPS, more or less every day. I always wait the satellite synchro.
    I am expiring such a problem since 3-4 months. In the past I have never had.
    Thanks for your help.
    Today I try the factory reset.

    What specifically do you man by measuring the wrong time? Please provide an example.
Sign In or Register to comment.

Who's Online in this Category0