Update my NB1 card with TomTom HOME — TomTom Community

Update my NB1 card with TomTom HOME

BramMazdaBramMazda Posts: 1 [Apprentice Seeker]
edited December 2020 in Built in car navigation
I have a problem when I wanted to update my NB1 with the new TomTom HOME (v2.20.15.105). My memory card was first not detected by TTH, but after I read about a known issue (with the loopdir folder) I followed the steps. The end result didn't solve the problem. I still cannot connect the memory with TTH. TTH keeps telling me there is an error on the card....

Information:
Navigation - Purchased in : Mazda NB1 Live - 2014
Computer - OS : MacBook Pro 2016 - Mac OS v10.15.6
Memory Card : detected as TOMTOMDISK

Answers

  • lampardlampard Posts: 5,086 Moderator
    Hi @BramMazda

    Welcome to the COmmunity! I would advise you to restore the SD card by following the steps here in the link (Start from step 3). It's the only option left other than trying on a different machine to update.

    Regards, lampard
  • hpkhpk Posts: 2 [Apprentice Traveler]
    I also have this problem! I closely followed the instructions that were given in the link supplied by the moderator, I even tried it with a brand new SDHC memory card (8 GB) with the same size as the original MAZDA card, but always the same error massage appears "There are errors on your memory card that cannot be repaired by HOME. To fix these errors, ins..." The original card functions without a problem in the car, but I cannot keep the maps updated because of the error in the HOME app. Both cards also function properly on the computer. Very annoying. What is the problem here?
  • kdrakonkdrakon Posts: 1 [New Traveler]
    If anyone else comes across this issue like I did: I went through the above guidance, but it didn't help. I did come across the following issue:
    https://discussions.tomtom.com/en/discussion/1027012/renault-error-memory-card-not-initialized

    After restoring my SD card with the backup made from the steps at https://help.tomtom.com/hc/en-gb/articles/360013961519 as suggested by lampard, and going back to my car and verifying the maps could load, I went back to my laptop and:
    • deleted the 'loopdir' directory on the SD
    • went back to the car and started with the SD card loaded (waited for the Nav to show up)
    • went back to my laptop, inserted the SD, and started TomTom Home
    Right away, the 'device' was recognized. It would seem then that formatting and restoring the card was not necessary, but deleting the 'loopdir' was all that was needed.
Sign In or Register to comment.

Who's Online in this Category0