On Ios14 beta no menu and app stuck

Marc_Weijmar
Marc_Weijmar Registered Users Posts: 7
Master Traveler
Hi, on ios14 beta 2 (developer) TomTom works, also with CarPlay but when I enter the menu all is black and the app doesn’t respond anymore.

(Yes I know it’s beta, just reporting and checking if I am the only one)

Answers

  • lampard
    lampard Administrators Posts: 6,011
    Moderator
    edited July 2020
    Hi @Marc_Weijmar

    Welcome to the Community! Thanks for reporting this, I'll forward this to my team and I hope it should be fixed when iOS 14 is available for all.

    Best, lampard
  • Marc_Weijmar
    Marc_Weijmar Registered Users Posts: 7
    Master Traveler
    Thnx. If there’s a beta program I can join I would be glad to help.
  • lampard
    lampard Administrators Posts: 6,011
    Moderator
    Hi @Marc_Weijmar

    Thank you for your interest in beta-testing our app. However, the intake for this beta test has been stopped a couple of months ago.

    Regards, lampard
  • Singeractor
    Singeractor Registered Users Posts: 3
    Apprentice Traveler
    Same here with IOS 14 Beta V3. TomTom Go works but can’t load the menu. I can’t add maps for my holiday trip. I know that it is beta but hope that there soon will be a solution.
    Other navigator apps are working (Apple Cards, Google Maps, Magic Earth and Waze)
  • Markvrooijen
    Markvrooijen Registered Users Posts: 1
    New Traveler
    Same here.
    In the iOS 13 beta programm it was also a problem.
    Yesterday there was a update on the beta TomTom but same problem. It worked a little bit longer in landscape mode.
  • Verton
    Verton Registered Users Posts: 2
    Apprentice Traveler
    Same here, can’t load the menu etc
  • TheFriar
    TheFriar Alkmaar Registered Users Posts: 66
    Renowned Trailblazer
    edited August 2020

    Im running the IOS 14 public beta 4 and can proudly announce that the problem of the menu not showing is solved.z9s8whl48hyw.jpg
  • Verton
    Verton Registered Users Posts: 2
    Apprentice Traveler
    edited August 2020
    Yes it’s working!
This discussion has been closed.