The Live Traffic on my TomTom Go 6200 has stopped working 2 weeks ago? — TomTom Community

The Live Traffic on my TomTom Go 6200 has stopped working 2 weeks ago?

ashleyccashleycc Posts: 5 [Apprentice Seeker]
I have done a hard reset, but it still shows TomTom services temporarily unavailable. Is this still true, or is the device faulty?
Tagged:

Answers

  • DougLapDougLap Posts: 8,210
    Superuser
    Hi @ashleycc

    When you say a hard Reset is that the Reset Device option in Settings/System. If that is not the one then you could try that but firstly make sure all your MyPlaces , and any POI files/ Routes you have downloaded to the unit are saved in your account by going to the My Drive website and logging into your account.

    Hopefully @VikramK can check the settings for your unit on the TT servers re Traffic.

    Doug
  • ashleyccashleycc Posts: 5 [Apprentice Seeker]
    Yes, it was the 'Reset Device' option, and it did reinstate My Places when synced.
    It was strange as it worked fine on my journey down on 11th July but not on the way back on 13th and never since.
    Thanks
  • ashleyccashleycc Posts: 5 [Apprentice Seeker]
    Hi @Douglap

    Please could you tell me why on the About screen of my GO 6200 it is saying GPRS is disconnected? The Live Traffic and Speed Camera Updates are only showing activated when on WiFi?

    My GO 6200 was purchased from TomTom in April 2019, so it is only just over a year old, surely this should still be under warranty if faulty?

    thanks
  • DougLapDougLap Posts: 8,210
    Superuser
    Hi @ashleycc

    If you are within range of your Wifi and the unit is connected to it then the inbuilt Mobile Sim will be shown as Disconnected as that is what it should do.

    Does it still say disconnected when you are out of Wifi range and in a good Mobile signal area.

    Doug
  • ashleyccashleycc Posts: 5 [Apprentice Seeker]
    Hi @DougLap

    Yes, it still stays disconnected when out of wifi range, and the Live Traffic & Speed Cameras are greyed out, and not showing as Activated.
  • ashleyccashleycc Posts: 5 [Apprentice Seeker]
    Just checked again, and it is now showing Connected, so I am assuming all is ok now. Will test it on a long journey this weekend.
  • DougLapDougLap Posts: 8,210
    Superuser
    HI @ashleycc

    Glad it looks like it may be okay no s check the following settings

    Tap Menu
    Tap Settings
    Tap Route Planning
    If under the heading "When a faster route is available" you select "Always take the fastest route" then the device will change your route without telling you it has done it so you may not notice it has changed they way it was going to take you.
    If you select Ask me so I can choose then it will figure out a faster route and then offered to you and you can choose to take it or not.
    The Don't ask me means it won't even bother finding you a faster route

    You then have a heading "Always plan this type of route. That is where you most likely want to select Fastest Route.

    The other thing is in Voices you should select Serena or Malcom. These are computerised voices and so will provide more detailed information .

    If you then go yo Sounds and Warnings you can set the warnings to Read Aloud the unit an be set to warn you of lots of things including even telling you what type of cameras you are approaching. You can also set it to Read Aloud Traffic Warnings.

    These warnings will not work if you have a Recorded voice selected.

    Doug
Sign In or Register to comment.

Who's Online in this Category0