traffic never works

bigsimmo
bigsimmo Registered Users Posts: 3
Apprentice Seeker
edited December 2021 in Devices using Wi-Fi®
the traffic feature never works - but in the settings it is activated

Answers

  • bigsimmo
    bigsimmo Registered Users Posts: 3
    Apprentice Seeker
    Ive tried re setting lots of times.
    I've followed all the video tutorials and just end up going round in circles.
    This unit cost a lot of money but I'm not getting value from it, help is so hard to get with tomtom :(
  • DougLap
    DougLap Posts: 9,951
    Superuser
    Hi @bigsimmo

    Regarding Customer Support the phone lines are not available with so many working from home. There is Chat and Email which are very busy at the moment.

    So that we can better understand what your problem might be try taking the unit away from the house and out of range of your Wifi and with your phones Bluetooth turned off so it will not connect then turn the unit on.

    Now when on Tap the + in the left column to zoom map out so you can see the area for some 50 miles plus in all directions around . Do you see within about 5 minutes any Red Traffic markings on any of the roads. If the unit is working normally it will show these which if you scroll into any particular Red marking shows where on a road there is a traffic issue.

    Also has it ever worked. What are you expecting to happen regarding traffic and are not seeing.

    Doug
  • bigsimmo
    bigsimmo Registered Users Posts: 3
    Apprentice Seeker
    Doug - I've been talking to somebody on chat (eventually) and the problem has been sorted. The device is now showing where the traffic problem is.

    Thanks for your reply
  • DougLap
    DougLap Posts: 9,951
    Superuser
    Hi @bigsimmo

    Glad you are sorted.

    What was the issue in case it is helpful fro others.

    Doug