Mazda MX5 NVA-SD8110 — TomTom Community

Mazda MX5 NVA-SD8110

CampicoCampico Posts: 2 [Apprentice Seeker]
I have just bought a used MX5 Mazda which is fitted with an NVA SD8110. SatNav shows only "No Maps Found". TomTom Home shows that Europe Western Zone is on the SD card. I deleted the Europe data which was on the card when I first checked it and replaced it with Europe Western Zone as forums seemed to suggest that the Data might have been corrupt. The person who sold the car said that the problem first presented itself when the car battery was left flat for a few days. When the “No maps found” issue presented itself to the previous owner, TomTom sent him a 2nd SD card which I now have, however this did not help with the problem. Is there any way I can check to know if the problem is with the data on the SD card or maybe it's the unit itself. All other features work fine, radio, CD, Aux, etc.
Tagged:

Comments

  • YamFazManYamFazMan Posts: 17,113
    Superusers
    edited July 2
  • CampicoCampico Posts: 2 [Apprentice Seeker]
    Thanks for your assistance YFM, however my problem is that the NVA SD8110 unit in the car doesn't seem to want to access the SD card. I get only "No Maps Found" displayed on the screen. I get "No Maps Found" with the Mazda TomTom Europe card in the slot or even if I remove the card from the slot. The SD card can be read by my IMAC and also shows up on TomTom Home.
  • YamFazManYamFazMan Posts: 17,113
    Superusers
    edited July 2
    Hi
    @Campico
    @VikramK or @lampard the Forum Moderators should pick tis up in the Morning and check your account status....

    ATB YFM
  • VikramKVikramK Posts: 9,905 Moderator
    Hi @Campico

    I don't find a Mazda model linked to the account used on the forum.

    Is the device linked to a different account?

    Could you send me the serial number through a PM?

    Thanks, Vikram
Sign In or Register to comment.

Who's Online in this Category0