Go 6200-Activate Phone then no tone?- Voice control problem

alanchown
alanchown Registered Users Posts: 37
Outstanding Wayfarer
edited December 2021 in Devices using Wi-Fi®
I have a new Go 6200. I say 'Activate Phone' . I then get the message ' speam after the tone'. But i never get a tone. It is paired and i can tecive texts and calls and also call out.

Any ideas? Samsung galaxy phone.

Comments

  • Carm
    Carm Registered Users Posts: 1
    New Traveler
    alan, did you ever get a fix for this? Having the same problem on a new 6200. No tone just the Speak After The Tone bar with a link to Contacts. Do you have to tap on Contacts and search for a Contact while driving in order to use this hands-free phone facility?
  • DougLap
    DougLap Posts: 10,116
    Superuser
    edited March 2019
    Hi @Carm

    Works ok non my unit. The tone does take a little while to play.

    If you have the latest updates loaded then with the unit on try a Soft Reset. If the battery has plenty of power available hod down the ON/OFF button for about 20 seconds until you hear the Drumroll Sound. if that does not work then a Factory Reset is the next step.

    factory rest make sure the Unit is attached to a power source or has been charged for about 2 houses. Tap on Reset device in Systems. This deletes all your data including MyPlaces, Poi and Route files bt if they are visible within your account on MyDrive then the y should sync back to the unit via Wifi or the inbuilt Mobile Sim after the reset.

    Doug
  • Davecut
    Davecut Registered Users Posts: 2
    Apprentice Traveler
    Just purchased a go 6200. Everything works other than this one voice phoning problem. Tried everything including a factory reset. Dissapointed as this was one of the main reasons for buying this model.
  • DougLap
    DougLap Posts: 10,116
    Superuser
    Hi @Davecut

    Can you explain the problem a bit more please..If it is re speaking to the phone have you got a computerised voice selected

    Doug
  • Davecut
    Davecut Registered Users Posts: 2
    Apprentice Traveler
    Thanks for asking Doug.
    All of the other voice commands work fine...sound up ..down....zoom in etc etc but when I try to make a voice controlled phone call after saying activate phone, it comes up with the screen saying speak after the beep...but no beep sound so no opportunity to say "call tom" etc then the screen goes back to the previous screen.
  • Mahsalmo
    Mahsalmo Registered Users Posts: 1
    Novice Seeker
    I have TomTom go 520 and I have the same problem
  • QuirinN
    QuirinN Registered Users Posts: 1
    New Seeker
    Exact same issue here with brand new GO Essential.