Tomtom GO Essential continuosly rebooting — TomTom Community

Tomtom GO Essential continuosly rebooting

Stephen_McnallyStephen_Mcnally Posts: 7 [Apprentice Seeker]
edited May 20 in MyDrive Connect
I bought this device 2 weeks ago and use it for work as a delivery driver. From the outset it started to reboot itself after 20-30 routes. After another few days with tomtom support they said it was the battery and I could send it in for repair. As it was only a few weeks old I decided to replace it from the store I bought it and the new one also displayed the same "fault"! Tomtom are now claiming that it may be a corruption with my myDrive account!! I have now lost all faith in anyone within tomtom support actually knowing anything about their devices and as a last hope I have come to the community. Has anyone out there experienced this, know of a fix or know of any tomtom device that has traffic and actually works as described.

Answers

  • YamFazManYamFazMan Posts: 16,832 Superusers
    Hi
    @Stephen_Mcnally
    Welcome to the Site....
    The Previous NAV4 and Latest (NAV5 WiFi) devices are quite power hungry and can go into "Power saving mode" if not supplied with enough power
    Are you using the Tomtom supplied cable and Tomtom supplied Power Adapter
    The Charger Adaptor and USB Cable supplied by Tomtom WILL run and charge the device at the same time

    Many 3rd party Mismatched Charger Adaptors won't run and charge the device at the same time
    See... It's not simply a power thing.....
    https://discussions.tomtom.com/en/discussion/comment/1182024/#Comment_1182024
    _____________________________________

    When the device is In use they are designed to be always connected to a power supply
    The Tomtom supplied Power Adapter is rated at 5Volts 1.2Amps
    Even after you have recharged the device externally via a mains charger, when in use in the vehicle, they will still require being connected to a Tomtom supplied Power Adapter (Or a proven suitable 3rd party Power adapter)
    ______________________________________

    (1)... Do NOT attach them to a dashboard USB port in your vehicle as they normally only supply 500mAmp (0.5Amp) and are for data transfer and not supplying power: See... Note (1) & (2)

    (2)... Using a NONE Tomtom 3rd party underpowered or a mismatched cigarette lighter charger can cause the device to go into Power Saving Mode: See... Note (1)

    (3)... On the Models with a built-in SIM, the reduction of power to the SIM can cause the dropping of the traffic info: Note (3)

    Note (1)... At an (Undisclosed) percentage of battery discharge, the device will try to save its power requirements by dimming the screen and eventually powers off the device... Devices with a built-in SIM Card may also lose Live Traffic services
    Note (2)... A dashboard USB port can also fool a NAV4 Device into entering 'Updating Mode' and display the Connected to your Computer splash screen
    Note (3)... I tried connecting my Tomtom GO 6200 to my Cars USB port, checked the connection status it reports 'Connected over USB' --> 'GPRS (SIM) Disconnected'

    Stay Safe... ATB YFM

  • Stephen_McnallyStephen_Mcnally Posts: 7 [Apprentice Seeker]
    Thanks for replying so quickly. Unfortunately I have only been using the cables and charger that came with the device and it still happens. I’m going to see how today’s test if not connecting to myDrive works
  • Bart0Bart0 Posts: 45 [Renowned Wayfarer]
    Hi Stephen, to bad to hear that. I've read your first post. So, you have used 2 TomTom Go's in a few weeks. Am I right?

    If I'm not mistaken. The first one you bought worked fine in the first 2 weeks. Then your problems started. Then you switched the broken one with a new one from the store. Right? How long did you use the second one? Did you download daily updates since May first? It's important to know.

    I have about the same problem (rebooting) . I know how dissepointed you can feel. Those satvavs are very expensive and therefor you expect a good-working device and proper service and support. I feel that way.
    My problems started out with good-working (...) hardware, untill I downloaded the daily update (about 8.xx MB). Your problems started around May 1st. Right? Same here. I also used two devices (Rider 550), because the first one was switched for a brand new one by TomTom. So their service can be great. But the TomTom software (updates) seem to be not that good. What's your situation right now?

  • Stephen_McnallyStephen_Mcnally Posts: 7 [Apprentice Seeker]
    So! The first device didn’t work from the start. TomTom support said it was a battery issue. So I replaced it. The second one had the same issue but this time TomTom support said it was a myDrive account issue. Last night I reset it, did not set up the WiFi as requested by TomTom so it had a very old OS and today it Did the same thing.
    Waiting for the next bs from TomTom support 🙂
  • Stephen_McnallyStephen_Mcnally Posts: 7 [Apprentice Seeker]
    Now I’ve been asked to soft reset and connect to myDrive as they have an update waiting for my device. Did that, no update and my maps are still out of date. At least I now have traffic back up. I know I am going to have to live with this as TomTom have gone the same way as all the other big corporates, make all the internal knowledge redundant and buy in the cheapest support that don’t have a clue, but it is most annoying that they don’t realise this and still spin the same BS that we all know is BS
  • YamFazManYamFazMan Posts: 16,832 Superusers
    edited May 21
    Hi
    @Bart0
    Bart0 wrote: »
    (Snip) My problems started out with good-working (...) hardware, untill I downloaded the daily update (about 8.xx MB). Your problems started around May 1st. Right? Same here. I also used two devices (Rider 550), because the first one was switched for a brand new one by TomTom. So their service can be great. But the TomTom software (updates) seem to be not that good (Snip)
    I own or maintain total of 9 assorted Tomtom devices + 2 Tomtom Phone Apps
    1 NAV2 device, 2 NAV3 devices, 3 NAV4 and 5 NAV5 devices....
    I use 110MB/s Virgin Media Broadband hard-wired back to the router
    I always use MyDrive Connect (Except for Tomtom Home for the NAV2 Start)
    I never bother with Wi-FI... The Maximum Wi-Fi connection appears to be 72MB/s

    For the last round of updates... Maps, MapShare, Speedcams and QuickFixGPS
    All 8 devices and Both iPhone Apps updated without fault....

    Stay Safe... ATB YFM
  • Stephen_McnallyStephen_Mcnally Posts: 7 [Apprentice Seeker]
    @all I have/had a start 25 for many years. Can’t remember all the previous devices. Never had any issues with the 25 and have uploaded my daughter’s voice over 24 years ago onto it. Once tomtom removed the maps for life from it I have had MAJOR issues. Bought a start 60 as I was using the TMS receiver for traffic and it did not work on the device even though tomtom said it would. Customer support said it was faulty even though it still works on my 25.
    Spent even more on the go essential and this is where I am now.
  • Stephen_McnallyStephen_Mcnally Posts: 7 [Apprentice Seeker]
    So, in case anyone is following this, the latest from tomtom is now my account is corrupt and I have to create a new one, which is SOOOOO frustrating as they are typically shifting the resolution to the customer rather than offering to fix the account. I don't believe there is anything wrong with my account as all my other devices work. This is yet another stalling attempt and I have a funny feeling I will be returning this device again.
  • Stephen_McnallyStephen_Mcnally Posts: 7 [Apprentice Seeker]
    Created a new account and as expected it rebooted again. Reported that and switched back to my original account. Tomtom said they need to monitor my device in my new account because my old account is corrupt!!! Even though my new account is showing EXACTLY the same issues!?!?!
    Switched it back and it rebooted all over the weekend and today it crashed and kept on shutting down. So frustrated with tomtom now.
    Can anyone recommend a satnav device that has up-to-date traffic and actually works when used extremely heavily?
Sign In or Register to comment.

Who's Online in this Category0