Speed camera alerts stopped working — TomTom Community

Speed camera alerts stopped working

CastroggiCastroggi Posts: 2 [Apprentice Traveler]
I've tried switching off and on again in settings and it's sounding for other warnings but no longer for speed cameras. Anyone else had and solved this issue?

Best Answer

Answers

  • YamFazManYamFazMan Posts: 16,817 Superusers
    Hi
    @Castroggi


    For general improvement using the Tomtom Speed Cam Database over the default settings

    Always use a Computer voice...
    From the main screen... Tap (.... Menu) -> Setting -> Sounds & Warnings...
    Set... 'Warning Type' to... Read Allowed... (Important... Needs a Computer Voice set in the Voices menu)
    Speed Cameras & Hazards... Set to ON
    The next 10 Setting ALL set to Always
    The next 4 Settings ALL set to ON
    The device will now say....
    'Fixed Camera'
    'Mobile Hot Spot'
    'Average Speed Camera Zone'
    'Red-light Camera'
    'Accident Black-spots
    ‘Spoken Traffic delays’


    Speed Cams
    If you keep a check on the Traffic-bar... The device gives you a visual Warning of the next Fixed or Mobile Speed Camera many miles before you reach the camera
    Even more info if in the 'Setting menus' you setup a Wide Traffic/Route Bar
    93197384-69ec-4f9d-b7ae-f68a6f82ffae.jpg
    ATB YFM
  • CastroggiCastroggi Posts: 2 [Apprentice Traveler]
    Thanks YamFazMan - computing 101 ... switch it off, count to ten, and switch it on again. Why didn't I remember that. Worked a treat!
Sign In or Register to comment.

Who's Online in this Category0