TomTom MyDrive Connect- " Our servers are very busy press retry" - Page 4 — TomTom Community

TomTom MyDrive Connect- " Our servers are very busy press retry"

1246

Answers

  • HaltonHalton Posts: 9 [Apprentice Traveler]
    .


    Log sent via PM to VikramK ......Thanks


    .
  • nvasques_herenvasques_here Posts: 2 [Apprentice Traveler]
    How can I fix this?
    Need some help here...
  • KoenProostKoenProost Posts: 1 [New Seeker]
    i have the same problem , the device wont update : servive is temporarily not available, please try again later (pops up the device)
  • jamie2802jamie2802 Posts: 0 [Apprentice Seeker]
    I go to update my TT and it downloads the update but when it comes to putting it onto the device i get an error message saying "Something has gone wrong..... This service is temporarily unavailable. Please try again later" on the device. The in My Drive Connect it continues to try to update until it then says Your device is not responding.
  • YamFazManYamFazMan Posts: 16,831 Superusers
    Hi
    @jamie2802

    This started Friday Afternoon it looks like a problem with the Tomtom servers....
    I'm getting....
    Something has gone wrong...
    This service is temporarily unavailable, Please try again later....

    ATB YFM
  • Jacko122Jacko122 Posts: 1 [New Seeker]
    Mine is doing exactly the same. Ive emailed for help but no reply?
  • frapfrap Posts: 1 [New Seeker]
    I have the same problem in the last two days but on MacOS
  • mamelpimamelpi Posts: 2 [Apprentice Traveler]
    Tengo el mismo problema. Intento instalar los radares de tráfico desde la comunidad de Mydrive connect y me da el mismo mensaJe de error. Sin embargo, el día de antes pude instalar el último mapa de Europa Oeste. Mi navegador es un start 20 y el sistema operativo de mi pc es el windows 7.
  • mamelpimamelpi Posts: 2 [Apprentice Traveler]
    ...Mydrive Connect y da el mismo mensaje...
  • BudKorBudKor Posts: 1 [New Seeker]
    Connected to MyDrive but device says Something has gone wrong....This service is temporarily unavail. Received on two devices.
  • DougLapDougLap Posts: 4,815 Superuser
    Hi @nvasques_here

    There appeared to be a problem on the TT servers yesterday. It may not have been resolved yet by the looks of it.

    Doug
  • LAURE123LAURE123 Posts: 1,545 [Revered Voyager]
    Hi all

    On the official TomTom support web page:
    https://uk.support.tomtom.com/
    "It's currently not possible to update devices using MyDrive Connect, TomTom HOME or over Wi-Fi. We are working on a fix with high priority."

    4m9axfkabj0o.png
    We can only wait for the fix that we all hope.

    Regards.
  • hartiehartie Posts: 2 [Apprentice Seeker]
    Thanks everyone. A problem with T T servers. We just wait......
  • fernandopereirofernandopereiro Posts: 1 [Novice Seeker]
    I have the same problem. Hope this can be fix soon. Tkns.
  • Syzygy6Syzygy6 Posts: 5 [Master Traveler]
    Yup same here..
  • chriskeyeschriskeyes Posts: 1 [New Seeker]
    I had the same problem using mydrive, hanging at 100 % and constant checking !
    I reinstalled mydrive on my pc a number of times , after removing it with revo. All to no avail.
    I then went to my old win 10 laptop, that had never had mydrive installed. I did a clean install , plugged in my tomtom , went out for a couple of hours the maps and speed cameras had downloaded then uploaded into the tomtom no probs.
    I hope this helps
  • Redridinghood121Redridinghood121 Posts: 0 [Novice Seeker]
    Mydrive and live traffic is not working And I cannot seem to log in on my device with mydrive it says not working try again later and live traffic says unavailable- is the network down? Been like this for 24hrs
  • johnnycanuckjohnnycanuck Posts: 1 [New Traveler]
    I've successfully downloaded previous updates to my VIA 135 (with lifetime map updates).
    This last, I was notified that there was a new version of MyDrive Connect to install, which I did (on a WIN7 computer). ABOUT says "MyDrive Connect Version 4.2.7.3966) It appears that the latest map update (for US/Canada/Mexico) has downloaded to my computer successfully. (MyDrive Connect said 100%).

    The problem I have is that when MyDrive Connect starts to try to communicate with my VIA 135, my VIA 135 pops the message "Something has gone wrong ... This service is temporarily unavailable. Please try again later."

    I've tried various suggestions I found in the community (soft reset of the VIA; delete cache files on the computer; etc.) ... but still no luck. I can't get the map update that's sitting on my computer loaded onto my VIA 135.

    Any help would be appreciated.
  • LAURE123LAURE123 Posts: 1,545 [Revered Voyager]
    edited March 7
    Hi @johnnycanuck

    The problem is not with your PC or your TomTom device.
    There is a problem with TomTom servers since yesterday morning.

    On the official TomTom support web page:
    UK: https://uk.support.tomtom.com/

    US: https://us.support.tomtom.com/
    "It's currently not possible to update devices using MyDrive Connect, TomTom HOME or over Wi-Fi. We are working on a fix with high priority."
    dudny4ke2sqs.png
    The best thing for you is to stop trying to update your device for the moment. If your former map is deleted your device will become unusable.

    We can only wait for the fix that we all hope.

    Regards.
  • johnnycanuckjohnnycanuck Posts: 1 [New Traveler]
    After I submitted my post, I noticed the "Bulletin" posted at the top of this "Support" tab saying that there were update issues that were being looked at to fix, that appear to relate directly to what I'm trying to do (using MyDrive Connect ... etc. to do an Update).

    So now I'll just wait for a couple of days and see if the current issue has been resolved and my update works normally again.
  • nvasques_herenvasques_here Posts: 2 [Apprentice Traveler]
    I’ve just noticed they have a warning about it... Thanks!nip62ltfmkkp.jpeg
  • dtcdtc Posts: 4 [Apprentice Seeker]
    There is no problem in taking orders and accepting $$$, those servers are taken better care of I presume?????
  • WalSueWalSue Posts: 1 [New Seeker]
    I am trying to use the My Drive App on my iPhone 11 to communicate with my GO 500 device. Following the instructions I can get the iPhone and GO 500 connected, but when trying to communicate betweeen the two I get an error message on my phone and an Unable to connect to TomTom MY Drive on the GO 500. Trying to find a fix for this problem. Help is appreciated.
Sign In or Register to comment.

Who's Online in this Category0