Live traffic and my drive not connecting — TomTom Community

Live traffic and my drive not connecting

Stan148Stan148 Posts: 11 [Apprentice Traveler]
I have a Go 520 professional and I am having issues with live traffic and my drive app not syncing with the device. Its connected to my phone via bluetooth and can use it for calls and msgs. But all of my Mydrive places wont load and wont connect for luve traffic. I have tries resetting the satnav but still no luck. On the mydrive app my services are valid until 2024.

Can anyone help?

Answers

  • DougLapDougLap Posts: 9,107
    Superuser
    Hi @Stan148

    What Phone are you using?

    Doug
  • Stan148Stan148 Posts: 11 [Apprentice Traveler]
    Samsung galaxy s9, it's been working fine for over a year, not used the satnav for a while and now having this issue
  • Stan148Stan148 Posts: 11 [Apprentice Traveler]
    Just keeps flashing betqeen connecting and unable to connect
  • Stan148Stan148 Posts: 11 [Apprentice Traveler]
    pfuye88bks4j.jpg
  • DougLapDougLap Posts: 9,107
    Superuser
    Hi @Stan148

    Sorry can't help with Android . Try typing the Phone in the search option above and see if you can find any information.

    Doug
  • Stan148Stan148 Posts: 11 [Apprentice Traveler]
    edited February 2020
    xmzkeogcvymn.png




    Mod edit: Image edited to remove the email address. Please don't post private or personal information on a public forum. Thanks!
  • LochfrassLochfrass Posts: 16,691
    Superusers
    Is the navigation device connected to WIFI when you receive the message?
  • Stan148Stan148 Posts: 11 [Apprentice Traveler]
    No not connect to wifi.
  • Stan148Stan148 Posts: 11 [Apprentice Traveler]
    No not connect to wifi.
  • DougLapDougLap Posts: 9,107
    Superuser
    edited February 2020
    Hi @Stan148

    Contact customer support and get them to check your settings on the account etc. Don't answer the questions but wait or an agent to answer.

    United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.

    Doug
  • Stan148Stan148 Posts: 11 [Apprentice Traveler]
    I've also checked my phones setting and the device and mydrive are allowed access to internet, 9h06eflf5qbf.jpg
  • LochfrassLochfrass Posts: 16,691
    Superusers
    The MyDrive App also has full permissions?
    Also you can try to delete the bluetooth connetion on Satnav and Smartphone and then do the pairing again.
  • Stan148Stan148 Posts: 11 [Apprentice Traveler]
    Lochfrass wrote: »
    The MyDrive App also has full permissions?
    Also you can try to delete the bluetooth connetion on Satnav and Smartphone and then do the pairing again.

    Tried all that and still no luck
  • Stan148Stan148 Posts: 11 [Apprentice Traveler]
    DougLap wrote: »
    Hi @Stan148

    Contact customer support and get them to check your settings on the account etc. Don't answer the questions but wait or an agent to answer.

    United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.

    Doug

    Cheers Doug think I will
  • Stan148Stan148 Posts: 11 [Apprentice Traveler]
    All sorted now. Just removed the Mydrive app from my phone and reinstalled it and now it's all working again. Thanks for your help guys
  • LochfrassLochfrass Posts: 16,691
    Superusers
    Cool. Thanks for feedback :3
Sign In or Register to comment.

Who's Online in this Category0