Updating Europe Map - so so slow!

Smeeth1968
Smeeth1968 Registered Users Posts: 3
New Seeker
U have been updating the European Map now since 8am - it is now approaching 3pm - nearly 7 hours and still only at 35% - it has completed the first half of the task but then proceeds to 'Update' Tomtom - never known anything so slow - Internet speeds are fine 30mbps - just as well my trip is tomorrow - think it will be an overnight task...

Answers

  • YamFazMan
    YamFazMan UKPosts: 21,350
     Superuser
    Hi
    @Smeeth1968

    Is the PC hard-wired back to the Router or using a Wi-Fi connection back to the Router

    ATB YFM
  • Smeeth1968
    Smeeth1968 Registered Users Posts: 3
    New Seeker
    Hi, thanks for getting back to me - hard wired. It got a bit quicker over the last 30 mins - in all just over 7 hours - won't be updated too much so not a huge issue. That's technology for you I guess...
  • DougLap
    DougLap Posts: 10,117
    Superuser
    Hi @Smeeth1968

    Did you have more than one update to do ie Map, Cameras, Mapshare etc and did you select them all to be done in one go. If you did then this may be a reason for the problem as it is recommended that you do updates one at a time and when you have finished do a Soft Reset to tidy the files up on the device afterwards.

    Doug
  • Smeeth1968
    Smeeth1968 Registered Users Posts: 3
    New Seeker
    Only did the one update - just the map. I am hoping Sally Sat Nav will now stop sending be cross country :)
  • YamFazMan
    YamFazMan UKPosts: 21,350
     Superuser
    Hi
    @Smeeth1968

    I'm using Virgin Media Fibre optic broadband hard-wired back to the router 110MB/s
    But over Wi-Fi its only 40MB/s (I never bother with the much slower Wi-Fi)

    My GO 5000 Full Europe Map (Hard-wired) takes around 50/55 Mins

    ATB YFM
  • Lost_Soul
    Lost_Soul Registered Users Posts: 481
    Supreme Pioneer
    If it's any consolation, I updated a ~9gb Europe map on a Go Premium X today starting about 10am and it took ~ 2 hours to get to 40%, suddenly leapt to 78% and finally completed in just under 3 hours, whereas doing the same a few days ago at about the same time it took just under 20 minutes for the same map ................ :)

    It does seem to be a lottery as to how TomTom Servers will perform as my Wi-fi / USB connection downloads speed are very consistent. ;)
  • YamFazMan
    YamFazMan UKPosts: 21,350
     Superuser
    edited March 2020
    Hi
    @Lost_Soul

    Same here... NAV5 Devices update on the fly i.e... No Download/Decompress/Upload/Install... I find its a much faster install on the NAV5 devices than the previous NAV3 & NAV4 devices... NAV5 (Wi-Fi)

    I've never seen a Wi-F1 speed above 72 mbps displayed on my Go 6200... I guess that s the Max Download speed of the NAV5 (Wi-Fi) devices....

    khvhgqi82m7b.jpgI'm using a Win10 PC hardwired to Virgin Media Broadband 110 Mb/s
    The Full Europe map v1040 size 9GB
    Obviously for me, updating the GO 6200 over USB with MyDrive connect running in the background is the Faster option...
    NAV5 (Wi-Fi) Devices update on the fly i.e... No Download/Upload/Install
    I'm happy with an 9GB Map update in 23Mins 24secs (Stopwatch)
    ATB YFM
  • YamFazMan
    YamFazMan UKPosts: 21,350
     Superuser
    edited March 2020
    Hi
    @Franks6467
    Franks6467 wrote: »
    Hi,
    I have observed the same slow updates since I got the TomTom Rider 550 in 2019: 8 GB updates of Europe took > 8 hours, today's West Europe with 6 GB took 10 hours.
    Use case:
    Update via WLAN, 50 MBit/s down speed, Fritzbox 7430 with, TomTom connected with 2.4 GHz and 70 MBit/s
    Download between 8 AM and 6 PM, no further use of WLAN during this time.
    I personally consider a download rate of 6 GB in 10 hours as ridicuously slow. My assumptions: either the TomTom server does not scale with the number of devices, or the processing time on the TomTom itself is poor, maybe because hard disk or CPU are slow.
    Never update your TomTom when you plan a ride the same day!
    Out of interest... I deleted the Full Europe Map from my Rider 550
    The NAV5 (Wi-Fi) Rider 550 Full Europe Map is 8.76 GB....

    I always restart my PC if I am installing a Map update
    I'm using a Win10 PC hardwired to Virgin Media Broadband 110 Mb/s
    Speed checked my Broadband connection...

    Checks out at 112.35 Mb/s
    fobca19q1exw.jpg
    Updated the Rider 550 over USB with MyDrive Connect running in the background (Its the much Faster option....)

    Rider 550 Full Europe 8.76GB Map update
    Result... 17mins 27secs (Stopwatch)

    ATB YFM
  • LSWRArt
    LSWRArt Registered Users Posts: 23
    Master Explorer
    I tried to update my software and maps and nothing happened for more than 12 hours. I eventually found this posting on the forum which worked for me and gave the following update times:
    - Software update to computer and transfer to device 10 minutes.
    - Europe map update to computer 10 minutes and download to device 1 hour.
    The solution was:-
    (1) Disconnect the SatNav from the PC and reset it by holding down the off button for 20 secs until you hear the ‘drumbeat’. Then release the button
    (2) Download & install the free version of Revo Uninstaller
    https://www.revouninstaller.com/revo_uninstaller_free_download.html
    Revo first uninstalls the Program... Then scans and removes all of the left over files a normal uninstall leaves behind
    (3)... Look through the list and fine TomTom MyDrive Connect. Uninstall MyDrive Connect Using the Revo Uninstaller
    N.B. When it asks if you want to uninstall left-over files agree and on the next page which shows the paths select ALL and then select DELETE. Then do it again on the next page which lists the actual files.
    (4)... Clear your browsers cache e.g. Opera, or Chrome, or whatever you use (Optional, but it can help)
    (5)... Restart your PC (Not Turn Off & Turn On again)
    (6) Reinstall MyDrive Connnect (Without your device connected).
    (7) Plug in your device, switch on. Open MyDrive Connect and log on.
    (8) Choose your updates and download
    Having been fighting this since last night I hope this helps other users.
    I just wish TomTom would address this problem with their MyDrive software. So many users complain, it is obviously a bug which causes problems with many of their devices.
    Apologies to the author of this solution, as I cannot find his original post to give him credit.
    Arthur