MyDrive Connect- When Italian language is selected, the application shows two language interfaces — TomTom Community

MyDrive Connect- When Italian language is selected, the application shows two language interfaces

kmorwathkmorwath Posts: 2 [New Seeker]
edited November 2019 in MyDrive Connect
When I run MyDrive connect (4.2.6.2888) now the display is like this examples (the black rectangle on the login name is made by me).

acb1oybm0mjb.png
7axa2hl6bg5l.png

I tried to uninstall and re-install MyDrive Connect, same result.. It looks like the Italian localization is missing, I tried on another computer with the latest My Drive just installed, same result. Switching to UK language the UI returns back to "normal".

«1

Answers

  • lampardlampard Posts: 4,531 TomTom Moderator
    Hi @kmorwath

    Welcome to the Community & thank you for reporting this! Indeed, I can reproduce the same on my machine just by changing the language to Italian on MyDrive Connect. I've now reported this to the product team and I'll post back here once there's an update.

    Regards, lampard
  • LucianoRLucianoR Posts: 14 [Apprentice Traveler]
    edited November 2019
    After updating My Drive Connect the mask is part in English and part in Italian (the latter for advertising) I have uninstalled and reinstalled the program but nothing has changed. What should I do?
  • Fausto_GSRFausto_GSR Posts: 10 [Master Traveler]
    4.2.6.3888 and nothings it's CHANGED!!! SAME RESULT whit the ITALIAN LANGUAGE unusable :astonished:

    Ah... i want also to report from My Drive Connect it's not reachable the "My Account" section..... infinite spin.
  • lampardlampard Posts: 4,531 TomTom Moderator
    Hi @Fausto_GSR

    The team is already aware and working on a fix for both Italian localization and spinning circle when clicks on the 'My Account' tab on MyDrive Connect. I'll post back here once there's to update about this.

    Thanks, lampard
  • lampardlampard Posts: 4,531 TomTom Moderator
    edited November 2019
  • Fausto_GSRFausto_GSR Posts: 10 [Master Traveler]
    lampard wrote: »
    Hi @Fausto_GSR

    The team is already aware and working on a fix for both Italian localization and spinning circle when clicks on the 'My Account' tab on MyDrive Connect. I'll post back here once there's to update about this.

    Thanks, lampard

    Nice to hear this.......
  • LucianoRLucianoR Posts: 14 [Apprentice Traveler]
    edited November 2019
    Hi Lampard. The problem is not resolved. It is also not possible to access my account.
    Saluti
  • lampardlampard Posts: 4,531 TomTom Moderator
    Hi @LucianoR

    As mentioned in the link above, our team is already working on a fix for Italian localization on MyDrive Connect. I'll post back here once there's to update about this.

    Regards, lampard
  • robleorobleo Posts: 2 [Apprentice Traveler]
    Hi guys,

    after the last update MyDrive Connect doesn't display lables in Italian.
    E.g. instead of "Aggiornamenti disponibili" it displays multiple_updates_available_description
    instead of "I miei prodotti" it displays my_devices_heading

    If I switch to other known (by me) languages it works fine.

    Any idea?

    Thanks
    Roberto
  • Berna1974Berna1974 Posts: 2 [Apprentice Seeker]
    It happens the same to me...if you set it in English labels are correct.
  • LucianoRLucianoR Posts: 14 [Apprentice Traveler]
    edited November 2019
    Berna1974 wrote: »
    It happens the same to me...if you set it in English labels are correct.

    The problem occurred about a month ago and has not yet been solved by TOM TOM technicians !!!!!!!


    Mod edit: Machine translated from Italian
  • Giampiero_MasiGiampiero_Masi Posts: 3 [New Seeker]
    edited November 2019
    My version has the interface in English and not in Italian and also uses programmer expressions like: "MY_UPDATES_HEADING" or "my_updates_empty_message". Only advertising is in perfect Italian.
    Previous versions communicated only in Italian. Can you hope for a new correct version?
    My browser is GO 60.


    Mod edit: Machine translated(Italian)
  • YamFazManYamFazMan Posts: 16,107 Superusers
    edited November 2019
    Hi
    @Giampiero_Masi

    Try...
    With MyDrive Connect running...
    Click on the Cog Wheel Icon Screen top right
    Click on the General Tab
    Check Country (Language)
    Save Settings

    ATB YFM
  • Giampiero_MasiGiampiero_Masi Posts: 3 [New Seeker]
    edited November 2019
    Thanks, YFM.
    It is the first thing I checked and the language is correctly set to Italian. I also reinstalled "MyDrive", but to no avail


    Mod edit: Machine translated(Italian)
  • VikramKVikramK Posts: 8,992 TomTom Moderator
    edited November 2019
    Hello everyone,

    Since the discussion is revolving around the same bug I have merged all the related topics into one so it becomes easy to track and post updates.

    As mentioned above the team is aware of the problem and we will share any new updates when we learn more.

    Thank you,
    Vikram
  • Giampiero_MasiGiampiero_Masi Posts: 3 [New Seeker]
    edited November 2019
    Thanks, Vikram. That was what I wanted to know. I will wait for the solution to the problem.
    Giampiero


    Mod edit: Machine translated(Italian)
  • francecarafrancecara Posts: 9 [Apprentice Traveler]
    edited December 2019
    Same issue for me. If I select english language display correct but no action possible (no tab etc)
    Updated driver as suggested on TomTom support, no connection. Uninstalled and reinstalled MDC. Nothing.
    So I have two issues:
    - “italian” bug
    - No connection with Win10 PC (TTR display “connected” but isn’t )
    Tried TomTom support they answered me something about wifi (they didn’t understood the issue)
    TomTom Rider 500 regularly updated, Win10 regularly updated.
    Thanx for attention
    Francesco
  • LucianoRLucianoR Posts: 14 [Apprentice Traveler]
    edited January 2
    After 3 months the problem is still not resolved !!!!!!!
    Hopefully it will be fixed in 2020


  • Giulio1Giulio1 Posts: 0 [Apprentice Seeker]
    edited January 6
    My Drive Connet version 4.2.63888 on Windows 10, despite various reports, continues to have problems: the interface in English and Italian, and you are unable to enter my account.
    When will the problem be solved?
    Thank you.


    Mod edit- Machine translated(Italian)
  • Fabione72Fabione72 Posts: 6 [Apprentice Traveler]
    edited January 7
    So it seems the SW is now supporting English language only.
    At least if I select "Italian" I see very strange labels coming up (they seem portions of SW coding...).

    Example (Italian): if no updates are available the app shows: "your_device_is_up_to_date" instead of "Il dispositivo è aggiornato".

    It happened some month ago.
    I've tried all the following:
    - uninstalling / re-installing the app
    - waiting for following SW update
    - Install the new SW release on a fresh PC (just bought).

    nothing seems to work, have TomTom discontinued international languages maybe?

    Can anybody help?

    Thanks in advance
  • LucianoRLucianoR Posts: 14 [Apprentice Traveler]
    edited January 15
    I begin to doubt that the "team" is working to solve the problem !!!!!!!



    Mod edit: Machine translated(Italian)
  • Petter_BrudalPetter_Brudal Posts: 1 [New Seeker]
    The problem with Italian also exists for the Norwegian language. Fortunately for me, it works correctly for Danish. It took some time, however, before I found out...
  • pslhpslh Posts: 3 [Apprentice Traveler]
    I have the same problem, with MyDrive Connect v 4.2.6.3888 using the Italian language. If I switch to UK/English, strings are displayed correctly.

    I am somewhat surprised and disappointed that a bug signaled in October 2019 is still open in January 2020. Come on TomTom, you have a reputation to think of.
  • Salvatore58Salvatore58 Posts: 1 [New Traveler]
    edited January 20
    Good evening,
    for some months I have been experiencing the same language problem reported by other users.
    I can't always download updates. The attempt usually ends with an inscription in English that reports that the system is under maintenance.
    I reinstalled MY DRIVE several times but to no avail.
    I also thought it could depend on the navigator no longer supported by TOM TOM as it is not recent ...


    Mod edit: Machine translated(Italian)


  • sperellisperelli Posts: 1 [New Traveler]
    any news on this topic??? not a big deal, tbh, yet we paid for it and there must be an italian udpated translation!
Sign In or Register to comment.

Who's Online in this Category0