Planned route does not appear in My Routes — TomTom Community

Planned route does not appear in My Routes

marc_mmarc_m Posts: 5 [Apprentice Traveler]
edited January 13 in MyDrive Connect
Hey. I can create a route in My Drive Connect, but saving it makes it not apear in My Routes as promissed. Nothing apears there. What doues I do wrong? Marc

Best Answers

Answers

  • marc_mmarc_m Posts: 5 [Apprentice Traveler]
    Hello,
    I can confirm that I am logged in. But after saving the planned route it does not apear in My Routes in the Via62.
    Marc
  • DougLapDougLap Posts: 3,966 Superuser
    Hi @marc_m

    Try a Soft Reset on the Via 62 ie with the unit on and ready to work hold the ON/OFF button down for about 20 seconds until you hear the drumroll sound then let button go.

    If you connect your Via62 to your PC which has My Drive Connect running does the Route still not transfer with both the PC and the Via logged into ehh same account.

    When you go to My Drive in settings on your Via62 does it say Sop Syncing in the bottom right. Just checking the Via is connected...

    You are creating the route on the My Drive Website which you have logged into with your account. Does the route appear in My Drive's My Route list.

    Finally you could try a a Reset Device in Settings/ System on the Via 62. This will delete all your My Places (favourites) poi and route files from the Via 62 but will not change the versions of the maps and operating software. You will have to set it up again ie language , account etc. If you check your account on the My Drive Website you should see if all your data is backed up there and so available to be restored to the Via62 after the Reset.

    Doug
  • YamFazManYamFazMan Posts: 15,796 Superusers
    edited January 13
    Hi
    @marc_m

    .GPX Track....
    The Save & Sync option saves a .GPX Track... its basicly a bread crumb track that you follow

    .ITN Route....
    The Route planned directly on the device is a .ITN Route the .ITN Route uses Stops and the device plans the route between the stops... An .ITN Route will will respond to Live Traffic and any route deviations BUT an .ITN route will doggedly follow the stops in the order they were created, if you miss a stop, the device will continuously attempt to guide you to the missed stop... You have to cancel the problem stop on the device to avoid it

    Using a .ITN Route planned on the MDW Route planner...
    The latest version of MyDrive Web Route planner now uses 'Send Destination' or 'Send Stops' to send an .ITN Route
    The MyDrive Web Route planner only sends the route to the device as a Destination... Or if you add Stops it send it as a Route....
    (But the .ITN Route is not automatically saved in MyRoutes)
    If you are using .ITN route and 'Send Stops'
    see my workaround below

    x9kkavu7m0o4.jpg

    qkw01ev5tv6s.jpg

    Complex Muti Stop .ITN Route Rider 400
    lv3gbgezr1sx.jpg

    Be Aware....
    If your starting point IS NOT your present location there's a BUG
    When using the 'Send Stops' option, during an "A" to "B" route transfer where 'A' IS NOT your present location... The device drops Location "A"
    This bug also applies also to Multi-Stop/Waypoint routes... 'A' to 'B' to 'C' to' D' to 'E' etc...


    For more info See... https://discussions.tomtom.com/en/discussion/comment/1198253/#Comment_1198253
    ______________________________________

    This is the workaround method I use....

    The Tomtom MyDrive Web Route Planner....
    Get it Here... https://mydrive.tomtom.com

    (1).... Plan my Route with the MyDrive Web Route planner (With or Without Stops as required)

    (2)... Zoom in... Place a Sacrificial stop close to the Start Icon

    8eaec27f-eba6-4332-bbb7-38ecfdac3110.png
    (4)... Choose the 'Send Stops' option... The route will sync to your device

    (5)... The device will calculate your route from your 'Present location'
    (5.1)... The device will calculate your route using Stops in the order that you placed the Stops in the route
    (5.2)... If the planned Start of the Route is your 'Present location'... Then skip Bullet-point... (6)

    (6)...When the route has calculated, Pinch zoom to the correct start of your Route (The Sacrificial Stop Icon) 'Long Tap' (Tap and hold for +1 second) on the Sacrificial Stop Icon --> A quick menu opens --> Tap the 3Dot icon --> Choose 'Use as a Starting Point'
    The device will calculate your route from your new location

    (7)... Saving the Route
    'Quick Tap' anywhere on the Route --> A quick menu opens --> Tap the 3Dot icon --> Manage route --> Add to my Routes.... Edit the route name as required or simply Tap Add
    _____________________________________

    Note... (1) A 'Quick Tap' and 'Long Tap' of the screen gives different menu options
    Note... (2) The MyDrive Web Route planner will sync a route with a Max of 20 stops

    ATB YFM
  • marc_mmarc_m Posts: 5 [Apprentice Traveler]
    Thank you for responding!!

    What I do:
    I plug in the Via62 into the laptop and start up the Via62.
    Autoaticly the My Drive webpage opens and I log in.
    I get the message that the Via62 is connected.
    I click on the icon 'the smartest routeplanner'.
    I enter the adresses in the routeplanner.
    I click on the first buton 'send destination'. (I don't know the difference with the next one)
    I then click on the buton on the bottem: 'save in My Routes'.
    A new screen apears at the side that gives me the possibility to add some more details. And I set on the switch 'syncronize this route as a track on my system'.
    Now I click on save.
    I then turn full of expectation to the Via62 and look in 'My Routes'... and find nothing there.
    Sa what can it be that I do wrong or what could I try now?

    Thanks for helping me out.
    Marc
  • YamFazManYamFazMan Posts: 15,796 Superusers
    edited January 13
    Hi
    @marc_m

    As in my previous Post....
    The two buttons serve different proposes

    The centre button is for sending .ITN Routes to the Via 62...
    Using a .ITN Route planned on the MDW Route planner...
    The latest version of MyDrive Web Route planner now uses 'Send Destination' or 'Send Stops' to send an .ITN Route
    The MyDrive Web Route planner only sends the route to the device as a Destination... Or if you add Stops it send it as a Route to the Via 62 ready for you to use... (But the .ITN Route is not automatically saved in MyRoutes)
    To save a .ITN Route you need to follow the Workaround in my previous Post....
    Here... Bulletpoint (7) https://discussions.tomtom.com/en/discussion/comment/1688754/#Comment_1688754
    __________________________________

    The Lower button is for SAVING & SYNCING .GPX Tracks a GPX Track is basicly a bread crumb track that you follow....

    ATB YFM
  • DougLapDougLap Posts: 3,966 Superuser
    edited January 13
    Hi @marc_m

    Edit

    Following your description on the My Drive Website and mine is working ok.

    Are you seeing the route appearing in the My Routes list on the Route Planner but not on your device or is it not appearing in either place.

    Doug
  • YamFazManYamFazMan Posts: 15,796 Superusers
    edited January 13
    Hi
    @marc_m

    It looks to me like you are....
    (1) Sending a Destination (.ITN Route) to the Via 62
    (2) Then overwriting the .ITN Destination & Route with a Save & Sync of a .GPX Track to the Via 62 and a GPX Track to the MyRoutes folder

    ATB YFM
  • marc_mmarc_m Posts: 5 [Apprentice Traveler]
    Hello again,

    I have been true all sugested options without succes unfortunately.

    Following the sugestions of YamFazMan I used both buttons seperately:
    Using the 'send destination' button nothing moves at all.
    Using the 'save to my routes' button does give me more options to fill in, and I save them, but nothing finaly arrives at the Via62, whatever I try.

    I have tried the reset option as Doug suggested.
    Pressing the on/off button for some time until I hear the drumroll sound again, but nothing seem to reset. Everything keeps in place, nothing hase to be filled in again,...?

    As Dough tells me that my procedure works on his devace, makes me wonder if it can be a software problem on my device? How to check that?

    I would realy likte to solve this problem to be able to plan detailed routes on the computer and then send them to the Via62. It would work much easyer than on the device itself.

    Nice to hear from you,
    Marc
  • marc_mmarc_m Posts: 5 [Apprentice Traveler]
    Hello YamFazMan,

    I finaly found out were the problem was. You wrote it in your first mail and I didn't pick it up right.
    You wrote: Are you logged into MyDrive on the Via 62
    Check... Tap 4Dot (.... Menu) --> Tomtom Services... MyDrive.

    I was looking on the PC at My Drive and loged in there. Now I understand that I have to log in on the Via62 too. I was confused because the Via62 mensioned that the divice is connected with My Drive. So I thought there was nothing wrong with the connection there.
    As soon as I logged in on the Via62 now the planned routes came in !

    So your advice in your first mail was pointing the right thing at once. Sorry I misunderstood you.
    Thank you and Doug for the ongoing attention !!!

    Bless you.
    Marc
  • YamFazManYamFazMan Posts: 15,796 Superusers
    Hi
    @marc_m

    You're welcome, glad you're sorted :)

    ATB YFM
Sign In or Register to comment.

Who's Online in this Category0