Bluetooth connectivity issues for Wi-Fi devices and iOS 13 - Page 8 — TomTom Community

Bluetooth connectivity issues for Wi-Fi devices and iOS 13

1568101123

Comments

  • juresjures Posts: 102 [Sovereign Trailblazer]
    Dear Mr xxxxxx

    Thank you for contacting TomTom Customer Support Team. My name is Janet and I’ll be assisting you with your query.

    The reference number for your query is xxxxxxxxxxxxxxxx

    I understand from your e-mail that you are facing issues with Traffic on your GO Wi-Fi device. Please be assured that I will put my best efforts to assist you.

    I have investigated in this case and have found that we have received lots of complaints about connectivity issues with TomTom device and iPhone with iOS 13.1 and above installed on it.

    I would like to inform you that this is a known issue and has already been escalated to the Technical team for investigation.

    I regret that at this time they have not determined the underlying cause and cannot therefore give me any reference point on when they will have the issue fixed as it involves inputs from Apple as well. This issue is normally with iPhone with iOS 13.1 and above installed on it.

    I would like to assure that the Technical Team are currently working on finding the solution for the issue and would request to wait for the update. We continue to investigate the issue and look forward to pushing an update to resolve this issue as soon as possible.

    We have got an update from senior technician team and they advise us to follow the below steps and test.
    It’s observed that with the new update to 13.2.3 there is some Bluetooth stability.

    Work around steps :

    Update to 13.2.3
    Connect to Tom Tom via Bluetooth
    Switch on personal hotspot on my phone ( with the new iOS it won’t share data with Bluetooth unless it’s switched on) .
    Please ensure that you have a password on the personal hotspot. You won’t need to connect the Tom Tom via WiFi as it will now use the data through Bluetooth.

    **You can use Hotspot for Smartphone Navigation with the latest update.

    If you have any further queries, you can check the below link.

    https://discussions.tomtom.com/en/discussion/comment/1680805/#Comment_1680805

    In the interim please accept my sincere apologies for any and all frustrations incurred.

    However can you just follow the steps as below and then test the services issues again :

    Reset the device first :

    - Make sure the device is disconnected from the computer.
    - Factory reset the device. (Main menu > Settings button > System > Reset > Reset again to confirm/Ok).
    - Soft Reset the device : Press and hold the On/Off button until you hear the drum sounds (Release button once you hear the sound) and the device restarts. This can take 30 seconds or more.

    - Reinstall Mydrive app.

    Now RESET NETWORK SETTINGS ON YOUR PHONE :

    Note : Resetting the network settings will mean the you will need to set up your Wi-Fi and any other Bluetooth connections again.
    Go to the Settings of your iPhone and go to General.
    Tap on Reset.
    Tap on Reset Network Settings.
    If the passcode is set up, you will be asked to enter it. And when asked to confirm the action, tap on Reset Network Settings.
    The iPhone will restart with all the network settings reset to factory defaults.
    After this, please try setting up bluetooth on your iPhone, pair the TomTom and check if you are able to connect the device to the iPhone.

    CONNECTING YOUR PHONE FOR DATA, HANDS-FREE CALLS, AND SMARTPHONE MESSAGES


    If you have any more queries, or would like to update me, please don’t hesitate to contact me via the link in this message and I’ll be more than happy to help.

    With kind regards,
    Janet
    TomTom Customer Care Team

    Click here to reply


    If you have any further questions you can update us by replying directly to this email. You can also find a list of your questions on https://uk.support.tomtom.com/app/questions/list/. Alternatively we have our support website http://www.tomtom.com/support our YouTube channel; http://www.tomtom.com/videosupport. You can also ask questions and find answers from other TomTom customers on the Discussions forum: http://discussions.tomtom.com/ After 3 days your incident will be automatically set to Answered. However, should you need to update us, you can still reply to the incident within 28 days.
  • 66mpg66mpg Posts: 13 [Master Traveler]
    In my case I can confirm that switching on the hotspot allows the Bluetooth connection to work. Traffic at last!
  • Nigel ANigel A Posts: 123 [Renowned Trailblazer]
    I'm totally confused ? (this is iphone se) If you turn on hot spot then you have a wifi connection, how this enables Bluetooth is beyond me. If you turn off the wifi hotspot on the tomtom, then the phone will disconnect anyway? if you leave hot spot wifi on, then why do you think traffic is being received bu Bluetooth? I can usually get traffic via hot spot, cant get anything (again) via Bluetooth
    Did have traffic and hands free after 13.2.3 and going through the above , in fact it seemed to last a Whole day ! now I can sometimes maintain hands free for 2 minutes, not worth the effort of the above. Still can get traffic but via wifi hotspot Bluetooth has no effect one way or the other. The whole thing of trying method "A" to get hands free , then requiring method "B" for the next day etc etc. I had the same reply above from Janet, and while not really understanding either Tomtom or Apple, (Does anyone?) I find the reply misleading, to say you need hotspot on on the phone but not on the tom tom is puzzling to say the least.
    On the other hand has this solved anyone else's problems (For more than 2 days) ?
  • johnsondvrjohnsondvr Posts: 29 [Prominent Wayfarer]
    Reset everything as suggested and having hotspot on but not connected to the Rider 550. Bluetooth connections for hands free and data show connected but then it says on the rider ‘No Internet’. I get that the WiFi switching has been a problem affecting Bluetooth but the only way I get traffic is connect the rider to my iPhone XS hotspot. MyDrive still keeps locking up and seems to be contributing to the problem. I will keep trying over the next few days to see what happens but this does not appear to be the robust fix needed.
  • 66mpg66mpg Posts: 13 [Master Traveler]
    I have an iPhone SE and a TomTom Go Basic. They are paired over Bluetooth. The TomTom does not know about the WiFi connection to the phone. Yet traffic information is available as long as the hotspot is enabled. This is the workaround. Without enabling the hotspot the Bluetooth connection keeps dropping and no data flows. Hotspot on an iPhone supports a WiFi, Bluetooth or USB connection. It’s just a pain having to remember to turn the hotspot on and off.
  • johnsondvrjohnsondvr Posts: 29 [Prominent Wayfarer]
    Had mixed results with my Rider 550 and iPhone XS. Fo
    66mpg wrote: »
    I have an iPhone SE and a TomTom Go Basic. They are paired over Bluetooth. The TomTom does not know about the WiFi connection to the phone. Yet traffic information is available as long as the hotspot is enabled. This is the workaround. Without enabling the hotspot the Bluetooth connection keeps dropping and no data flows. Hotspot on an iPhone supports a WiFi, Bluetooth or USB connection. It’s just a pain having to remember to turn the hotspot on and off.
    66mpg wrote: »
    I have an iPhone SE and a TomTom Go Basic. They are paired over Bluetooth. The TomTom does not know about the WiFi connection to the phone. Yet traffic information is available as long as the hotspot is enabled. This is the workaround. Without enabling the hotspot the Bluetooth connection keeps dropping and no data flows. Hotspot on an iPhone supports a WiFi, Bluetooth or USB connection. It’s just a pain having to remember to turn the hotspot on and off.

    For about 90% of my 350 mile yourney yesterday all worked well - even with multiple power offs and stops with the phone out of range. Then, for no obvious reason, it stopped working. Hotspot was cycled but Bluetooth connections were showing on and off to the device. Hope there is a proper fix coming soon. Love the device when it works as advertised.
  • Nigel ANigel A Posts: 123 [Renowned Trailblazer]
    Join the rest of us perplexed owners ! It looks like any method will work, but for a limited time only ! I had traffic and hands free working for 2 whole days, then lost the Bluetooth hands free. Nothing had changed, neither devices updated or any changes. I really do not get this.
  • SnafuagainSnafuagain Posts: 1 [Apprentice Seeker]
    Like many others. iPhone X ios13.2.3
    The hands free calling seems to work fine but traffic is random.
    Full reset of tomtom and re entered account details. reconnected to phone after deleting phone entries. It was working with hotspot on but now it is not. Today I thought it was working but it was picking up traffic from the house wifi before leaving and then died. I am going to wrap my car around a pole trying to get this to work.
  • 66mpg66mpg Posts: 13 [Master Traveler]
    When I had some success by turning on the hotspot on my iPhone I thought I had wasted money setting up an old Android phone just for the TomTom. It appears not. On the last two attempts the TomTom has failed to connect to traffic via the iPhone. The Android solution has worked flawlessly every time.
  • aliasGEBaliasGEB Posts: 40 [Renowned Wayfarer]
    edited November 2019
    No way to solve it... hotspot works to allow BT connection that any how will be lost in a few minutes and never reconnected.. so handsfree is not working anymore,, traffic is not working anymore .. at the end I've paid for a navigator with Phone manager that is not working!!!! bull sheet .. my old TT works at the same and it cost 100 bugs and not 400 as TT550 I've bought (iOS problem for sure but TT is not acting to solve it .. they are saying only to attempt to switch on HotSpot or something but we want it working always and not only sometime if we are lucky ) TT developers weak up please!!!! we are waiting for a new software uptake on TT
  • juresjures Posts: 102 [Sovereign Trailblazer]
    This is unbeliavae - no more money for development???
  • kieronkieron Posts: 520
    Superusers
    edited December 2019
    Hi all -

    I have just recently purchased a Rider 500 which has had all the latest updates installed one at a time, gone through all the install/uninstall WiFi/Bluetooth/hotspot turn phone off, then back on again/factory reset Rider 500 fun and games and also experiencing this problem.

    I have an iPhone 7 Plus with the MyDrive connect app.
    Not wishing to be defeated by the iPhone/iOS issue, I fired up my EE Car WiFi dongle, plugged it into a portable 26800 mAh usb power bank which can be placed in some motorbike under/rear seat areas/put in a back pack or even plug the dongle into an on bike usb socket and added a 200Mb 30 day allowance costing £2. It has connected to the Rider 500 just like your home WiFi does and onscreen traffic updating after 1 hour connectivity working without fail.

    I’m not presently worried about receiving text messages/phone calls, as the traffic function is the reason I have purchased TomTom devices since 2011. This is just my temporary resolve until the situation has been rectified and I am also able to monitor how much data is being used.
    I’ll report back later after a good test ride, currently 5.5c in North Oxfordshire. 🥶
  • kieronkieron Posts: 520
    Superusers
    Update:

    So far, my temporary setup is working very favourably and there have been no traffic disconnections. Data usage appears to be about 1 Mb per hour.
    I’ll continue using it this way over the next few days and will flag up any problems should they occur.
    Hopefully TT will soon get the Bluetooth pairing matter rectified.
    All the best and good luck. 🤞🏻
  • juresjures Posts: 102 [Sovereign Trailblazer]
    edited December 2019
    kieron wrote: »
    Update:

    So far, my temporary setup is working very favourably and there have been no traffic disconnections. Data usage appears to be about 1 Mb per hour.
    I’ll continue using it this way over the next few days and will flag up any problems should they occur.
    Hopefully TT will soon get the Bluetooth pairing matter rectified.
    All the best and good luck. 🤞🏻

    We all know traffic and mydrive works through Wifi (phone hotspot or similar). But this is not the point! We need BT fix from TomTom asap, they are unprofessional, IoS 13.3 is around the corner and Tomtom is not able to fix this from day one since ios13 arrived.
  • DougLapDougLap Posts: 9,087
    Superuser
    Hi @jures

    Your comment suggests that Tomtom were the only business to experience a problem with Bluetooth connectivity with the introduction of IOS13 which is not the case as a search on the internet will show.. There are I believe other Apps and equipment which worked perfectly with IOS12 but did not once IOS13. is loaded on the relevant phone..

    Based on that I assume it is likely that Tomtom may well will need the Assistance/Co-operation of Apple to find a resolution to the problem they are experiencing since Apple issued IOS13.. It is not the first time there have been Bluetooth Issues with an IOS version when it has first been issued.

    Doug .
  • johnsondvrjohnsondvr Posts: 29 [Prominent Wayfarer]
    I agree that there have been other Bluetooth problems and Apple has some part to play but the issue has been highlighted for quite a while. What was TomTom doing when all the Developer Betas of iOS13 were out? I use applications/devices from other developers that have fixed BT issues but there appears to have been nothing yet from TomTom. The annoying aspect is that there is no meaningful dialogue from TomTom as to what is going on. What dialogue is happening with Apple?

    I bought an expensive product that promised services. These are now not optimum or consistent despite the Golden Master of iOS 13 being out since mid-Sep20! We are already on iOS13.3 beta 3. As a real annoyance, I am still receiving marketing messages from TomTom saying how wonderful their products are and the ‘advanced’ services/functions that they provide.
  • juresjures Posts: 102 [Sovereign Trailblazer]
    johnsondvr wrote: »
    I agree that there have been other Bluetooth problems and Apple has some part to play but the issue has been highlighted for quite a while. What was TomTom doing when all the Developer Betas of iOS13 were out? I use applications/devices from other developers that have fixed BT issues but there appears to have been nothing yet from TomTom. The annoying aspect is that there is no meaningful dialogue from TomTom as to what is going on. What dialogue is happening with Apple?

    I bought an expensive product that promised services. These are now not optimum or consistent despite the Golden Master of iOS 13 being out since mid-Sep20! We are already on iOS13.3 beta 3. As a real annoyance, I am still receiving marketing messages from TomTom saying how wonderful their products are and the ‘advanced’ services/functions that they provide.

    Exactly - others were ready for it and I have multidevices with NO issue whatsoever. Updates were ready.

    Some examples. Two cars I use Seat and Toyota, my C4 Pro helmet, etc etc
  • juresjures Posts: 102 [Sovereign Trailblazer]
    DougLap wrote: »
    Hi @jures

    Your comment suggests that Tomtom were the only business to experience a problem with Bluetooth connectivity with the introduction of IOS13 which is not the case as a search on the internet will show.. There are I believe other Apps and equipment which worked perfectly with IOS12 but did not once IOS13. is loaded on the relevant phone..

    Based on that I assume it is likely that Tomtom may well will need the Assistance/Co-operation of Apple to find a resolution to the problem they are experiencing since Apple issued IOS13.. It is not the first time there have been Bluetooth Issues with an IOS version when it has first been issued.

    Doug .

    Yes they are the only one not able to address the problem
  • CEEatonCEEaton Posts: 7 [Apprentice Traveler]
    I was so pleased. Hot spot worked......

    For 24 hours

    Now it either get the whirling circle of doom when I try to connect or it tells me the device is out of range.

    They’re right next to each other.

    Bluetooth connection still doesn’t work in anyway shape or form.

    TomTom is an absolute rob dogging shambles & to continue selling satnavs o the premise of live traffic is tantamount to fraud.

    I have told them this & they couldn’t give a tinkers.
  • juresjures Posts: 102 [Sovereign Trailblazer]
    I think its time to share this support issue on larger scale. Tomtom needs to get serious or be stopped!
  • jicemanjiceman Posts: 21 [Master Explorer]
    edited December 2019
    I'm still observing a problem. I cannot connect to my MyDrive account when my Go 620 is connected to an iOS 13.2.3 hotspot. However, it connects fine with other WiFi. Also, the hotspot works fine with all my other devices.

    Is this a known issue?
  • GuntherVGuntherV Posts: 12 [Legendary Explorer]
    I just received a mail from the helpdesk, saying that an update for tomtom has been released. Only... I see a map-update and a speedcamera-update, but no system update. Replied this to the helpdesk. To be continued
  • Bill SchindlerBill Schindler Posts: 1 [New Traveler]
    I have the same problem with Go 620. I have seen a few comments that ISO 13 is the problem. ???
  • juresjures Posts: 102 [Sovereign Trailblazer]
    Its not a problem for Garmin or cheap chinese Wayteq. Both work faultless.
  • CoullioCoullio Posts: 1 [Apprentice Seeker]
    Having the same issues with my iPhone 7. Lasts a few days then stops. I have a samsung galaxy a10 and never have an issue. I have spoken to TT and get the feeling they don’t care and send the same crap I had before.
Sign In or Register to comment.

Who's Online in this Category0