CarPlay iOS13.2.1 iPhone 11 Pro & Tom Tom GO Navigation 2.1 — TomTom Community

CarPlay iOS13.2.1 iPhone 11 Pro & Tom Tom GO Navigation 2.1

Since the last iOS update or maybe the Tom Tom update, I’m not sure which the voice when using CarPlay is erratic sometimes working other times not at at or it sounds like static. Plus starting up CarPlay sometimes just takes ages. The app on its own is fine. The car is a Nissan Leaf, and has been pretty much flawless up until very recently. I changed the cable thinking it was that, but even the Apple cable does it.

Comments

  • VikramKVikramK Posts: 9,886 Moderator
    Hi @MikeProcter

    Could you provide some more specifications, like which unit is built into your Nissan?

    I would want to forward it to the team for a review..

    Thanks
    Vikram :)
  • MikeProcterMikeProcter Posts: 9 [Apprentice Seeker]
    I’m not sure I can find that info.
    All I can find is Program version 094
    Unit code QY86-52NA
    Confirmation Code 59BD

    I am returning the car to Nissan tomorrow in part exchange for the new MG ZS EV which has CarPlay, so I will try it out in that tomorrow.
  • JürgenJürgen Posts: 5,435
    Community Manager
    edited November 2019
    I am returning the car to Nissan tomorrow in part exchange for the new MG ZS EV which has CarPlay, so I will try it out in that tomorrow.
    Let's wait and see if the issue persist on the new head unit then. Please keep us posted.

  • Michael ProcterMichael Procter Posts: 35 [Master Traveler]
    So far all is working well in the MG ZS EV. Using Apple Cable. I will also try one of the magnetic ones soon to see if there is any compatibility issues.
Sign In or Register to comment.

Who's Online in this Category0