iOS 10 compatibility — TomTom Community

iOS 10 compatibility

Can Tomtom eventually become compatible with iOS 10? I use my iPhone 5 as a backup and can't update.

Answers

  • YamFazManYamFazMan Posts: 15,771 Superusers
    Hi
    @AndyG1714

    The iPhone 5s is the earliest iPhone Model that's Tomtom compatible
    My iPhone 5s is running iOS 12.4.3

    ATB YFM
  • AndyG1714AndyG1714 Posts: 13 [Master Explorer]
    iPhone 5! JUST iPhone 5! The latest version is on iOS 10.3.4! p5fef9iri9dm.png
  • lampardlampard Posts: 4,472 TomTom Moderator
    Hi @AndyG1714

    The iPhone 5 won't get iOS 11/12 as they ended the support for this model. Our Apps will only be compatible with the iPhones running iOS 11 or higher.

    Regards, lampard
Sign In or Register to comment.

Who's Online in this Category0