TomTom Rider: Why " No Route Possible" message when displaying loaded track — TomTom Community

TomTom Rider: Why " No Route Possible" message when displaying loaded track

ToddwmacToddwmac Posts: 7 [New Seeker]
edited January 2019 in RIDER
I'm really hoping this is user error...I want to keep using my Rider.

Why does my Rider fail to show a track and give me a "No Route Possible". I don't need a route. I just need the track (As shown accurately in My Drive/ Planner.

Steps to recreate:

On PC
1) Import GPX track file [Death Valley Track] into MyDrive
2) Confirm [cool track] displaying accurately in MyDrive/Route Planner
3) Synch with device

On Rider
Select My Routes
Select [Death Valley Track] (displayed as a
Display shows:
Opening Track
1% then jumps to 100%
"No Route Possible" ( I do not want a route...I want a track. )

Thanks!
Todd
Park City, UT

Comments

  • ToddwmacToddwmac Posts: 7 [New Seeker]
    One possibility...Do the Rider maps require an identified road to always be "beneath" the track? In other words. If two waypoints connect across a section of map that does not have an identified road, will Rider plot and display the track across that open space? For big adventure bikes we don't generally require a full TOPO display, but showing a line where there is no "road" is important. Even an "off-road mode" showing the parts of a track with a road and the parts missing where there is no road would be of some use. "No Routes Possible" is useless and quite frustrating/dangerous when the MyDrive app shows the track it perfectly across road-less areas.

    If not, this is unusable for people riding in any kind of back / side country and makes the Rider pretty much a DNF for anyone who is into any kind of real adventure riding. I hope this is not the case because I'd really like to get off and stay off the Garmin express. As an American, not a lot of guys carry these things and I've been very impressed with the Rider durability in high speed off-road conditions (with no mapping) so I hope I can use it in places other than just a road.
  • ScotchBonnetScotchBonnet Posts: 1 [Apprentice Traveler]
    I had the exact same problem. TomTom routes imported and shared fine, then on day 2 of our trip the second route just said it wasn’t possible. It was a total PITA and I had to download an app to assist us. I’m also hoping this is my ignorance otherwise this device is dead for me except for road use. We used Cycle mode to assist on one part of one day and it worked but said the journey would take 3 days.
  • N WoodsN Woods Posts: 3 [Apprentice Traveler]
    I had the exact same problem. TomTom routes imported and shared fine, then on day 2 of our trip the second route just said it wasn’t possible. It was a total PITA and I had to download an app to assist us. I’m also hoping this is my ignorance otherwise this device is dead for me except for road use. We used Cycle mode to assist on one part of one day and it worked but said the journey would take 3 days.

    Did this ever get fixed or updated, same problem. i want to add some awesome .gpx New Zealand south island tracks that use little roads off remotemoto.co.nz but it just says route 'no route possible' . other wise i shall have to rely on my trust Garmin Etrex 30
  • JoelS.JoelS. Posts: 317 [Exalted Navigator]
    when you load the route is it listed twice ?? for example also with a t- in front ??
    i recall running into this in the past, and choosing the other listing fixed it.
  • gxhevgxhev Posts: 2 [New Traveler]
    We have same error.  Found that if track, arrow next to route name is dotted vs solid, selecting via voice control results in no route possible.  But manually via touchscreen, track loads successfully
  • tenderboytenderboy Posts: 17 [Master Explorer]
    I still hope that TomTom will one day allow tracks that can be used offroad. That meens just a simple line that show the track regardless if there is a road or not.

    But it seems they have no interest in gaining some marketshare from garmin.
  • tenderboytenderboy Posts: 17 [Master Explorer]
    Especially as tracks that work in mydrive won't work on the 550 :(
  • HP2HP2 Posts: 1 [New Traveler]
    I had the same problem when my route crossed a river even though there was a ferry there. i was unable to avoid 'no route possible' until I re-routed avoiding the ferry. My settings in the rider 550 allow ferry crossings. Other than that everything works fine
  • MitoMito Posts: 7 [Master Explorer]
    tenderboy wrote: »
    Especially as tracks that work in mydrive won't work on the 550 :(

    Same problem here, very disapointed for the recent purchase of the Rider 550.
  • RoadRiderRoadRider Posts: 708 [Revered Pioneer]
    The TomTom Rider is not an Off Road device.

    Many times it is possible to calculate te route over the blocked small roads when you set the device to Bicycle Route or Walking Route.
    Of course this doesn't work when there are also highways in your route.

    To see the original Track you can also load a POI track point overlay.
  • MitoMito Posts: 7 [Master Explorer]
    RoadRider wrote: »
    The TomTom Rider is not an Off Road device.

    Many times it is possible to calculate te route over the blocked small roads when you set the device to Bicycle Route or Walking Route.
    Of course this doesn't work when there are also highways in your route.

    To see the original Track you can also load a POI track point overlay.

    Agree, TomTom is not an Offroad Device.
    Nevertheless that's not the claim.
    What I'm disapointed is routes running fine on MyDrive does not work on TT550, with "No route possible" message. It seems MyDrive maps or route calculation software are not aligned with maps and software on device.
  • RoadRiderRoadRider Posts: 708 [Revered Pioneer]
    I do not think there is an easy solution for this problem. On a Dutch forum there was a long discussion when they discovered this problem. They called this the Boxtel-Bug because one of the first discovered places where the TomTom Rider interpreted the track different than MyDrive was in Boxtel.

    Later more places where found with the same problem. As far as I know all of this places have restrictions on the road. You can see this restrictions as dot’s when you zoom in on your Rider.

    Expert also reported that MyDrive uses the newer NDS (Navigation Data Standard) where the TomTom Rider uses TTC (TomTom Classic). Maybe the TomTom employees can tell us if this still is the case and how we can report this differences so they will be removed. (I didn’t see a option for this in Map Share reporter) (as far as I know the issue in Boxtel is solved in a map update)

    Manny times the Bicycle Route or Walking Route trick solves the problem.

    Personally I didn’t have problems with this “difference” between MyDrive and the device yet. And I create most of my Tracks in MRA (MRA has the same problem they also use NDS when the TomTom map is selected). When driving my tracks I also load a PIO Tackpoint overlay so I see immediately when the calculated route is different from the loaded track.
  • RoadRiderRoadRider Posts: 708 [Revered Pioneer]
    edited October 2019
    I dit some tests with the original Boxtel Bug that was reported in 2016 to TomTom.

    The original route https://mydrive.tomtom.com/en_gb/#mode=routes+viewport=51.58846,5.32634,16,0,-0+search={"input":"Boxtel","coords":[51.58846,5.32634]}+routes={"departure":true,"traffic":true,"hilliness":"NORMAL","windingness":"NORMAL","routeType":"THRILLING","travelMode":"CAR","points":["hw~51.6057,5.34553","sw~51.59685,5.35523,59","sw~51.59452,5.3586,59","sw~51.58697,5.35859,59","sw~51.57961,5.36655,59","hw~51.56947,5.37233"]}+ver=3

    The route in MyDrive and the loaded track (Go Mobile but this is the same on Rider 550)
    aaxhf060ii6n.jpgwtqtsdodl6g2.jpg

    So there seems to be regression on this once solved Boxtel Bug issue.
    Also when I zoom in at Kasteren the dots are not visible anymore. So there is no way we can see the cause of this problem anymore.

    Additional info: I also checked this route in MRA. The route is accessible with all maps (OSM, Google, Here end TomTom) also with Google Street View I can’t find any reason for this behavior.

    @VikramK, @lampard can you pick up this bug?
  • RoadRiderRoadRider Posts: 708 [Revered Pioneer]
    @Mito, @HP2, I created a Case at TomTom Support. (Case: 191023-001172)
    Can you do the same with your example(s)?

    So a link to a Route in MyDrive (Not a track MyDrive just display's tacks during import. So Off-road tracks will display fine in MyDrive but fail on the device. like the original [Death Valley Track] example above)
    And a picture of the failed track on the Rider (or Go Mobile)

    This way we can increase the priority.
  • RoadRiderRoadRider Posts: 708 [Revered Pioneer]
    Two more examples of this bug:
    Route works on MyDrive
    ITN Route works on Rider
    Track from route in MyDrive -> wrong route
    Track from GPX -> wrong route

    Route in MyDrive;
    jwujaohdkj9b.jpg
    Track on Rider or Go Mobile app;
    e8r258icf0hb.jpg

    Route in MyDrive;
    61vxtq1dlnpv.jpg
    Track on Rideror Go Mobile app;
    a7p75wk98y23.jpg
  • IffIff Posts: 3 [Apprentice Seeker]
    Any news regarding this issue? Just bought tt rider 500, uploaded one of TET maps (trans euro trail maps) and have the same problem (
  • RoadRiderRoadRider Posts: 708 [Revered Pioneer]
    TomTom does not support off road navigation. So for TET it is not a bug.
    As last resort you can try walking or cycling settings. This opens more roads for navigation (and closes others like highways).
    Small detours can be spotted by displaying the original trackpoints as POI’s. (See my website for this.)
Sign In or Register to comment.

Who's Online in this Category0