Update of 2014 Mazda NB1 performed and car nav “cannot find maps” on SD — TomTom Community

Update of 2014 Mazda NB1 performed and car nav “cannot find maps” on SD

CraigwbCraigwb Posts: 4 [Apprentice Seeker]
Recently attempted an update with TomTom Home V 2.11.7.575 on my MacOS. It updated the GPSfix and minor map updates. When the original 8 Gb SD card (USA/Puerto Rico/Canada) was reinserted into the 2014 CX-5 on-board TomTom nav, the on-board nav reads the SD card and then says “cannot find maps”. I have attempted everything...loopdir removals, save items from computer, etc. Nothing seems to work. On my Mac, I can see the entire SD file system, and the map folder appears to be intact. The Disk Utility also checked out the SD and found no corrupted sectors.
I’m tempted to reformat the SD (FAT32, naturally), but that would be the last act of desperation.
Does anyone have a clue how to solve this problem??

Answers

  • CarminatCarminat Posts: 958 [Revered Pioneer]
    I know nothing about the Mazda system. But in my opinion, reformatting the SD card is not just a last act of desperation, it's a last rite - you'd kill it and lose any chance of recovery! Or in other words, don't do that.
  • VikramKVikramK Posts: 8,248 TomTom Moderator
    Hi @Craigwb

    Welcome to the community!

    I have reactivated a map for your device, could you connect the device to TomTom HOME and check for updates?

    Regards
    Vikram
  • CraigwbCraigwb Posts: 4 [Apprentice Seeker]
    Hi Vikram, and thanks for the welcome.

    I have been away on business, and so I am sorry for a late reply. Thank you for loading a new copy of the USA-Canada maps for me. I installed it and the other updates via TomTom HOME, and tested the update in our CX-5.

    Unfortunately, I received the same message: Map not found. I am attaching a screenshot of the SD card, as seen in my Mac Finder.

    Is it possible the actual software/firmware is corrupted? I have the VIN, etc, if that needs to be exchanged via email.

    Best.
    Craig
  • CraigwbCraigwb Posts: 4 [Apprentice Seeker]
    I have removed the loopdir directory, with hopes that the NB1 unit would rebuild it.

    No such luck, so I have taken the copy and put it back onto the SD drive.
  • CraigwbCraigwb Posts: 4 [Apprentice Seeker]
    I feel like I'm in no man's land here. Mazda refers me to TomTom, and TomTom doesn't seem to know how to fix my problem.
Sign In or Register to comment.

Who's Online3

3 Guests