Bluetooth connectivity issues for Wi-Fi devices and iOS 13 - Page 2 — TomTom Community

Bluetooth connectivity issues for Wi-Fi devices and iOS 13

2456789

Comments

  • PRPhotoPRPhoto Posts: 5 [Master Traveler]
    I have done everything in the list, deleted everything , switched of everything , re-downloaded the app.
    Connection process followed but each time the process completes ok but still not traffic connection...

    Further once the device is put into sleep then reconnected to my phone the messaging also fails.

    This is happening on 2 different devices and 2 iPhones...
  • AndersNordhAndersNordh Posts: 271 [Exalted Navigator]
    Ok, tried once more and, reset the device to factory settings, held the power button until white text came up, three fast taps on the button and then reinstalled the software provided through Tomtom Connect.
    Bluetooth is super stable with version 18.101.0016.411 dated March 28 2018. When connected to Internet the device forces med to install 19.104.0017.411 if I want to download any other update. After that update it all goes south again ... :-(

    IOS 13.1.2 in both IPhones, same problem ...

    Please fix ...

    /Anders
  • PRPhotoPRPhoto Posts: 5 [Master Traveler]
    I've tried WAZE and Sigic both work great, testing a new Garmin loaned from a friend with an iPhone that seems like a great sat nav sorry TomTom but you have lost a loyal customer because you app is useless
  • Lemmings72Lemmings72 Posts: 11 [Legendary Explorer]
    I cannot get a stable Wi-Fi Personal Hotspot or Bluetooth connection from my Rider 550 to my iPhone 11 Pro running iOS 13.1.2 . Has anyone managed to successfully pair and keep the pairing stable between iOS 13 device and a Rider 550?
  • Graham1958Graham1958 Posts: 11 [Legendary Explorer]
    I am having problems with My drive and traffic after up dating my IPhone to 13.1.2 . I have a Go professional 620 and I have tried everything they have suggested reset to factory settings, down loaded my drive again, deleted from phone and sat nav etc.
    I keep getting messages stating either my phone is out of range even though it is next to it or make sure sat nav is turned on .
    Now this morning a new message We are having trouble accessing Tom Tom services try again later. This does not help me as being a lorry driver I need these services to work other wise what is the point of having them .
    Tom Tom need to sort this problem out as it’s not just me having these problems
  • Frustrated with TomtomFrustrated with Tomtom Posts: 6 [Apprentice Traveler]
    I have a Go 520 which I finally got to connect to my iPhone 6s using wifi and personal hotspot. Advised to do this by Tomtom support as the MyDrive app and Bluetooth simply would not work. Just updated to iOS 13.1.2 and it will connect but cannot access data so traffic doesn't work. Apple don't care, they say it's a TomTom problem. I've updated the TomTom to the latest software which is supposed to work with iOS 13.1.2 but it doesn't. I have a tomtom because the traffic, when it works, is excellent and helps me avoid big queues on the M4. Because my device is a couple of years old Tomtom won't talk to me on the telephone or online chat - really helpful.

    PLEASE SORT THIS OUT !!!!
  • DougLapDougLap Posts: 3,455 Superuser
    Hi @Frustrated with Tomtom

    Just checking. When you connect you phone are you going into Settings ?Bluetooth and seeing that the Data connection is not connecting so are assuming Traffic is not working. This will be what will be displayed when the Device is connected to Wifi but when you leave Wifi range then the Device should switch to the Bluetooth connection for data.

    If it is not connecting after you leave Wifi range could you see what happens if you turn the Device on out of Wifi range. Does the connection then take place and Traffic work.

    Also does it make any difference if you Delete/Forget the Bluetooth settings from both your phone and GO520 and then set the Bluetooth settings up again but out of range of the Wifi.

    Doug
  • Frustrated with TomtomFrustrated with Tomtom Posts: 6 [Apprentice Traveler]
    Hi Doug, I have tried many ways to connect and have deleted, forgotten, reset both devices, reloaded software all to no avail.

    If I connect to my home or office wifi the traffic works fine. If I try to connect to my iPhone wifi using personal hotspot the traffic on the rhs shows a cross. If I delete the wifi connection and connect using Bluetooth, the second tomtom Bluetooth connection on the phone will not connect and, on the tomtom, traffic is shown as not connected. I am convinced it is a problem with iOS 13 but Apple won't do anything. I can't speak to anyone at Tomtom support because my device is too old.
    I've just ordered a Samsung phone because I know that will work.

    Thanks.
  • Nigel ANigel A Posts: 79 [Renowned Wayfarer]
    Under IOS12 my Rider 550 was flaky BT, for phone only, usually (not always!) Never really worked for traffic. Wifi hotspot would work for traffic bu unreliable. Now with IOS 13.1.xxx ! its actually crap..... Wifi for traffic actually seems to work (no phone though) (even though the iphone SE is a bit of a pain with hot spot) BT pairs syncs and tells me all is ok..... but does nothing ! Trafic is simply not available through Bluetooth (using my drive app) phone did connect once, but never again, have tried all of the above and more! The 550 is actually a nice little setup, if only it worked!
  • 22_ZoeAmy22_ZoeAmy Posts: 5 [New Seeker]
    I had a TomTom probably over 15 years ago. I gave it up because connectivity was such an issue. 15 years later mothing has changed. Pathetic really
  • DougLapDougLap Posts: 3,455 Superuser
    Hi @22_ZoeAmy

    Are you saying you have a Bluetooth problem or is this a further comment re that you cannot backup your unit as stated on your other post.

    Doug
  • Nigel ANigel A Posts: 79 [Renowned Wayfarer]
    That post on backing up favourites was back in last October ! There is no way to back up tom tom favourites (No, I am not talking about synchronising). As for connectivity wifi and Bluetooth was always flaky. Now under IOS 13 (and tomtoms update for IOS13) Bluetooth is non existent.
  • DougLapDougLap Posts: 3,455 Superuser
    Hi @Nigel A

    If you are referring to my post it was directed to 22_ZoeAmy and she has a GO620 which she is talking about as you would see on her other Post.

    Doug
  • Nigel ANigel A Posts: 79 [Renowned Wayfarer]
    Sorry Doug, should have realised, bit worrying that these posts are so alike !!!!!!
  • Graham1958Graham1958 Posts: 11 [Legendary Explorer]
    I have spoken to Apple with regard the problems I am having with Traffic and My drive, and they have asked if I would try and connect using another iPhone . I did this and had exactly the same problems. So Apple have now informed me that the problem is not their end but Tom Toms and they need to release a patch to correct this.
    I have emailed Tom Tom and I’m still waiting for an answer from them.
    Tom Tom need to sort this.
  • deepanshus77deepanshus77 Posts: 3 [Apprentice Traveler]
    Thijsos wrote: »
    I downloaded the update of MyDrive. It seems to stabilized the Bluetooth connection a little bit. The wifi connection also is possible again between the iPhone and my Rider 550 . But the problem i have at the moment is that MyDrive services won’t connect on the Rider 550 when i us the wifi connection from my iPhone. When i use the wifi connection from home there is no problem.
    Disconnect everything and making a new connection didn’t work either.
    Is there a solution for this problem?

    i have the same issue, the hotspot wifi from mobile is connected but no data transfer !! other devices when connected to the hostpot wifi works perfectly fine.
  • Nigel ANigel A Posts: 79 [Renowned Wayfarer]
    On my rider 550 and iphone SE with the latest updates on both I have traffic via hot spot (but no phone call/messages) not sure wifi hot spot ever did. also wifi/hot spot doesn't (well not always) seem to need Mydrive (Tomtom very conflicting on this) Tom tom seem to say that you need mydrive for phone call connections, but my blue tooth simply doesn't work after the last updates. NB iphones hot spots go to sleep after going out of range and need to be "woken up" to reconnect, which is a bit of a pain !
  • 8015chase8015chase Posts: 1 [Apprentice Seeker]
    My GO 60 is not connecting through Bluetooth and I have also tried resetting, forgetting, activating, etc., but still no connection. What is the remedy for this problem?
  • AndersNordhAndersNordh Posts: 271 [Exalted Navigator]
    edited October 8
    Lemmings72 wrote: »
    Has anyone managed to successfully pair and keep the pairing stable between iOS 13 device and a Rider 550?

    Doubt it ... :-(

    /Anders
  • Graham1958Graham1958 Posts: 11 [Legendary Explorer]
    I have updated my Go Professional 620 and also my old sat nav Via 53 with the new update and I am still having problems with my drive and traffic not working
    Tom Tom have still not had the decency to answer by emails and let me know what they are doing to correct this problem.
  • Joe QJoe Q Posts: 6 [Master Explorer]
    I have the GO 620. I bought it because I thought TomTom was a top company in the navigation product industry. I have wasted MANY hours trying to connect Bluetooth and traffic data between my iPhone and the device..with no success after the iOS 13 and 13.1.2 updates. I installed TomTom’s new system update this morning on the GO 620. After another two hours, I still have no success, and here I am writing this post. I am ANGRY because I have CHEAP external Bluetooth speakers that connect with my phone with no problem. I have AirPods that connect with my iPhone with no problem. I have Google Home that connects with my iPhone without any problem, I have a 6 year old car that connects with my iPhone with no problem. I am sick and tired of crappy customer care from TomTom...total disregard for customer money spent on consumer products like the Go 620 with a traffic subscription that no longer works. This GO 620 is right next to my iPhone...there are NO LONGER any excuses for the unit not to work. It is TIME to FLAME TomTom GPS devices EVERYWHERE on the internet, and hurt them where it counts...in the wallet. Maybe that will shake up Customer Service and Engineering! Get your act together!
  • Nigel ANigel A Posts: 79 [Renowned Wayfarer]
    As above but substitute Rider 550 for GO620 ! I came to the conclusion, a while back, that Tomtom have very little knowledge of its software. Support usually consists of "Do a factory reset and try again" Their lack of programming knowledge shows up in the appalling handling of POI's, inability to back up favourites, and the ned to use SD cards for data transfer. This is a shame because the Rider 550 is a great little unit, and makes a good stand alone SatNav, if you abandon the frills and charged Aldi prices ! Unfortunately I paid a high price for non-existent frills !
  • 007Weeksy007Weeksy Posts: 1 [New Seeker]
    I have a GO620 and have been appauled at the issues and recent connection dramas. Seriously thought I was buying a quality product (You pay high for it) and have had nothing but troubles. If I wanted a basic navigator I would have brought one - but I need the traffic on mine and use it daily. What a waste of money! You should be ashamed for providing a poorly supported product. Everything can keep up with updates from Apple - why can't you? If you can't do it then let us have the app for free until you sort it out! so at least we have some product that works the way it should do.
  • Nigel ANigel A Posts: 79 [Renowned Wayfarer]
    Yes it Does (Sometimes, but not often) work, with a few problems,
    1 Doing this on a motorbike is suicidal (don't even recommend it in a car)
    2 You will probably have hit a traffic jam before completion (Ok I live near the A2)
    3 The set up doesn't last ( Hence the danger of 1 above)

    Have fun though, but this is not what I paid for.
Sign In or Register to comment.

Who's Online12

XL500
XL500
YamFazMan
YamFazMan
+10 Guests