Traffic not working in car, but working when plugged in to computer — TomTom Community

Traffic not working in car, but working when plugged in to computer

marion85marion85 Posts: 1 [New Traveler]
I purchased a TomTom GO ESSENTIAL in May 2019. The traffic services do not work - the icon shows a car in grey with an 'X'.
However, when plugged in to my computer, Traffic works fine.
I have tried everything, including a complete reset. Nothing works.
The System 'About' shows Traffic 'Activated' when plugged in to my computer.
The System 'About' shows Not activated when on the road.
All the 'information and Privacy' options are turned on.
Grateful for any help please...

Answers

  • VikramKVikramK Posts: 8,227 TomTom Moderator
    hi @marion85

    Could you send me the serial number of your GO Essential through a private message please?

    Thanks
    Vikram
  • Lucas354Lucas354 Posts: 1 [New Traveler]
    I have the same problem a Marion85 had in July. Traffic did work on my device at first in september. Now it does not function any more outdoors. When i come into my home and have wifi traffic works fine and I have connection with Mydrive.
  • VikramKVikramK Posts: 8,227 TomTom Moderator
    edited October 10
    Hi @Luas354

    Welcome to the community!

    Have you already tried the troubleshooting steps on this FAQ

    If the above does not resolve the issue with connectivity then it's recommended that you contact the customer service and get the SIM status verified.
    1. Last location when the issue occurred (country and city):
    2. Network connection status:
    3. The date the service(s) last worked:
    4. Does the device have a GPRS error code? If so what is it?

    Thanks
    Vikram
  • h.hess_un24h.hess_un24 Posts: 4 [Master Traveler]
    Hello!
    It looks as if I'm not the only one with the above problem. Mine is a 6250. I have tried all possible suggestions and the machine works for while. Next time I switch it on it has stopped working again. I found out that it works perfect when I use my mobile as a hotspot. But what is the point of having the built-in sim-card then?

    What can be done to solve the problem?

    How do I get in touch with customer service in Denmark? They used to have a phone number, but I can't find it any more.

    Best Regards
    Harni Hess
    Denmark
  • DougLapDougLap Posts: 3,331 Superuser
    edited November 4
    Hi @h.hess_un24

    First try a Soft Reset and see if that restores the traffic via the Inbuilt Sim

    Charge the unit for about 2 hours or do the following with the unit attached to. power source. Turn the unit on and when ready to use hold the On/Off button down for about 20 seconds plus until you hear the drumroll sound when you let the button go. The device will restart.

    If that does not work then try a factory Reset

    Tap menu
    Tap Settings
    Tap System
    Tap Reset Device.

    This will return the unit to the Out of the Box situation except the Operating software and the Current maps will not be affected but the data will be deleted and you will have to set the device up again.. If you go to the My Drive website and log into your account you should see the data ie any My Places, Poi and Route files you had on the device if you had synced it to your account recently. When you have done the reset these items should synced back to the unit when it logs onto your account.

    If neither of these actions restore the traffic via the sim then the only option in Denmark is to use the Chat facility that is available there otherwise there is an international phone number +31208501004 Monday-Friday: 9:00 to 17:30 GMT

    Doug
  • h.hess_un24h.hess_un24 Posts: 4 [Master Traveler]
    Hi DougLap!

    Thank you for responding.
    I'm sorry to say, but everything you have mentioned have been tried several times. And everytime it only works while the unit is switched on. After that the connection is lost again. I will try the suggested chat or else I will use the mentioned number.

    Best regards
    Harni Hess
    Denmark
  • h.hess_un24h.hess_un24 Posts: 4 [Master Traveler]
    Hi DougLap!

    I'm sorry to say, but there is no chat function in Denmark. The English chat is a very,very stupid robot.
    My last chance is to call TomTom in Holland.

    Best Regards
    Harni Hess
    Denmark
  • DougLapDougLap Posts: 3,331 Superuser
    edited November 7
    Hi @h.hess_un24

    This is on the Danish website for the 6250

    Kontakt support

    Har du spørgsmål, der ikke blev besvaret på denne side? Klik her, ring til (35 25 65 14) eller send os en e-mail. Is this number not working?

    This is the webpage link.

    https://www.tomtom.com/da_dk/drive/truck/products/go-professional-6250/

    Doug
  • h.hess_un24h.hess_un24 Posts: 4 [Master Traveler]
    Hi DougLap!
    Thank you for giving me the phone number. I'm sorry to say, but it doesn't work. No matter what options is used nothing happens. The same goes for the e-mail.

    Best Regards
    Harni Hess
    Denmark
Sign In or Register to comment.