GO 5200 repeatedly shutting down and restarting — TomTom Community

GO 5200 repeatedly shutting down and restarting

My 5200 has been working fine for nearly 2 years, but recently will not start properly and is unusable.

It starts with the drums, then the blue world map. It then displays "2 updates" and "show updates" buttons at the bottom of the screen, initially with the world map background, sometimes followed by the local map very briefly. After a few seconds the screen goes blank, then displays the update buttons again - initially on the world map background, then a blank background, then on the local map - before going blank again. This cycle is repeated twice more, then the device displays "shutting down" before restarting with the drums and world map again.

It makes no difference whether the device is charging or not.

I have tried restoring the device using TomTom connect as described elsewhere. Initially it seemed to be successful, and required the re-inputting of the WiFi password. It was stable at this point, but as soon as this was done the unit went back to the previous shutting down behaviour. I have tried again, and although is says it is restoring the device no progress appears to be made. Several hours have passed so far, it only took a few minutes before.....

The buttons displayed on the screen are not active.

Any suggestions gratefully received!

Answers

  • VikramKVikramK Posts: 9,905 Moderator
    edited September 2019
    Hi @MartinAylward

    Welcome to the community!

    We have seen some similar reports on the German forum and also a few on the English side.

    As of now, we don't have a ticket for investigation but this problem has our attention.

    In the meanwhile could you also report this to the customer service?

    Thanks
    Vikram :)
  • MartinAylwardMartinAylward Posts: 3 [Apprentice Traveler]
    Many thanks for your suggestions.

    The device has plenty of free space, but I cannot access the menu to find out exactly how much as the unit will not respond to presses on the menu key which is briefly displayed before it shuts down again. The text screen that is displayed after holding down the power button on start up shows total memory 431MB, available memory 308MB, internal flash size 15028MB if that's any help. Is there another way of accessing the settings menu in this situation?

    I am using the TomTom supplied USB cable, the battery is showing as 100% charged on the text screen mentioned above, and the same behaviour occurs whether or not the device is charging - so it doesn't appear to be a charging or lead issue.

    The issue seems more fundamental than a problem with updating. I have FTC here with download speed of around 38MB/s. Anyway I can't access the menu to go into the settings. Is there a way to do it via TomTom connect? I have only seen the option of restoring the device using this - which I have now tried several times and which doesn't have any effect.
  • dr.zoidbergdr.zoidberg Posts: 26 [Prominent Wayfarer]
    @MartinAylward
    I am an affected user from the german forum. The same problems occured with me exactly since the update to map version 10.35. I also have a GO 5200 WiFi.
  • bart613bart613 Posts: 1 [New Traveler]
    @MartinAylward @dr.zoidberg - mine GO 5200 WiFi also started experiencing these issues as of few months (just started looking into this) - would you please be able to follow-up with your findings? Have you managed to solve these restarting issues?
  • YamFazManYamFazMan Posts: 17,118
    Superusers
    edited January 18
    Hi
    @bart613

    Is the device full of Maps... (400 MB is considered the bare minimum Free Space the more Free Space the faster the device will operate)...
    Tap 4Dot (.... Menu) --> Setting --> System --> About... Scroll down to Check the Free Space....
    ____________________________

    I have found the NAV5 (Wi-Fi) devices to be a lot more responsive and stable if you Turn-off/Forget the Wi-Fi and only reconnect the Wi-Fi when updating....
    Forgeting the Wi-fi on the device....
    You can't actually turn-off the Wi-Fi but you can forget it, the device will still be monitoring for a Wi-Fi service but not Connecting & Syncing....
    Tap 4Dot (.... Menu) --> Setting --> Wi-Fi... Tap on your Wi-Fi's Name (Screen top left)
    Tap Modify --> Forget
    Follow on-screen instructions to finish
    Login with your Wi-Fi Password when you need to update the device

    ATB YFM
  • MartinAylwardMartinAylward Posts: 3 [Apprentice Traveler]
    Bart613- afraid I have nothing useful to feed back to you. My device was still in warranty so I was sent labels to send it to Romania for repair - but the carrier refused to send it by air - presumably due to the contained battery - and it was eventually returned unrepaired after about 2 weeks. TomTom sent more labels with more information about the package contents, but exactly the same occurred. You can imagine that I was less than impressed.
    Eventually I was sent a new replacement device, and although initially this was not set up correctly with the maps and services that I had purchased installed, I did eventually get them to correct this. So I was only without a usable device for about 7 weeks....
    I thought that was the end of the matter, but I have since had 2 invoices from the carrier for returning the devices, and most recently another demand to return the device using exactly the same postage labels that failed before! I have politely declined and suggested That a supervisor discusses this with me if it is a problem.
    I am concerned that TomTom seems to use a completely unsuitable delivery service for its repairs, and has failed to take any action about this despite my repeatedly pointing out the problem. Good luck if you have to make use of their support service!
Sign In or Register to comment.

Who's Online in this Category0