Unable to make updates on the GO 5200 — TomTom Community

Unable to make updates on the GO 5200

billlibillli Posts: 8 [Apprentice Seeker]
hi, I have GO 5200 Wi-Fi, while in the list of my devices it is GO ESSENTIAL: is it the same?
2 ° - I can't make updates either with the usb cable and the pc, nor with the wi-fi. I installed mydrive connect, but the pc says: no internet access. In the meantime the map of Italy that I had has also disappeared and if I try to upload it the download goes on up to 90%, then it stops and says Ops! No internet connection. If I switch off and on again it tells me that there is no map and I should download one!

Comments

  • YamFazManYamFazMan Posts: 15,079 Superusers
    Hi
    @billli

    Re "Download/installation interrupted".....
    Are your USB ports set for power saving "USB Selective Suspend"

    Win7 See... http://www.sevenforums.com/tutorials/147369-usb-selective-suspend-turn-off.html

    Win10 See… https://www.tenforums.com/tutorials/73187-turn-off-usb-selective-suspend-windows-10-a.html
    Click on link and scroll down to "Turn Off USB Selective Suspend"

    Also turn off any Screen savers any other Power savers or USB port monitoring software installed
    ________________________________

    Random Disconnects on Surface Pro 3 & 4
    Do you have or have access to a 'Surface Dock', if so plug your device into a USB port on that. Others have found that to work
    On the Win10 tablets, Microsoft has hidden the "USB Selective Suspend" menu
    You will need to edit the Registry for the USB Selective Suspend menu to show

    Laptop users also see Note (1) & (2)
    Note... (1) My Linx 10/10 Win10 Tablet is exactly the same... I had to edit the Registry to activate the advanced setting in the Power Menu
    Note...(2) Recently a User with a Dell XPS 9360 Laptop also exactly the same problem ... he also had to edit the Registry to activate the advanced setting in the Power Menu

    See... https://discussions.tomtom.com/en/discussion/comment/1234855/#Comment_1234855

    ATB YFM
  • billlibillli Posts: 8 [Apprentice Seeker]
    edited September 20
    Hi thanks for the answer but on my pc win 7 I didn't find "USB Selective Suspend" and then I tried to update it on another pc with the same result!
Sign In or Register to comment.

Who's Online2

2 Guests