Selected voices can be used with the current language

Basile
Basile Registered Users Posts: 13
Master Traveler
edited September 2019 in Devices using TomTom HOME
Hello,
The voice in TOMTOM XXL works when I copy the language from the computer to TOMTOM.
When I turn off the TOMTOM XXL and turn it ON again I get the error message:
"none of the selected voices can be used with the current language"
Both voice and language are US English.
Any help?

Thank you,
Basile

Answers

  • VikramK
    VikramK Administrators Posts: 14,537
    Moderator
    edited September 2019
    Hi @Basile

    Could be an issue with the software.

    Try a reinstallation-
    http://us.support.tomtom.com/app/answers/detail/a_id/2053

    Regards
    Vikram
  • Basile
    Basile Registered Users Posts: 13
    Master Traveler
    Hi Vikram,
    When I click the link I get an error message that it is no longerw38fefq318e2.png
    available.
    Any help?
    Basile
  • VikramK
    VikramK Administrators Posts: 14,537
    Moderator
    Oops.. I am sorry Basile..

    I have edited the link...

    Regards
    Vikram
  • Basile
    Basile Registered Users Posts: 13
    Master Traveler
    Hi Vikram,
    The TOMTOM XXL this evening looks to work fine.

    Now, I have a TOMTOM GO 620, that goes to a cycle of reboot mode.
    This happened twice and looks that happens at the same area of I95 as I go from Lincon to Warwick in RI USA.
    This continues for many hours and only after 5-6 hours goes back to normal operation.
    Any advice?
    Thanks,
    Basile
  • VikramK
    VikramK Administrators Posts: 14,537
    Moderator
    Hi Basile

    Have you tried a reset?

    Main menu- settings-system-reset device?

    Regards
    Vikram
  • Basile
    Basile Registered Users Posts: 13
    Master Traveler
    Hi Vikram,
    I reset the GO 620.
    I will use it again next Monday.
    I shall inform you if the problem persists.
    Thank you,
    Basile
  • Basile
    Basile Registered Users Posts: 13
    Master Traveler
    Hi Vikram,
    I believe that there is something wrong with the Go 620.
    I took it three days out and every time after about 30 min it goes to a continuous reboot mode.
    I cannot stop it. After I disconnect the power and after few hours it resets itself but next day the same thing happens.
    Is there any recall?

    Thank you,
    Basile