How do I stop TomTom MyDrive loading when I start my computer? — TomTom Discussions

How do I stop TomTom MyDrive loading when I start my computer?

SuperDad
SuperDad Registered Users Posts: 8
Master Explorer
edited December 2021 in Devices using MyDrive Connect
The problem has only started recently. If I go to Settings the relevant box is unticked, so the problem seems more than that?
Tagged:

Answers

  • YamFazMan
    YamFazMan Posts: 20,496
    Superuser
    Hi
    @SuperDad

    With MyDrive Connect running...
    Click on the Cog Wheel Icon Screen top right
    Click on the General Tab
    Un-Tick Start MyDrive when the Computer Starts
    Save settings....

    ATB YFM
  • SuperDad
    SuperDad Registered Users Posts: 8
    Master Explorer
    Sorry, but as I said in my question that box is already unticked
  • YamFazMan
    YamFazMan Posts: 20,496
    Superuser
    Hi
    @SuperDad

    That's a new one ??? The box is Un-Ticked on my PC No problems
    Have you got MyDrive connect in the Windows Start-up folder ???

    ATB YFM
  • SuperDad
    SuperDad Registered Users Posts: 8
    Master Explorer
    The Windows StartUp Folder was one of the first things I checked. TomTom is not listed there
  • dhn
    dhn Posts: 33,374
    Superuser
    Under the category of 'nothing to lose'...…….

    1. Completely remove MyDriveConnect from your computer using the FREEWARE version of Revo Uninstaller. Get it here: https://www.revouninstaller.com/revo-uninstaller-free-download/
    2. Shut down the computer (not just restart). Power it on. Hopefully, there is no MDC starting up.
    3. Get a fresh copy of MyDriveConnect at tomtom.com/getstarted and install (make sure NO device is attached to the computer when installing).
    4. Go to Settings and ensure the option to start with the computer is Unchecked. SAVE the settings
    5. Again, shut down the computer. Power up.

    Hopefully issue resolved.