my TomTom XL IQ routes keeps disconnecting from PC while trying to backup — TomTom Community

my TomTom XL IQ routes keeps disconnecting from PC while trying to backup

posted this in the devices section but no responses there - trying here instead
the issue is as above
I am trying to backup and then install the latest software on my device as its been a while since i have updated it and I have the "time always reads 12:00 thing" going on.
so:
installed latest TomTom Home 2 as listed for my device
connect device
switch on device via power button
tell device to connect = OK
device connects + tomtom home recognises it
click backup device - backup starts oK
backup progress arrow gets around halfway complete and then I keep getting an error message
either
"device has disconnected - reconnect device" ( screen on device is still on - battery is fine )
or
"scanning files for backup/restore error"

i am using a PC with windows 10 ( latest) 64bit, Chrome browser (latest)

Answers

  • LucifyLucify Posts: 124 [Exalted Navigator]
    edited August 2019
    Various reasons-

    Faulty usb cable
    Faulty or loose USB slot on the device or on your computer.
    Antivirus and firewall blocking the connection.
    Corrupt memory on the device
  • ButrasButras Posts: 17 [Apprentice Traveler]
    Lucify wrote: »
    Various reasons-

    Faulty usb cable
    Faulty or loose USB slot on the device or on your computer.
    Antivirus and firewall blocking the connection.
    Corrupt memory on the device

    thanks
    tried 2 USB cables so far - same result
    tried also copying directly the entire contents of the tomtom internal drive - via windows directly - but with the same result

    is there any way to check if the firewall or antivirus is in fact blocking the connection ?

    is there any way to tell if the internal memory is partly corrupt ( it seems to work OK apart from the always says time is 12:am thing)
  • ButrasButras Posts: 17 [Apprentice Traveler]
    Mods, feel free to merge this with my other post
  • DougLapDougLap Posts: 8,666
    Superuser
    Hi @Butras

    Could it be the USB Power Saving settings on the PC.

    Doug
  • ButrasButras Posts: 17 [Apprentice Traveler]
    DougLap wrote: »
    Hi @Butras

    Could it be the USB Power Saving settings on the PC.

    Doug

    thanks - just tried that - no change ....
    does seem like either the device is somehow disconnecting - but if so i don't know why
    or
    there is something blocking the transfer of particular files - again having difficulty finding out what ....



  • ButrasButras Posts: 17 [Apprentice Traveler]
    the system tray icon indicates the PC knows the TomTom is still connected
    sbcr7ube9y6a.png


    but windows file explorer thinks the disc is disconnected ?
    tah1un3y5607.png
  • moleratmolerat Posts: 40 [Sovereign Trailblazer]
    edited August 2019
    It looks like it may be a format problem with the TT but you have a bit of a catch 22 situation. "Repairing" the drive would likely fix the problem but I wouldn't like to do that without having a backup first.
  • ButrasButras Posts: 17 [Apprentice Traveler]
    edited August 2019
    molerat wrote: »
    It looks like it may be a format problem with the TT but you have a bit of a catch 22 situation. "Repairing" the drive would likely fix the problem but I wouldn't like to do that without having a backup first.

    cheers. i wonder if i can copy just individual folders or files to backup the most important bits
    any advice on what to try to grab ?
    the map itself it the first thing that comes to mind

  • ButrasButras Posts: 17 [Apprentice Traveler]
    edited August 2019
    dhn wrote: »

    thanks - I am trying the manual approach but the result is the same - gets about 60% through the process - then stops - give error message
  • YamFazManYamFazMan Posts: 19,941
    Superusers
    Hi
    @Butras

    How much free space have got on the PC for the Tomtom Backup

    ATB YFM
  • ButrasButras Posts: 17 [Apprentice Traveler]
    YamFazMan wrote: »
    Hi
    @Butras

    How much free space have got on the PC for the Tomtom Backup

    ATB YFM

    about 30GB

    also tried another PC - this one a windows 7 laptop - manual copy and paste of all files resulted in teh same thing - gets about 60% of the way through and then gives an error message and seems to decide there is no disc present ( tomtom internal drive)

    so its looking very much like the internal disk is partly corrupted

    is there a repair image of the entire drive somewhere that can allow me to format it and re-write a fresh copy of teh operating system to get me back up and running - assuming this is possible .......
Sign In or Register to comment.

Who's Online in this Category0