Can't connect my TomTom VIA 130 to my iMac — TomTom Community

Can't connect my TomTom VIA 130 to my iMac

callumflettcallumflett Posts: 4 [Apprentice Seeker]
edited August 6 in MyDrive Connect
i connect it to the imac when it is off, and try with it switched on. neither seems to work.
i have tried a factory reset . nothing changes and tomtom connect does not seem to recognise the device is connected. so i cannot update it.

Answers

  • LucifyLucify Posts: 76 [Supreme Navigator]
    @callumflett
    Are you connecting the device using the cable supplied with the device?
    See here for troubleshooting advise- https://uk.support.tomtom.com/app/answers/detail/a_id/16339
  • callumflettcallumflett Posts: 4 [Apprentice Seeker]
    hi. sadly that did not help. the computer does not see my device when i connect it. how to i sort this out please.
  • callumflettcallumflett Posts: 4 [Apprentice Seeker]
    I cannot update the software on my VIA135 because the computer imac does not see the device. do i need to reinstall Tomtom home ? i have updated it but it still does not see the device, so i cannot update the device or download the map upgrades. please help. my phone number is 07710353107 thanks
  • callumflettcallumflett Posts: 4 [Apprentice Seeker]
    and just to confirm i am connecting the device using the cable supplied with it.

  • YamFazManYamFazMan Posts: 15,068 Superusers
    edited August 10
    Hi
    @callumflett

    Tomtom Home is for the old NAV2 devices
    The NAV3 Via 135 Uses MyDrive Connect to update the device...
    Get MDC Here... https://www.tomtom.com/en_gb/mydrive-connect/

    ATB YFM
Sign In or Register to comment.

Who's Online31

AlexMali
AlexMali
Davidol89
Davidol89
Dennish
Dennish
Justyna
Justyna
Jürgen
Jürgen
kumo
kumo
lampard
lampard
rider11000
rider11000
Rollo11
Rollo11
rosasteve
rosasteve
stefhh
stefhh
System
System
+19 Guests