MyDrive Connect Server error 503 guru meditation: XID: 1358702099, varnish cache server - Page 2 — TomTom Community

MyDrive Connect Server error 503 guru meditation: XID: 1358702099, varnish cache server

2

Comments

  • honelorrhonelorr Posts: 1 [New Traveler]
    I am having issues as described by a number of people in this thread, and none of the proscribed solutions appear to be helping.

    Problem: Attempting to connect to MyDrive Connect gets "server busy" spam. Have uninstalled with Revo (including removing registry keys), cleared browser cache and reinstalled, checked Firewall settings, rebooted at every stage, but no joy.

    However, in my case, I did on one occasion this afternoon get a generic 403 server error message rather than the usual "server busy" msg, and my 6200 won't connect over wifi saying that it's having trouble accessing TomTom services.

    Does anyone know if there actually IS a Tomtom server outage, or am I just dealing with the same issue as everyone else in the thread AND a broken device?
  • DougLapDougLap Posts: 8,882
    Superuser
    HI @honelorr

    The servers appear to be down.

    Doug
  • walkerxwalkerx Posts: 324 [Supreme Navigator]
    Yeh looks to be down and has been for the past 5 hours I think as can't update speed cameras on go6200 as reports 'oops something went wrong' and if connect using pc it says their servers are too busy.
  • IszuniaIszunia Posts: 4 [Master Traveler]
    I have busy server info, but after reinstall the soft I receive that after log also:

    Error 503 Service Unavailable
    Service Unavailable

    Guru Meditation:
    XID: 1969825850
    Varnish cache server

    and

    504 Gateway Time-out
    The server didn't respond in time.

    I have problem with log in to my account also on your page, with your site displaying, forum site too, my devices are not visible on my account "due to technical error".

    What happens here?
  • Phil1111Phil1111 Posts: 5 [Apprentice Traveler]
    I had the same issue. But first I have to say my tomtom wouldn't even connect to the computer. It was a bad cable. The one that came with the unit. So I just swapped it out.
    Then you have to get a clean copy of driveconnect downloaded. Most posts have a nice step by step but I didn't see Macs listed. I have a mac v10.13.6 High Sierra. Be sure and delete these folders before installing a fresh copy of drive connect.

    Change "Phils" to your mac computer user name.
    open a Finder window.
    press command+shift+G
    type in the box
    /Applications
    press return
    in the window delete the app. you will be asked for admin password.
    TomTom MyDrive Connect.app

    press command+shift+G
    type in the box
    /Users/Phils/Library/Application Support
    press return
    delete the folder
    TomTom

    press command+shift+G
    type in the box
    /Users/Phils/Library/Caches
    press return
    delete the folder
    TomTom

    remove the unit from the computer
    install new copy of drive connect
    reset the unit. Mine is A620 and just consist of holding the on button down until you hear the tomtom sound.

    start drive connect and plug in the unit.
    I noticed when i had problems there was no little computer icon on the tomtom unit screen.

    If you see the small computer icon on the tomtom gps unit when it is plugged in it should do fine. Hope I am not repeating previous posts on the mac folders but I think I saw only references to windows machines
  • jamesstock1977jamesstock1977 Posts: 3 [Apprentice Traveler]
    what worries me to be honest is that tom tom monitor this chat forum but still ignore the issues ..shame on them .
    i agree a change might be on the cards. i like the tom tom interface but dont like this attitude towards problems and customer care.
  • cavershamGcavershamG Posts: 1 [New Seeker]
    Hmm - my Rider 550 is under 12 months old. Can I return it as it is now not fit for purpose? TomTom please reply! As a aside my Garmin unit updates every single time with no problems ever!!!!
  • LesthehammerLesthehammer Posts: 8 [Master Explorer]
    edited July 2019
    TomTom Server Down reports: https://downdetector.co.uk/status/tomtom

    TomTom Live Outage map: https://downdetector.co.uk/status/tomtom/map/

    Looks like they do have a problem today!
  • jamesstock1977jamesstock1977 Posts: 3 [Apprentice Traveler]
    cavershamg i understand the concern.... its not so much the not working its the lack of communication from tom tom that concerns everyone. its such a shame that tom tom can take hard earned money from the customers pocket then not care if it works or not . some people not only use the unit as a luxury but use it as a working tool for a living . and the lack of honesty and communicating with customers is very concerning. so as per everyones request tom tom ... please reply with answers . or give money back to all that now have a dead and not fit for purpose sat nav.. after all it is us/them who have lined your pockets wither gold. or maybe you think people will upgrade to new units that work ok??? without fighting for what is right ....
  • ianash50ianash50 Posts: 3 [Neophyte Traveler]
    Time Tom Tom started keeping their customers informed, when and if they have problems and when a solution can be expected. But as usual no info is given, and the suggestion of reinstalling My Drive Connect is less than useless.
  • PhlyerPhlyer Posts: 17 [Outstanding Explorer]
    edited July 2019
    its now 2130 UK time. Guess what - the servers are still unccessably busy. bollocks.

    Im setting off at 6.30 in the morning to drive to the other end of the country. All my POIs have vanished off the device from when i used it yesterday. and as the MYDRIVE software wont log into the effin servers I cant reupload them!!!!

    You changed the connectivity so that the units no longer show as a drive on the PC , link everything to the internet and then when it all goes down and all works you just leave us up creek without a paddle. 12 years ive used my One XL with largely no issues and when the satellitre software that ive had to buy a new Go 52 and ive had NOTHING BUT AGGRO WITH IT - MAINLY BECAUSE OF THE TOTALLY ARSEED UP WAY IT CONNECTS OR DOESNT WITH SERVERS.
    AND YES IM ANNOYED !!!!!!!!


    This is a joke tomtom!! GET IT SORTED FFS
  • PhlyerPhlyer Posts: 17 [Outstanding Explorer]
    NOT A LOT OF BLOODY GOOD WHEN YOU WORK WEEKENDS. fK KNOWS WHY IT HAS TO LOG INTO THE BLOODY SERVERS AT ALL!!
  • kurttom2kurttom2 Posts: 1 [New Traveler]
    I have had the same problem for several days. My updates don't work. My registered e-mail address is not found.
  • IszuniaIszunia Posts: 4 [Master Traveler]
    It's working now at my side.
    Thank you.
  • AlkanCAlkanC Posts: 0 [New Seeker]
    edited July 2019
    I'm tired of waiting for Tomtom.

    I've had the same problem for months. Servers have been busy for months. You said we solved the problem, but nothing changed. I haven't been able to update the map of my Tomtom GO 500 since January.

    If you cannot find a definite solution, please inform us properly. We don't pay you to wait for servers!

    As you said, I deleted Tomtom with Rove Uninstaller, restarted my computer and downloaded & reinstalled the new My Connect copy. However I am still having the same problem.

    lQEDAb.jpg[img][/img]
  • MarcinGo400MarcinGo400 Posts: 1 [New Traveler]
    edited July 2019
    I started having the same problem. I was able download latest MyDrive Connect - do small update. Next day when I wanted to do full map update I am getting this error all time (Servers are busy or when login prompt appear - 503).

    From logs (Home3/Logs/Log):
    2019-07-22 06:08:17.237|33554585|Error|SupporterManager::onDeviceTypeDone|Device Type Service returned status code: 503, error code: 403, Locale is: en_GB, response: <!DOCTYPE html><html> <head> <title>503 Backend fetch failed</title> </head> <body> <h1>Error 503 Backend fetch failed</h1> <p>Backend fetch failed</p> <h3>Guru Meditation:</h3> <p>XID: 993956461</p> <hr> <p>Varnish cache server</p> </body></html>

    Got this message on TomTom Page:
    - https://uk.support.tomtom.com/app/answers/detail/a_id/26680
  • PalwingPalwing Posts: 6 [Apprentice Traveler]
    07.33 UK time Monday 22 July...STILL Error 503!

    Where are you TomTom Support? Your silence is deafening!
  • xwintechxwintech Posts: 301 [Supreme Pioneer]
    Hello everyone. Back from vacation. TomTom was updated to the latest available updates and gone to Greece. Everything was OK. Got back home to update it... And...
    The servers are busy. WHAT? SO SINCE JULY 21 THERE IS NO SERVER CONNECTION??
  • xwintechxwintech Posts: 301 [Supreme Pioneer]
    It has been a freaking whole day TOMTOM!! How the hell you couldn't fix the issue??
  • martinrpalmermartinrpalmer Posts: 4 [Apprentice Traveler]
    3 Questions,
    Why is my drive connect not working after 24 hours of trying, and yes I have re installed it as recommended Error code Reference #4.93330760.1563782051.38d19a29?
    Why are there no responses from Tom-Tom on its website or forum?
    Why is it so difficult to find a contact email for Tom-Tom?
  • BawBagBawBag Posts: 2 [Apprentice Traveler]
    Some sort of feedback from TomTom would be good here
  • NairrodNairrod Posts: 1 [New Seeker]
    I can't login to MyDrive, and get message; "Error 503 Service Unavailable Service Unavailable Guru Meditation: XID: 181737992 Varnish cache server".
    Have reinstalled a couple of times after a lot of try again later messages.
    Any idea what is going on and time to resolution.
    Thank you.
  • santopedsantoped Posts: 0 [New Seeker]
    I'm trying to get Europe map again after stopping an update which was taking too much time. When i try to add new europe map I get message "Upps...An error occurred". When I try logging in to mydrive connect I get message "our servers are too busy".
  • DougLapDougLap Posts: 8,882
    Superuser
    Hi @santoped

    The servers appear to be down.

    Doug
  • Barney6789Barney6789 Posts: 2 [Apprentice Traveler]
    Come on TomTom. What's going on??? :/
This discussion has been closed.

Who's Online in this Category0