Import POI file size issue? - Page 2 — TomTom Community

Import POI file size issue?



  • BrianEBrianE Posts: 547 [Exalted Navigator]
    Given TomTom's snail pace at dealing with issues, this looks like another feature we have lost.
  • BrianEBrianE Posts: 547 [Exalted Navigator]
    I have raised a support ticket with TomTom over this issue.
  • mary-mmary-m Posts: 9 [Master Explorer]
    This still does not seem to have been sorted ..... Suport have gone very quiet

    Workaround not a succesful way forward
    Has anybody had any success ?
  • LochfrassLochfrass Posts: 16,412
    It seems the Moderator Justyna in the german Forum created a Ticket for that.
  • gevansoestgevansoest Posts: 1 [New Traveler]
    I have the same problem: most of the time my custom made POI file (with POIedit) won't import in MyDrive connect. But: suddenly at a new attempt it did!!! I haven't find out the reason why. I've tried several things (another PC, another browser, new POI file, other POI editors). Also asked TomTom about this problem. I haven't had an answer that solved this problem. Oneday it worked when I change the location on my PC of the POI file. Another time it worked after a restart of the computer.
  • BrianEBrianE Posts: 547 [Exalted Navigator]
    Reply from TomTom:-

    I am sorry to inform you but currently we have ticket raised for POI files not uploading under CCARE : 3260. As of now I would request you to not upload it. There are some changes required at backend i belive so it may take some time for the issue to get resolved.

    I would like to inform you , send locations to device using MyDrive but not POI files as of now. Once the issue is resolved will make sure to update customer via e-mail.
  • fatbellybinkyfatbellybinky Posts: 26 [Prominent Wayfarer]
    I have an open ticket on this problem but no recent update from support. I sent them some sample (small) POI files but have heard nothing back. Their last suggestion was possible corrupted POI files but that isn't the case as they load fine into the online POI Editor as well as the POIEdit program I have on my PC.
  • PhlyerPhlyer Posts: 17 [Outstanding Explorer]
    edited July 2019
    Cheers Brian and Lochfrass.

    As it is I have POI editing software that I use to build and maintain my POI files that I guess many peeps wont have. With this I can open the POI file and manually extract the Long/Lat for the individual items and recreate it in MyDrive, but its going to take time. Im dissapointed that this new unit has none of the 'admin' type editing copying moving and correctional options for POIs that my old unit has. It may be that such a function exists in mydrive and ive not yet found it, but with the way TT have dumbed everything down i doubt it.

    I guess I need to remember that this unit functions in a different way to the old one. When I got to about 25 saved favourites it topped out and I had to start sorting them and filing them into the respective folders on the TT, ie garages, depots, friends etc. It seems at this time that the new MO is to just bang everything into the one area and use the search to find them. That is the road to chaos! Part of my issue is that the Depots and friends POI files are just 2 of those that wont transfer.

    Theyre certainly not going to like the review im writing....
  • lampardlampard Posts: 5,601 Moderator
    Hi All,

    I've merged all the different topics about 'POI file (.ov2) not showing up on device' into this one to keep the discussion at one place. Also as you can see above, this is already been picked up by the product team for further investigation. I'll post back here once there's an update!

    In a meanwhile, can you try to change the name of the file when importing? I have tried and if I give the files a different name that the original, it works.

    Regards, lampard
  • CarambaCaramba Posts: 8 [Apprentice Traveler]
    For the record, I have the the same problem. I have no problems with MD Connect. That is to say, I can place files to be imported at the device location. But continuing the import process, the POI file doesn't show up in the device menu. Note: a GPX file with the same content actually does, but gives an error message after finishing the import proces. Apparently only GPX files with route and track information are accepted.
  • BrianEBrianE Posts: 547 [Exalted Navigator]
    edited July 2019
    Is anyone still finding that they are no longer able to upload custom POI's to MyDrive? Everything was working fine until a few weeks ago, but now I can't add to or edit existing POI's on my GO 6200.

    I did raise a support ticket with TomTom at the end of June, but I've only received vague information so far, so I have just opened a new support request, which I had to do because I wasn't given the option to update the previous support ticket. This is what I have said:-

    "Can you confirm 1) whether or not you have identified the reason that POI's can no longer be uploaded to our devices , 2) why it happened and most important of all 3) when exactly the problem you have created will be fixed?"

    The only explanation I have received so far is, "I am sorry to inform you but currently we have ticket raised for POI files not uploading under CCARE : 3260. As of now I would request you to not upload it. There are some changes required at backend i belive so it may take some time for the issue to get resolved."

  • BrianEBrianE Posts: 547 [Exalted Navigator]
    Thanks, but I'll wait to see what explanation comes back from TomTom first. If they can't sort out what they have done to cause this then it's just another indication that they don't really know what they are doing.
  • YamFazManYamFazMan Posts: 20,057
    edited July 2019

    They must obviously be able to work it out, it was working before the change they only need to revert back to the previous version....

    I'm Editing my Personal POI Categories all the time, so I need the workaround

    When Tomtom corrects the bug... I will only have to load the patched POI Category ---> Group Select the 100 entries... 'ZZZ 49.99785 11.98598' --> Delete them & Re-save the POI Category

  • Tiffie29Tiffie29 Posts: 22 [Legendary Explorer]
    Hi All
    Sometime ago there was mention of a software package called 'Tyre' which is a free download. '' . I've used this to create POI files in groups and currently I have 10 groups and each file is 1KB.

    Having opened the file that I wish to upload, within 'Tyre' is an menu option 'TomTom' and under that an option 'TomTom My Drive' which can be used to log into the server. If successful a message appears to that effect.

    I then select the option 'Copy to TomTom' and so far this has worked for me for my 1KB files.

    Hope that helps.
  • LochfrassLochfrass Posts: 16,412
    Yeay. Today i and an other user could upload 3 little Pois of 1Kb size :3
  • DougLapDougLap Posts: 8,834
    Hi @Lochfrass

    Well picked up. Just loaded back on a file I had that is only 245bytes.

  • YamFazManYamFazMan Posts: 20,057

    Just installed a 2 location POI Category only 56 bytes... All good

  • LochfrassLochfrass Posts: 16,412
    Thanks @DougLap and @YamFazMan :)
    i cross the fingers that it stays so.
  • PhlyerPhlyer Posts: 17 [Outstanding Explorer]
    all good coments gents. HAving been away from the PC with work, what I did was ive merged all the POIs that wouldnt import into one file that is over the threshold size, and upluaded that onto the device.

    As with all things the doing was a lot harder than the saying I had to spend an hour uploading and trying various C++ updates from MS to get the MD Connect to run on the laptop, but got there in the end.
  • VikramKVikramK Posts: 12,688 Moderator
    Hello Everyone,

    The POI's which get imported now should show up on your device when you are logged in to MyDrive.

    Should you still see some sync issue please post back here.

Sign In or Register to comment.

Who's Online in this Category0