GPRS disconnected on GO PRO 6250 — TomTom Community

GPRS disconnected on GO PRO 6250

GazibarevGazibarev Posts: 86 [Sovereign Trailblazer]
I have problem last hew few months. I have no stable GPRS connection. I must reboot device 10- 20 times per day because the device loses connection and never connected again. Now I reboot device 10 times... I do a hard reset but gprs connection never came...
Any solution?
«1

Comments

  • GazibarevGazibarev Posts: 86 [Sovereign Trailblazer]
    I forgot to tell... I do everything... reboot, soft reset, hard reset, other power supply, other cable, login and logout from my account. Nothing work now. GPRS connection never came. Only via wifi or bluetooth.
  • GazibarevGazibarev Posts: 86 [Sovereign Trailblazer]
    edited July 13
    YamFazMan wrote: »
    @Gazibarev

    Have you purchased any electrical gadgets like a cheepo Web-cam the RF from some gadgets will kill satellite and Phone signals

    Have you changed your car to one with a Metallised Heat reflecting Screen this will kill satellite and Phone signals

    Are you using a MiFi dongle?
    https://www.uswitch.com/broadband/guides/what_is_mifi_mobile_broadband/

    ATB YFM
    Hello YamFazMan.
    Thanks for the quick reply. I think you are right. My satnav was close to the road tax collector for the Swiss. Now I change the place away from this device and the connection came. I hope that issue came from the tax collector.
    Best regards.
    Kolarov
  • YamFazManYamFazMan Posts: 15,387 Superusers
    edited July 13
    Hi
    @Gazibarev
    Gazibarev wrote: »
    Thanks for the quick reply. I think you are right. My satnav was close to the road tax collector for the Swiss. Now I change the place away from this device and the connection came. I hope that issue came from the tax collector.
    Best regards.
    Kolarov
    You're welcome
    Well that's a first, the Tax-man stopping Live Traffic !!!
    Glad you're sorted :)

    ATB YFM

  • GazibarevGazibarev Posts: 86 [Sovereign Trailblazer]
    Unfortunately the problem remains. Today after 20 reboots GPRS status disconnected. No other electronics near to satnav. Very unsatisfying and disappoint from Tomtom.
  • YamFazManYamFazMan Posts: 15,387 Superusers
    edited July 16
    Hi
    @Gazibarev

    Are you at home ???
    Your Wi-fi will take priority for the connection to Tomtom Services & Live Traffic

    If you Tap the 4Dot(…. Menu) --Setting --> System --> About... Scroll down
    Your Data Connection will show... Data Connection 'Wi-fi'
    ________________________

    You can
    (1)… Forget the Wi-fi on the device....
    You can't actually turnoff the Wi-Fi but you can forget it, the device will still be monitoring for a Wi-Fi service but not connecting

    Tap 4Dot (.... Menu) --> Setting --> Wi-Fi... Tap on your Wi-Fi's Name (Screen top left)
    Tap Modify --> Forget
    Follow on-screen instructions to finish

    Log back into the Wi-fi after setting seeing your GPRS (SIM) Connection
    ______________________

    (2)... Move out of Range of your Wi--Fi the GPRS (SIM) will take priority for the connection to Tomtom Services & Live Traffic
    ________________________________

    Have you tried the GO PRO 6250 away from your vehicle in an open space
    Maybe with & without a Wi-Fi Connection

    Customer services can check your GPRS SIM Status....
    Phone... https://discussions.tomtom.com/en/discussion/1115662/phone-numbers-to-contact-customer-support-new/p1

    ATB YFM
  • GazibarevGazibarev Posts: 86 [Sovereign Trailblazer]
    Hello YamFazMan. Today there was GPRS connectivity for about 1 hour and then disappeared again and did not appear anymore. Even after repeated restart and factory reset, it displays: GPRS status disconnected. I try to use the device away from any interference but never connected. I tried different chargers ... unsuccessfully. Whatever I do GPRS status is disconnected. This is happening in the Zurich (Swiss),Singen Stuttgart Würzburg Erfurt (Germany). When I connect it through bluetooth or wifi there is no problem. But it never again connects through gprs whatever I do as many times as I can restart or reset to factory settings does not attempt to connect. Simply displays GPRS status disconnected.
  • wares1twares1t Posts: 2 [Apprentice Seeker]
    Mine is the same here in the U.K. worked for around 4 hours, then stopped. Tried hard reboot, factory refresh, uninstalling and reinstalling software but nothing works.
    My thought is a loose SIM or SIM fault.

    Works via Bluetooth but as I only have 500 MB data on my phone I can’t use this all the time.

    The whole point of using an inbuilt sim is saving data on your phone.

    For £399 for a professional GPS device, I feel like I’ve been conned.

    Even Halfords (who sold me the device) is saying speak to TomTom. They can’t see a problem. So I’m stuck with an expensive GPS that doesn’t seem to work properly. Plus the constant reboots whilst in use, the voice nav stopping mid route, routing me down a very tight road in an artic, not great!!

  • GazibarevGazibarev Posts: 86 [Sovereign Trailblazer]
    Right now I turn the satnav on and the connection immediately came. But I'm sure tomorrow I will have issues again... just like every day. Its weird 😤
  • YamFazManYamFazMan Posts: 15,387 Superusers
    edited July 16
    Hi
    @Gazibarev
    @wares1t

    Tomtom use Vodafone 2G in the UK...
    UK users can check your local 2G Coverage.....
    https://www.vodafone.co.uk/network/status-checker

    ATB YFM
  • GazibarevGazibarev Posts: 86 [Sovereign Trailblazer]
    YamFazMan wrote: »
    Hi
    @Gazibarev
    @wares1t

    Tomtom use Vodafone 2G in the UK...
    UK users can check your local 2G Coverage.....
    https://www.vodafone.co.uk/network/status-checker

    ATB YFM

    Hi УamFazMan.. all Swiss and Germany providers still maintain full 2G coverage for all networks. as I wrote before ... sometimes there is a GPRS connection, sometimes not.. :(
  • YamFazManYamFazMan Posts: 15,387 Superusers
    Hi
    @Gazibarev

    Are you using the The supplied Lead & Power supply
    See Bullet point... (3)
    https://discussions.tomtom.com/en/discussion/comment/1624825/#Comment_1624825

    ATB YFM
  • GazibarevGazibarev Posts: 86 [Sovereign Trailblazer]
    YamFazMan wrote: »
    Hi
    @Gazibarev

    Are you using the The supplied Lead & Power supply
    See Bullet point... (3)
    https://discussions.tomtom.com/en/discussion/comment/1624825/#Comment_1624825

    ATB YFM

    Hello. Yes I use a original 12/24 power supply and cable. And I tried with different chargers and cables unfortunately with no success. Today I have GPRS connection. At one point, it just lose connection and does not appear anymore.
  • YamFazManYamFazMan Posts: 15,387 Superusers
    Hi
    @Gazibarev

    The next time GPRS disconnects...

    Check your Battery Charge Status...

    Tap the 4Dot (.... Menu) button... On the Menu Screen top right is a battery status Icon
    Charging... Displays when Connected to a Power supply
    368fa599-f465-4a45-9274-b2b29b56a6d1.jpg
    Full Charge... Displays when Connected or Not Connected Power supply
    ebebfcff-7cf3-43d5-9479-ef4b7f2a85ed.jpg
    Half Charge... Displays when NOT Connected Power supply
    5c45ac4c-1a65-45a0-9b3b-8b88879a94cc.jpg
    Low Battery... Displays when NOT Connected Power supply
    29b0c6f3-11f1-4d8f-9543-eef314472a31.jpg
    One of the worst things you can do to a Lithium battery is to run it flat so at a certain percentage of discharge (Unspecified)... The device will go into 'Power Saving Mode' the screen will dull, and the device will eventually turn itself off (Not Sleep)

    There is a Battery Status display available on the devices Status Screen
    Press and hold the on/off button until you hear a drum-roll sound Continue to hold the on/off button until the Black & White Status screen is shown.....
    c3623f43-813f-4ddf-9e35-af42824c5331.jpg
    If you are worrying about the device charging, you might consider one of these gadgets
    63a11bd6-9bcb-49ec-b71b-9223d7c334dd.jpgOr

    b23e2fef-ffbf-4127-80b0-646533d6f987.jpg
    Simply plug the device into the USB socket and plug your lead into the USB Doctor, the device will display the Voltage and Power being used by your various USB devices
    I have one of each type they're only peanuts to buy, search Amazon/eBay for USB Doctor

    ATB YFM

  • GazibarevGazibarev Posts: 86 [Sovereign Trailblazer]
    edited July 17
    u7wqlmt6ja5g.jpg
    igvx42ij515n.jpg

    Yesterday when I did not connect, I checked battery status and charging. 100% 4230mV
  • YamFazManYamFazMan Posts: 15,387 Superusers
    Hi
    @Gazibarev

    'Ah well'... Back to the drawing board :/

    ATB YFM
  • DougLapDougLap Posts: 3,453 Superuser
    Hi @Gazibarev

    Are you placing the unit so that all of it has a clear view of the sky through the windscreen. Its probably just where you put the unit to photo it but it looks as though it is up high and not on the window.

    Doug
  • GazibarevGazibarev Posts: 86 [Sovereign Trailblazer]
    DougLap wrote: »
    Hi @Gazibarev

    Are you placing the unit so that all of it has a clear view of the sky through the windscreen. Its probably just where you put the unit to photo it but it looks as though it is up high and not on the window.

    Doug

    qwv84ltk35ml.jpg

    This is the place of the satnav. Hass always been here without problems before.
  • DougLapDougLap Posts: 3,453 Superuser
    Hi @Gazibarev

    Perfect.

    Doug
  • GazibarevGazibarev Posts: 86 [Sovereign Trailblazer]
    4 months have passed since I have a problem with the GPRS connection. the problem has not yet been resolved. i used any methods like switching the power and the mount place. No effect. The device connects to a full signal and then disconnects and no longer connects. This is happening throughout Germany and Switzerland.
  • DougLapDougLap Posts: 3,453 Superuser
    Hi @Gazibarev

    Looking at the photo again I assume the top object is a camera but what is the other larger object lower down.

    Doug
  • GazibarevGazibarev Posts: 86 [Sovereign Trailblazer]
    DougLap wrote: »
    Hi @Gazibarev

    Looking at the photo again I assume the top object is a camera but what is the other larger object lower down.

    Doug

    This is the road taxes collector for Switzerland. I don't think that the interferences is a problem because the issue still remains in my car to.
  • DougLapDougLap Posts: 3,453 Superuser
    Hi @Gazibarev

    Thanks. It has been suggested before re tax units interfering but as you have the same issue in your car then that seems to cover that possibility.

    Doug
  • GazibarevGazibarev Posts: 86 [Sovereign Trailblazer]
    @VikramK Hello. Please if its possible... can you check SIM settings on my satnav.? Because sometimes I got normal GPRS connection with no issues for couple of hours mostly early morning . :(
    Thanks.
  • GazibarevGazibarev Posts: 86 [Sovereign Trailblazer]
    edited October 15
    m2p0c5wq12na.jpg
    I got it. This is the main source of interference. After removing it (it was far away and connected to a separate source) the GPRS connection came instantly no matter how many times I would connect it and disconnect it with the WIFI, the satnav now it connects instantly. I hope I'm right. I will follow tomorrow.
Sign In or Register to comment.

Who's Online6

6 Guests