Start 20 device is not finding GPS signal — TomTom Community

Start 20 device is not finding GPS signal

DAP82DAP82 Posts: 2 [Apprentice Traveler]
edited July 9 in MyDrive Connect
Hi, I have a TomTom Start 20 which is unable to find a GPS signal. I'm using the latest version of MyDrive Connect, I've updated all of the software and returned everything to factory settings. But still no joy. It's also been left to charge for several hours and I've left it for about 1hr and it's still not finding a signal.

Any help greatly received?

Answers

  • wjn1wjn1 Posts: 1 [New Seeker]
    I'm having the same issue with my start 20. always waiting for a valid gps. did a factory reset, all software updated. it's very frustrating
  • DougLapDougLap Posts: 3,336 Superuser
    Hi

    When you have fully charged your Start 20's turn the unit on and when iyt is working hold the ON/OFF button down for about 20 seconds until you hear the drumroll sound then let the button go.

    When the unit has restarted create a route then leave the unit for about 30 minutes plus in a position well away from Buildings and Trees with a clear view of the sky all around. Once it has locked on to the sats it should do it quicker the next time.

    Doug
  • YamFazManYamFazMan Posts: 15,213 Superusers

    The latest update to fix the GPS Week Number Roll-Over for the NAV3 devices has been available since...
    Version 12.075 Released on 26 July 2018
    This update applies to: GO 1000, GO 1005 / GO 2050, GO 1050, GO 1050 World, GO 2405, GO 2435, GO 2505, GO 2435, GO 2505 LIVE, GO 2535, GO 2535 TM WTE, GO LIVE 1000, GO LIVE 1005, GO LIVE 1050 / GO LIVE 2050, GO LIVE 1535, GO LIVE 2050, GO LIVE 2535 M,GO LIVE 820, GO LIVE 825, GO LIVE Camper & Caravan Edition, PRO 5150 Truck, Start 20 / Via 220, Start 25, Start 60 (2012), Via 110, Via 115, Via 120 / Via 160, Via 125, VIA 130[/color] / 135, VIA 1400 / 1405, VIA 1410 / 1415, VIA 1430 / 1435, VIA 1500, VIA 1505, Via 1530 / 1535, VIA 160, VIA 1605, Via 180, Via 220, VIA 260 / 280, VIA All Blacks Edition, VIA LIVE 120, VIA LIVE 125, VIA LIVE 160, VIA LIVE 180
    •Bug fixes and improvements: Various performance improvements and bug fixes have been implemented.
    • This update prepares your navigation device for the week number rollover in April 2019 which has an impact on GPS.

    Here Tomtom FAQ...What's new in the latest software for my navigation device?
    https://uk.support.tomtom.com/app/release_notes/type/navkit

    My NAV3 Via120 Live & GO 825 Live both work fine with NavKit Version 12.075

    To check NavKit version....
    From the main menu
    Tap (Settings)
    Left Cursor once for next page
    Tap (Me and my device)
    Tap (About my device)
    Second line... App Version
    Follow onscreen prompts to exit
    ________________________________

    A Drum-roll Soft Start can help....
    See...
    https://discussions.tomtom.com/en/discussion/comment/1648815/#Comment_1648815

    If your still struggling to get a GPS Fix
    Try....
    https://discussions.tomtom.com/en/discussion/comment/1648823/#Comment_1648823

    ATB YFM
  • DAP82DAP82 Posts: 2 [Apprentice Traveler]
    Problem solved! It sorted itself out as soon as the car started moving - bizarre, but it now works fine. Thanks to everyone who offered advice.
Sign In or Register to comment.

Who's Online26

bastle
bastle
DougLap
DougLap
Elchdoktor
Elchdoktor
heidi_b
heidi_b
John-Jay
John-Jay
Lenkstange
Lenkstange
owlshaunt
owlshaunt
serge151789
serge151789
TomDone
TomDone
Tomminger
Tomminger
+16 Guests