Postcode search not working — TomTom Community

Postcode search not working

chriscarminat02chriscarminat02 Posts: 13 [Legendary Explorer]
I Have just downloaded an update on my renault fitted carminat tom tom live, all works fine but when I key in postcodes it only comes up with the first half. For example if I want to go to N1 7TU I key in N1 and than it just goes to roads and won't let me key in the rest.

Regards Chris

Comments

  • CarminatCarminat Posts: 960 [Revered Pioneer]
    Are you trying to type a space? Postcodes should be entered without spaces, that one as N17TU
  • chriscarminat02chriscarminat02 Posts: 13 [Legendary Explorer]
    yes!
  • chriscarminat02chriscarminat02 Posts: 13 [Legendary Explorer]
    It was working until I updated the map
  • CarminatCarminat Posts: 960 [Revered Pioneer]
    Now what does that mean?

    Were you trying to type in a space? You MUST NOT type a space.

    Were you typing in a space before you updated the map?

    Do you still have the problem?
  • chriscarminat02chriscarminat02 Posts: 13 [Legendary Explorer]
    No I was not typing a space, I still have a problem with the map, I have notice I no longer get an update for navigating to postcode.
  • CarminatCarminat Posts: 960 [Revered Pioneer]
    Forgive me, I no longer have a Carminat so I'm trying to remember. But first, TomTom seem to have stopped issuing new postcode files and now include those details in the maps, so you won't get updates for navigating to postcode.

    So, Postcode entering. I think the sequence is to tap

    First Navigate to
    Then Address
    Then Postcode
    Then enter the postcode without a space.

    Are you doing all of those steps? I think if you start entering postcode at Address, it will go to streets.
  • chriscarminat02chriscarminat02 Posts: 13 [Legendary Explorer]
    c06a8662-a02a-4d93-b79a-70455f30bc35.jpg
    Hopefully this explains it little better, when you key in the postcode it will only let you put the first half in. It has stopped working since i updated the map a couple of days ago.
  • CarminatCarminat Posts: 960 [Revered Pioneer]
    I am confused. That photo shows that you have entered N28EE, so the line which shows only N2 should be reading N28EE New Trinity Road.

    This looks like something wrong with the map then. I suggest you phone TomTom Support. I'm guessing that the solution would be to delete and re-download the new map, but I wouldn't want to try that without a complete backup (NOT the backup done by TT Home).
  • chriscarminat02chriscarminat02 Posts: 13 [Legendary Explorer]
    All fixed the data was corrupted on the download, spent 55 minutes on the phone with Renault just checked my phone bill they charge 50p a minute!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  • CarminatCarminat Posts: 960 [Revered Pioneer]
    OMG!! Or in other words OMG, OMG!!!!

    You should phone them and ask for compensation - I expect if you spent an hour discussing compensation they might offer you £25. ?
  • Churchdog_19Churchdog_19 Posts: 1 [New Seeker]
    I don’t get the option of a postcode on my XL
Sign In or Register to comment.

Who's Online4

4 Guests