Voice notification has stopped on GO 600 — TomTom Community

Voice notification has stopped on GO 600

Hi, i`m using this nav for 3 years from now, since last year the voice notification has stopped.
To get back the voice i need to go back to factory reset, to update everything via tomtom account and after is fine for 5-6hrs on driving. After 6hrs with power on, getting to reboot and again voice dissappear.
I've changed twice the sd card, i've changed to different voice, i tried all the tricks but always loosing the voice after few hours on, and my trips are always 36-48hrs driving.
Annoing to see such a good machine without any solution.

Any hint will be much appreciate.

Answers

  • dmulvdmulv Posts: 626 Superuser
    I ran into this problem only last weekend. There seems to be an established thread on it here.
  • baubau2006baubau2006 Posts: 2 [Apprentice Seeker]
    edited June 17
    Thank you for your answer but on that thread there is no solution, it looks like common problem and tomtom they messed up and they don't know how to fixed back.

    Also in my menu i have all languages from the world but don't have Romanian, not on setup, not on voices, not on mydrive connect, nowhere. Is not an issue to use English menu or voice, but to work.
    I was thinking to upgrade to 6200 version but it looks it has similar fault, so there is no point to spend £300 for another rubbish.
Sign In or Register to comment.

Who's Online38

dhn
dhn
Ewaa
Ewaa
Gazibarev
Gazibarev
Jopi1956
Jopi1956
Jürgen
Jürgen
Lost_Soul
Lost_Soul
mapfanatic
mapfanatic
MarekP
MarekP
needle_of_arya_stark
needle_of_arya_stark
Pietrox
Pietrox
toytom
toytom
traveler01
traveler01
+26 Guests