GO 500 slow start up — TomTom Community

GO 500 slow start up

I have a Go500 and it takes ages to load up when I first switch it on. Is this a known issue because it's really annoying having to sit there and wait before I can use it? If it is a known issue can it be sorted?

Answers

  • VikramKVikramK Posts: 8,159 TomTom Moderator
    Hi @jarders

    Welcome to the community!

    Have you already tried a soft reset:



    Regards
    Vikram:)
  • jardersjarders Posts: 4 [New Seeker]
    I've tried that but it's made no difference. It still takes up to 1 minute from switching it on to actually being able to do anything
  • DougLapDougLap Posts: 3,189 Superuser
    Hi @jarders

    If you Click on the ? in a blue circle icon then tap About you will see the available Free Memory on your Internal memory and Extra more if you have any fitted.

    Have you possibly got little free memory on the internal memory a and have no extra memory. The more free memory on the internal memory the better with 400mb being the minimum to have if possible.

    Doug
  • jardersjarders Posts: 4 [New Seeker]
    Hi Doug
    I done that and it says I have 6.55GB free on internal and 24.68GB free on memory card so I don't think thats the issue somehow but thanks for your feedback.
    I guess I'll just have to live with it being slow to load.

    Cheers

    Steve
  • DougLapDougLap Posts: 3,189 Superuser
    edited June 13
    Hi @jarders

    It looks like you have you map on the extra memory card and the Internal only has at the operating software on it.

    When you do any updates always do a Soft Reset afterwards as that tidies things up. I have a GO5000 and it is definitely slower to boot up than the current GOX200 series.

    All the best

    Doug
  • jardersjarders Posts: 4 [New Seeker]
    Thanks Doug, guess I'll just live with it then until I need to upgrade
Sign In or Register to comment.

Who's Online10

10 Guests