TomTom No GPS Signal 2019 - Page 3 — TomTom Community

TomTom No GPS Signal 2019

13567

Comments

  • TuMaRis53TuMaRis53 Posts: 15 [Outstanding Explorer]
    Unfortunately, I am not sure of upgrading to a new TomTom device if the lifetime of this TomTom Rider, less than five years old, is determined by your upgrades!
    I'm still waiting for an update to the GPS time problem ...
    VikramK wrote: »
    Hello All,

    Since Saturday 6th April 2019 some devices have been having issues getting a GPS signal. The identified root cause for this problem could be the WNRO(Week Number Roll-over) issue which has caused some of our GPS models to not get a GPS position.

    Read more about the WNRO on this topic-: https://discussions.tomtom.com/en/discussion/1108335/gps-week-number-roll-over

    If you find that your device does not find a GPS signal it's important that you first check if your device is actually affected by entering the serial number of your device on this website:

    https://www.tomtom.com/en_gb/updates/

    If the message states that there is an update available then please connect your device to TomTom HOME or MyDrive Connect to check for updates.

    Note: We started rolling out fixes for these since last year so you may already have the latest firmware installed.

    Here is a list of previous firmware releases where you can quickly check if you have the latest firmware installed- https://uk.support.tomtom.com/app/release_notes/type/navkit

    FINDING THE SOFTWARE AND MAP VERSION ON YOUR NAVIGATION DEVICE

    NAV3 devices-

    GO LIVE 1000 series, GO LIVE 800 series, Via LIVE series, PRO 5150 TRUCK LIVE, Start series

    You should have the latest version 12.075 installed on your device.

    Some users may experience that the device does not connect to the satellites even when they have v12.075 installed.

    It has been observed that it could take some time for the device to find a GPS.

    1. Charge the device for a minimum of 2 hours.
    2. Take it outside under the clear sky and do a soft reset(Press and hold the on/off button till you hear the drum sounds)
    3. In exceptional cases, it could take anything between 30-45 min to find a valid GPS signal.( Keeping the device in a stationary position outside for a while does help)

    Nav2 and Built-in devices updating through TomTom HOME -

    ERROR- "You cannot use this map on this device" After the WNRO update-

    Please post your concern on the below topic and one of the Moderators will help you get the map reactivated

    https://discussions.tomtom.com/en/discussion/1111596/you-cannot-use-this-map-on-this-device-after-update

    Rider K4: After 06th of April this Rider model is unexpectedly not showing the correct time and ETA, while navigation is working as normal. We are currently working to see if an update is possible!

    Some Nav2 devices, the timer will be reset to 00.00 and the ETA will also not show but the navigation will continue to work as normal.

    Out of these, we are investigating if a fix can be rolled out and for some, we may not be able to release a fix.

    If you wish to upgrade to a new TomTom then please contact customer service to avail a discount which you are entitled to as an existing customer.

    I will be updating this thread as I get more information.

    Regards
    Vikram :)

  • TuMaRis53TuMaRis53 Posts: 15 [Outstanding Explorer]
    I am NOT replacing an old Rider with a new TomTom if this TomTom Rider, the age of less than five years, is determined by your upgrades!
    I'm still waiting for an update to the GPS time problem ...

    This is, in my opinion, a bad customer service!
  • JesBJesB Posts: 3 [Neophyte Traveler]
    TuMaRis53 wrote: »
    I am NOT replacing an old Rider with a new TomTom if this TomTom Rider, the age of less than five years, is determined by your upgrades!
    I'm still waiting for an update to the GPS time problem ...

    This is, in my opinion, a bad customer service!

    I totally agree.

    TomTom, is there any news about a fix for Rider K4? It's been very quiet...
  • IntrepidtravellerIntrepidtraveller Posts: 6 [Master Explorer]
    Thanks SO much to Vikram and Satnam at TomTom Support services....assisted me in getting my TomTom updated with latest firmware/software as well as the latest SA map. After installation, I rebooted, and the unit immediately started working with latest date and clock....latest software shows installed. Took it out onto my balcony and within 2 minutes or less got a satellite. WONDERFUL. I am very happy indeed!! :) :3 <3 B)
  • YamFazManYamFazMan Posts: 14,976 Superusers
    edited May 22
    Hi
    @Intrepidtraveller

    As you have had a successful outcome and your device is now up and running....

    To help others who are still struggling for a fix... Would it be possible to post the method used to fixed your device

    Thanks in advance ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
  • Chuckyd418Chuckyd418 Posts: 0 [New Seeker]
    edited May 23
    Why does my GPS Via 125 not get a valid signal?
  • DougLapDougLap Posts: 2,952 Superuser
    HI @Chuckyd418

    Try this

    Fully charge the unit for about 2 hours then take it outside well away from buildings and trees with a clear view of the sky.

    Now turn the unit on and when ready Hold the ON/OFF button down until you hear the Drumroll Sound then let the button go.

    When the unit has restarted create a route and when it would be ready for you to drive off leave it still in the open for as much as 30 minutes to see if it will lock on to the sats.

    If you want it would also be appropriate to try a Factory Reset if the above does not work.

    Doug
  • SharonkSharonk Posts: 0 [New Seeker]
    My sat nav only takes CD, so how do I get the GPS Fix.
  • SylviePSylvieP Posts: 1 [Apprentice Traveler]
    I tried installing the GPS rollover update, it didn't work, how can I try again ? The update is no longer available in MyDrive Connect as the system thinks I have installed it. I am still not getting a GPS signal.
  • LAURE123LAURE123 Posts: 1,369 Superuser
    Hi @SylvieP

    Why do you think it didn't work? Did you get a "Busy Servers" error message?
    Your TomTom device has a normal display? You see the map on the screen?

    Do a Soft Reset with your device Not connected to the PC:
    Press and hold the On/Off button until you hear the drum sounds, release the button. This can take 30 seconds or more. The device's Restart will take longer with frozen screens, it's normal.

    You need to download the latest NavCore 12.075 if you don't have it yet and the latest QuickGPSfix file.

    I think your VIA130 works like my Start25. Check the version of your NavCore in your device.
    ==> tap the screen/Settings/Me and My device/About my device/ the beginning of the 2nd line App 12.075.xxxxxxx.xx

    Then Look at this topic. At the moment there are known issues with MyDrive Connect and the servers:
    https://discussions.tomtom.com/en/discussion/comment/1646890/#Comment_1646890

    For the first connexion with satellites, what I did with my Start25:
    https://discussions.tomtom.com/en/discussion/comment/1640993/#Comment_1640993

    Regards.
  • max_zenigmax_zenig Posts: 3 [Apprentice Seeker]
    edited May 25
    after days of trying the software says my tomtom is updated, sadly its just stuck on the background image and seems dead. what to do now ????5fv068pln2ys.jpg
    v1f3ifgny21h.jpg

    edit i tried the drum roll thing from the post above and it fired up, i will take it outside and see if it works

  • YamFazManYamFazMan Posts: 14,976 Superusers
    edited June 1
    Hi
    @max_zenig


    My NAV3 Via120 Live & GO 825 Live both work fine with NavKit Version 12.075

    e7ov3bau8gi9.jpg
    On a NAV3 Device... To check Serial Number & NavKit version

    From the main menu
    Tap (Settings)
    Left Cursor once for next page
    Tap (Me and my device)
    Tap (About my device)
    1st line... Serial number
    2nd line... App Version
    Follow onscreen prompts to exit

    What are the first 2 characters of your Serial number (We can check the Model name)

    A Drum-roll Soft Start can help.... Hold the ON/OFF Power button in until you hear a Drum-roll sound... Then release the button.... This will reinitialize the devices Operating System, like restarting your PC

    Fully charge the Battery (At least 2 Hours)
    A low battery can cause GPS Satellite fix problems
    Plan a route on the device... Now place the device outside with a clear view to the sky
    It can take anything up to 30 Minutes to get the first Satellite Lock
    Then the device should lock quickly to the Satellites
    __________________________

    If your still struggling to get a GPS Fix
    Try....
    I have found with my Car parked on the drive, if I placed the device on the centre of the Cars roof (I used one of those 'Sticky' rubber mats to stop it sliding off the roof)
    The device will obtain it's first GPS Satellite lock more quickly... The metal roof of the Car acts as a ground-plane for the SatNav GPS Antenna and increases the signal strength

    Test GO 825 Live connected to a 5200 mAh battery power-pack... PND Displaying 'GPS Status Menu'
    (1)... Centre of Car roof (Parked on drive).....
    Signal strength 86% Connected Satellites 9
    (2)... Outside clear view to the sky.....
    Signal strength 61% Connected Satellites 6
    (3)... Indoors 1st floor one metre from window.....
    Signal strength 51% Connected Satellites 4
    (4)... Indoors ground floor one metre from window.....
    Signal strength 41% Connected Satellites 3

    DON'T FORGET... If your using the cars roof
    Keep an eye on the device, you wouldn't want a family member driving off not knowing its on the roof or a Thief walking off with your SatNav

    Also its a long drop from the Cars roof onto the hard surface of the drive, I doubt a SatNav would survive a fall like that

    Use the above information at your own risk, the usual exclaimers apply

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
  • SylviePSylvieP Posts: 1 [Apprentice Traveler]
    Hi Laure123, thank you for your reply. It seems to be OK now, even though the install could not be completed for some reason. I didn't get a GPS signal at home, but when I tried it in the car it sprung back to life. Fingers crossed. MyDrive Connect is a nightmare for users, you keep going round in circles. Thanks again.
  • DougLapDougLap Posts: 2,952 Superuser
    Hi @SylvieP

    Your sat nav will really struggle to get any signal from the sats indoors if at all. So always go outside away from buildings to check.

    Doug.
  • LAURE123LAURE123 Posts: 1,369 Superuser
    Hi @SylvieP

    Glad for you that your device works again. :)
    Being in a building or surrounded by buildings blocks the connection with the satellites. Currently it's not simple with MDC.

    For the update that can not be completed:
    - If it is for the motive "Busy Servers" redo:
    https://discussions.tomtom.com/en/discussion/comment/1646890/#Comment_1646890

    If it's for another reason please give a little more information, the exact error message.

    Regards.
  • Eagle16Eagle16 Posts: 0 [New Seeker]
    Help!
  • DougLapDougLap Posts: 2,952 Superuser
    HI @Eagle16

    Try following having downloaded any updates available..

    Charge the unit for 2 hours and then take the unit outside away from Buildings and Trees etc and turn the unit on. When working hold the ON/OFF button .down for about 20 seconds until your hear the drumroll sound then let the button go.

    Now create a route and when you would normally be ready to start driving leave the unit still with a clear view of the sky for as much as 30 minutes plus and see if it locks onto the Sats.

    All the best.

    Doug
  • Jester2814Jester2814 Posts: 4 [Apprentice Traveler]
    I have a Start 25 which has all the latest updates downloaded (27th May 2019) which still gives me huge problems in not being able to find a GPS signal. I think it must be related to the windscreen on my Peugeot 206 because if I take it off the windscreen and put it on the passenger seat it then finds a GPS within seconds. Put it back on the windscreen, GPS gets lost! I've found articles suggesting that a polarised windscreen is possibly the fault and to fit an external GPS antenna. Is this possible on my device as there's only the charging connector port available. If I can't fit one, then how can I get around this problem? Thankss
  • DougLapDougLap Posts: 2,952 Superuser
    Hi @Jester2814

    Screens can cause an issue, particularly if you place the unit Top/Middle of the screen but frequently you can resolve the matter by repositioning the Satnav..

    I cannot see a GPS Antenna accessory for your unit being offered by Tomtom.

    Doug
  • YamFazManYamFazMan Posts: 14,976 Superusers
    edited May 27
    Hi
    @Jester2814

    A Metallized or Heat reflecting screen will block SatNav Signals
    Also the latest types of Heated screen (Fine wire) can reduce the strength of SatNav Signals
    When on the passenger seat the signal is probably coming through the Passenger window
    Maybe Try Here ….. GPS RE Radiating Antenna…..
    http://www.ebay.co.uk/itm/GPS-Re-Radiation-RE-Radiating-Antenna-Aerial-SBG-190-rer adiating-signal-wireles-/330618801252

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
  • Galaxy1Galaxy1 Posts: 1 [New Seeker]
    tomtom report there is an issue with the satellites, when will this be resolved?
  • DougLapDougLap Posts: 2,952 Superuser
    HI @galaxy!

    What report? If your are referring to the WNRO issue that occurred in April this year this is not a satellite problem it is a technical issue relative to the hardware in the units. Tomtom have issued solutions for this since July 2018.

    What Satnav are you concerned about?

    Doug
  • Jester2814Jester2814 Posts: 4 [Apprentice Traveler]
    Hi Doug and YamFazMan, thanks for your interest and responses. I've tried re-positioning the SatNav on the windscreen without any luck - centre and far right by the bottom of the A pillar, but with no luck and as mine is only fitted with the suction-cup ball and socket mount, I can only fix it to glass. My windscreen I though was a bog standard one as it doesn't have any wiring in it for a heater element. Is this just an issue peculiar to the Start 25? My older XL was brilliant, never had these issues and to be honest, I'm almost ready to dump this one as the problems all began after I had some updates in November last year. I've made sure it's right up to date, and have done countless soft and hard re-boots, plus factory resets. Doesn't make a scrap of difference!
  • LAURE123LAURE123 Posts: 1,369 Superuser
    Hi @Jester2814

    We have a Start25, currently used in a "Peugeot 208". Positioned on the driver side, in the bottom corner of the windshield. The reception of the GPS signal is done quickly outside the underground parkings.
    I am not the user of this device, but if it didn't work properly and quickly, I would hear howls very quickly.

    Look at this TomTom FAQ:
    https://uk.support.tomtom.com/app/answers/detail/a_id/3856

    Try to do a Soft Reset of your device. Look at this topic, what I did with the Start25 for the first connection after the WNRO:
    https://discussions.tomtom.com/en/discussion/comment/1640993/#Comment_1640993

    Maybe change the mount to take it off the windshield or use a "disk" to put it on the dashboard of the car. Do manual tests before buying something expensive.
    https://www.tomtom.com/en_gb/sat-nav/accessories/?type=mountsdocks&family=start

    Regards.
  • YamFazManYamFazMan Posts: 14,976 Superusers
    edited May 27
    Hi
    @f you screen

    Metallized or Heat reflecting screens do not have wires embedded into the Screen, its a microscopically thin Metallized coating applied to the screen
    Some screen have a Grey some Bronze some Blue and some a Pinky hue and other colours

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
Sign In or Register to comment.

Who's Online56

Admad
Admad
barohrbacher
barohrbacher
Elchdoktor
Elchdoktor
SuL
SuL
+52 Guests