My GO 5200 occasionally stops talking to me....

brownz
brownz Registered Users Posts: 16
Outstanding Explorer
edited December 2021 in Devices using Wi-Fi®
This hasn't happened in ages, and I'm sure it's only ever done this twice before, but on a trip from Sunny Oxfordshire to BarryBados in S.Wales, at a point about 1hr 30mins into the route she stopped talking to to me. The sat nav wasn't touched. I checked - volume was at max and voice prompts were not muted. After about 15mins she mustered the courage to start talking again. Anyone else experienced this oddity ? It's all up to date as of this morning. App Version 18.202.0024.411 Map Version v1025.9402
Tagged:

Comments

  • brownz
    brownz Registered Users Posts: 16
    Outstanding Explorer
    ......and no, it wasn't a straight bit of road, there was a motorway exit and several roundabouts.....
  • pelham89
    pelham89 Registered Users Posts: 32
    Renowned Wayfarer
    I had it happen to me once a couple of weeks ago on a long journey.(6200) About 2hrs in, and no instructions for a few of minutes.
    I put it down to the unit getting hot (guess) as it had been plugged in on charge for that period. I did unplug it for period on my return
    Journey hoping it would help the battery and it seemed ok. Haven't done another long journey since, so will wait and see if it happens again.
  • BBJ322
    BBJ322 Registered Users Posts: 1
    New Seeker
    Mine has been behaving erratically for the past 3 weeks and finally died yesterday. Would really like to upgrade to Camper unit but unable to contact anyone at TomTom to discuss. Amazed that there is nowhere to make human contact!
  • YamFazMan
    YamFazMan Posts: 20,966
     Superuser
    edited May 2019
    Hi
    @BBJ322
    BBJ322 wrote: »
    Mine has been behaving erratically for the past 3 weeks and finally died yesterday. Would really like to upgrade to Camper unit but unable to contact anyone at TomTom to discuss. Amazed that there is nowhere to make human contact!

    See... Tomtom Camper & Caravan....
    https://www.tomtom.com/en_gb/sat-nav/camper/#productLineup

    Tomtom support United Kingdom
    02079 490 132
    Monday - Friday: 9:00 a.m. to 5:30 p.m.

    ATB YFM

  • Lost_Soul
    Lost_Soul Registered Users Posts: 417
    Supreme Pioneer
    edited May 2019
    I have lost the voice instruction on my Go 6200 several times in the last few weeks - I last noticed it 5 minutes into my journey on Tuesday but as I only had another 15 minutes drive I navigated visually from the screen.

    Like you all the voice/ volume markers were set correctly and doing a Drum Roll Reset when I arrived at my destination restored the 6200 to announcing future instructions.

    It may be a coincidence but if I do not do a Drum Roll reset after the normal Speed Camera/Mapshare updates then my 6200 seems to go awry............... then either the ALG on Motorway exits do not appear; the voice instructions cease or if a quicker route is available I am unable to accept this by saying "yes" .

    Doing a Drum Roll reset whilst driving is not to be encouraged unless you have a passenger; I find it clears out my recent destinations and I have never been able to get my destination reset "easily" using Voice Control - another irritation!

    I remembered that I was in a hurry after the last Speed camera Update and did not do a Drum Roll reset as is my usual practice as it adds a further couple of minutes to what already seems to be an excessive amount of time to do the normal weekly updates. :'(

    I may do a factory reset at some point to take the 6200 back to its original settings which may clear out some of these irritating gremlins. :s