GO 40 and on my second SD card and it doesn't work?

yynnoott780
yynnoott780 Registered Users Posts: 7
Master Explorer
when i first put in it was recognised.. ive formatted it but doesnt come up on my drive connect. please can i have some help. thanks. tony

Best Answer

Answers

  • yynnoott780
    yynnoott780 Registered Users Posts: 7
    Master Explorer
    Its a 32 GB Samsung !
  • DougLap
    DougLap Posts: 9,945
    Superuser
    Hi @yynnoott780

    That card should be fine. Try reformatting it on your PC to Fat32 and do a full format not a quick one. This could take some time.

    Doug
  • yynnoott780
    yynnoott780 Registered Users Posts: 7
    Master Explorer
    I am very relieved you said it's should be fine!! I will try a full format and let you know if it doesn't work. Thanks for your help.

    Tony
  • yynnoott780
    yynnoott780 Registered Users Posts: 7
    Master Explorer
    Hi Doug, I've just done a full format and still no memory on SD card just 146 mb on go 40. I've also done reset. Any ideas of possible!! I've been in my device just shows go 40.
  • DougLap
    DougLap Posts: 9,945
    Superuser
    edited May 2019
    Hi @yynnoott780

    Have a look at @YamFazMan 's comments on the following topic.

    https://discussions.tomtom.com/en/discussion/1111902/sd-card-not-visible-via-mydriveconnect-and-go610

    One other option is to totally delete the MyDrive Connect software from your PC and then after restarting your PC loading MDC again from the Tomtom website.

    Doug
  • yynnoott780
    yynnoott780 Registered Users Posts: 7
    Master Explorer
    I will do both those THINGS!! THANKS

    TONY