GO LIVE 1005 keeps turning off/ freezing/rebooting - Page 7 — TomTom Community

GO LIVE 1005 keeps turning off/ freezing/rebooting

123457»

Comments

  • NightwakerNightwaker Posts: 2 [New Seeker]
    Aaand antother 1005 Camping has arrived, same problem. I really cannot understand, on any level, how TomTom just kills what was the peak of their product line when new, and not at all cheap. Fingers crossed your excellent advice can fix this unit as well...
  • JohnstJohnst Posts: 28 [Prominent Wayfarer]
    Hello all.
    I will try to explain what the problem is.

    First some basic information:
    The software consists of 3 pieces 2 piece of software 1 piece of map info.
    1st piece is frameware permanently installed (in case of a problem to make contact with the TomTom server)
    2nd piece is the TomTom app. current version V12.075
    -3rd piece is map information.

    Communication (via USB) is only possible if the recovery process or the driver app is fully started.

    While the app is starting up, the device checks the map.

    Now an explanation about the startup problem:
    The entire map is probably an error or the map is too large for the system (not for the internal memory, the internal memory is 8 Gbytes).
    I think that while checking the map there is an internal stack overflow (a software problem).
    As a result, the software crashes or runs into a loop.

    With the current Drive app it is not possible to start the device without checking the map.
    The only way to stop or prevent this map check is to interrupt it.

    See as described.

    If this is successful, it is important to immediately load a smaller map.

    If you don't do this, the problem will not be solved.

    TomTom will have to fit the drive app to give the app more stack space to solve this problem.

    I personally don't see this happening.

    TomTom should offer a new offer to anyone with this problem.
    gr,
    John
  • millera1millera1 Posts: 5 [Master Explorer]
    Ok, so the great news is that my bricked GoLive 1005 camper is now fixed.



    First of all, many thanks to the following users: 5150user; Johnst; Harleydee. To 5150user thanks for pointing me at the Johnst post, and for including an extract of it.


    ======start=====================
    It is fixable but you need to use you computer and the TOMTOM software MY DRIVE CONNECT to change the map from the FULL map to a SMALLER “ZONE” map

    Towards the end of page 1 of thread below and continued onto page 2:-

    https://discussions.tomtom.com/en/discussion/1032274/go-live-1005-keeps-turning-off-freezing-rebooting/p1

    The key bit is here and posted by johnst:-

    OK
    I will tell you how I have succeeded:
    - hold the start button until drum sound is heard.
    - wait 10 to 20 seconds
    - press the start button again to switch off
    - briefly press the start button again
    repeat until the device starts normally
    ===========end==========================





    We tried the above multiple times and timing as they say is everything. Got the drumroll; released the button; randomly tried 10 – 30 second delays before the switch off. Length of time on the switch off is also critical. We held the button too long and got to the command line reset as well inadvertently. Bottom line, each time it still hung at the welcome screen.



    We also followed instructions by Harleydee which suggests tapping the screen immediately (and I mean IMMEDIATELY) after the power on. We tried a few times as above and it didn’t seem to make any difference. We then got quite aggressive and did some machine gun tapping of the screen immediately after the power on (gently but frequent taps). And this did appear to work and the device started up with the map displayed



    Whether this (the tapping) was exclusively the solution I don’t know. Maybe it was a combination of things… but for me the finger tapping worked.



    I already had my Mac booted up and Caffeine started (probably not familiar to Windows users – this prevents it from sleeping). MyDrive/Connect was up and running and we were already plugged into the USB.



    MyDriveConnect immediately recognised the device and gave me the option of updating maps. Connection to MyDriveConnect only works if the TomTom has started normally.



    I decided to follow generic advice and NOT install the whole map. Used this article:

    http://uk.support.tomtom.com/app/answers/detail/a_id/17135/~/choosing-and-installing-a-map-zone-(mydrive-connect)

    to download and install EuropeZone1. This is only a couple of Gb in size. Took about 30 mins to download, and 30 minutes to upload to the device.



    I was somewhat nervous the entire time the map was downloading and uploading to the device. Basically I didn’t touch anything, either the TomTom or the Mac the entire time.



    Curiously, my South Africa map which was also on the device was still there.



    Once the upload has completed, I had the option of selecting either of the SA or EuropeZone1 map. To be honest, I decided not to push my luck and just selected Zone1 without trying the SA map.



    It appears to no longer be an expensive paper weight. But have not yet been out for a drive to test it. Will report back if there are any issues
  • OscarROscarR Posts: 2 [Apprentice Seeker]
    Thanks millera1

    Oscar
  • fizznaticfizznatic Posts: 3 [Apprentice Seeker]
    I've got a similar issue after the last update. It works for a few seconds, the screen goes blank and it reboots. MyDrive connects to it OK and it loaded the latest GPSFix. I have deleted the downloads, but it says my device is up-to-date, so I can't get it to download the map again.
    If it can't be fixed, I'd like to go back to the previous map.
  • fizznaticfizznatic Posts: 3 [Apprentice Seeker]
    After another couple of resets, it came right and stopped rebooting. Goodness knows what was different this time. Maybe a new curse word did it!
  • RapidoringerRapidoringer Posts: 1 [Apprentice Seeker]
    I have been suffering the dreaded 'stuck on welcome screen' problem. Rebuilding after a drumroll reset and holding until the text screen appears followed by three quick button pushes etc has proved to be useless for restoring normal operation.

    After days of fiddling I have succeeded in restoring apparently normal operation three times. My most succesful method for reconnecting the machine to my computer is to do a normal on/off restart and then when the welcome screen appears, rapidly press the on/off button 3 times, then pause, then 4 times, then pause and finally 5 times and wait. The waiting is the hardest part. When a readable screen is obtained, usually the machine connects to the computer and updates a but and then restarts after a minute or two bringing up the welcome screen problem again. So I try this process again and again until I get to normal operation and proper responses to menu option.!

    My machine is now fully updated. All is well when I am at home but soon after beginning a drive, the machine emits a few beeps and then crashes and refuses to restore, even after a drumroll reset. I have contacted TomTom but they were no help really; just offered me a discount on a new device or their smartphone app. I think it probably is a 'stack overflow' issue as described earlier by someone else who knows more about the problem than me.

    There is nothing wrong with the 1005 hardware. In my opinion TomTom recent software updates have killed my machine after just 5 years. TomTom's website says that the life of a machine is limited by them; when they decide not to support it any more it is 'life extinct' (my words not theirs). I paid over £300 for my motorhome version and its now useless; that is £60 per year on top of the cost of the traffic services and it leaves me now with several months of unusable traffic and speed camera updates I don't suppose I will get a refund of this money despite it being TomTom's fault that my machine is now inoperable.

    I would prefer TomTom to either fix the current software OR allow affected owners to revert to the previous versions of map and Navcore software so that we have a usable if not updateable device. This Dutch company does not seem to understand that people are unlikely to pay more money for TomTom products when they have treated existing customers so shabbily.

    My family now has 3 unsupported TomTom devices! I will not be purchasing a fourth.
  • fizznaticfizznatic Posts: 3 [Apprentice Seeker]
    edited May 6
    Oops, spoke too soon. After 2 days it has gone into the boot loop again.
    I've updated nothing.
  • DougLapDougLap Posts: 3,331 Superuser
    Hi @fizznatic

    When you got it going again did you look to see if you could load a Mapzone rather than use the full map so you are using less internal memory. If not might be the way to go. The internal memory may be so full that the lack of free space the operating software likes may be causing the failures.

    Doug
  • Mnty205Mnty205 Posts: 6 [Master Explorer]
    edited May 17
    Johnst wrote: »
    I have re-loaded the video again.
    Good luck!


    Thanks Johnst for your suggestion. It worked for me.

    I had written a long winded post but during editing it disappeared ? :'(

    I am not going to resubmit it; suffice it to say that I now have a spare SatNav, as I have recently purchased a Garmin Camper.

    I have also loaded a Zone 4 Map onto the 1005, and removed the SD card.

    Wen I have given the 1005 a few trial runs I will reinstall the SD card and upload the full Europe Map again.

    If the problems reoccur I will post the details in this slot.

    Thanks again for your help.
  • ShawdbuilderShawdbuilder Posts: 2 [New Seeker]
    Hi .I been frozen with my 1005 for a week.then today i distalled TT connect for the computer completely and then connected my sat Nav to the computer.reinstalled connect and bingo everything 🌟 ted again.i then changed my map for a smaller one.good luck
  • DougLapDougLap Posts: 3,331 Superuser
    edited May 19
    HI @Shawdbuilder

    Great to hear you are up and away. I know of one person who was in the same situation as you, that was rescued by the advice here, is currently touring Europe, in Croatia at the moment, with their 1005.

    If you have loaded a Map Zone then if you were to load all the available Mapzones for the map you were using then you will be able to change mapzones on your unit without the need for your PC to be connected to the internet.

    Doug
  • ShawdbuilderShawdbuilder Posts: 2 [New Seeker]
    Thanks Doug that's what I can do.my trusted TT has been thwarted a bit though.
  • HarpderbyHarpderby Posts: 1 [New Traveler]
    Hi folks I had the same problem, I tried all ways to resolve it but no joy, as the warranty and repairs had expired. I decided to open the unit there is two small screws hidden under the stickers at the bottom of the unit, remove the screws and carefully prise apart from the bottom it is very tight coming apart do a little bit at a time, once it was apart I removed the battery connection and the connection to the screen and left it to discharge all the components for an hour.
    Then carefully reconnected the screen connector first and then the battery one and clipped it back together, I pressed the start button and it went through a rebooting mode screen and it started as normally, at this point I connected it to my pc and it update through mydrive and is working fine now.
    So don't throw it at the wall or chuck it in a draw you might as well have go at the above.
    Please do not try this if your device is still under warranty.
    I accept no responsibility or liability if it does not work for you. but what have you to lose wall or draw or try the above your choice.
  • Mike_in_HorwichMike_in_Horwich Posts: 9 [Apprentice Seeker]
    I'm impressed by the support and help offered by users on this thread. Don't see any input from TomTom though.

    This thread is of particular interest as my GO5200 has been re-booting itself since purchase.

    It's infrequent (about once every 3-5 days), unpredictable and takes about 1.5 - 2.0 minutes to cycle around. It always functions fine afterwards.

    This is my FIFTH GO5200. I've had similar or worse problems with each of the previous four. This last one was obtained from Halfords as a replacement for number four unit I'd bought from them a few months earlier.

    To be honest, pressing buttons whilst (metaphorically) standing on one's head, drinking a cup of water upside down is pants (being polite here).

    TomTom needs to get a grip on these issues. I will not purchase a sixth unit, simply look to Garmin.

  • danSTRdanSTR Posts: 2 [Apprentice Traveler]
    Thought I would post this, as it may help other resolve their issue with frozen go live at start up.
    I suceeded restart mine as follows taking the post from Johnst as a start.
    - connect unit to your pc and log in to your tomtom my drive account (this is to be able to load a smaller map as soon as proper unit startup is recovered.)
    - switch off the unit pressing on/off thill you hear a sound click
    - wait couple of seconds
    - press and hold on/off till drum roll is heard then release button
    - wait 1 second approx then press on/off momentarily in series of 10 times until you see the log off screen (screen shown when you disconnect the unit from your car or you stop the car engine off)
    - repeat these series of 10 times press until the unit starts correctly and you get the menu (go home/ map display / plan a route etc)
    - from that point and WITHOUT operating the unit (ie trying to touch the menu items to see if it works) you should be to get it connected via usb to the pc.
    - Load a smaller map to replace the one actually loaded in the unit.

    Hope this will help. Comments are welcome
  • danSTRdanSTR Posts: 2 [Apprentice Traveler]
    More info.
    Be patient when doin,g the 10x series I described above. It took me about 10mn before unit started good.
    I am in the process of uploading the smaller map right now.
    Will update the thread with results of behavior.
    I had previously replaced the battery with a new one, no effect , then removed the circuit card, inspected for any finding, then put it in oven (15mn at 270°C) to "reflow" solder joints, no better behavior after reassembly.
    (It appears to readily be a software bug mistake from TT.)
  • John.TheratJohn.Therat Posts: 2 [Apprentice Traveler]
    edited July 2
    I have or should I say HAD the exact same problem.
    I tried everything, repeat power on/off's restored operation for a while then when I needed it the most it let me down. I know that this is totally down to the latest software update because it worked fine before that. I am disgusted with the TomTom support or lack of. Out of frustration I have laid an hammer into the device and will never waste my hard earned money on a TOMTOM device again.
    John Ratcliffe
    TomTom user for 10 years But never again.


    I have a Go 1005 Satnav. I recently updated the maps and then left it in the car as usual. When I next came to use it, it no longer worked. It switches on, starts up for a few seconds then the screen goes grey (it freezes) , then black and it restarts (without the drumroll). This pattern then keeps on repeating about every 30 seconds. I tried keeping it indoors for a week in case it was damp, I connected it to the computer to get the latest updates etc. Is it broken and ready to be chucked or is there something I can do? Any suggestions welcome.[/quote]

  • darioperezdarioperez Posts: 5 [Apprentice Traveler]
    edited August 6
    Thanks to Navigator1976
    My TomTom I think he has come back to life with your advice.
    I hope he doesn't stop again.
    I will not buy more tomtom, its technical response is very bad, and of course I will not recommend it to anyone.
  • MflemminMflemmin Posts: 1 [Novice Seeker]
    edited August 8
    Hi,
    I can confirm Navigator1976 advice and instructions worked for me as well. I downloaded Zone2 map instead of full map.
    Unfortunately, I managed to buy a new Go Camper before I found this advice!
  • indezakgezet_1indezakgezet_1 Posts: 1 [Apprentice Seeker]
    hi, English is not my mother language so sorry for the mistakes... I also have a 1005 which after the upgrade in june/july have the same problems. I contacted Tom Tom but because the device is 6 years old they don't give any support anymore?! They advised me to read this forum and after trying a lot of things i read my 1005 started up again!! Then i erased the map on the device and reloaded it on an SD-card. It worked for 2 days and after that i have the same problems again. Forgot to mention: when i contacted TomTom they also offered me a new device (by th website) with a discount..... I'm convinced that they put a bug in the upgrade to make you buy a nw one, which i did but this time it was not a Tom Tom! I would like to get my "old" Tom Tom back to work so if anyone has a real solution i would be glad to read how you did this.
  • Danae055Danae055 Posts: 1 [Apprentice Seeker]
    Guys please help!!! I know the problem of this Tomtom and tapping on it I succeed on downloading a small map (the TT reboot itself like 5 times but TT Mydrive still download the map so it's ok) but now I'm stuck here:

    https://prnt.sc/p3rcnt

    I remember same models was good at this point, wait some seconds and then start with the map transfer but now it's always stuck there!!!

    Is there a way or a trick to let the TT be in the "no map fund" state so that I can change the map? Pleaseeeeeee
Sign In or Register to comment.

Who's Online14

Dagobert
Dagobert
Jürgen
Jürgen
lampard
lampard
YarisHSD
YarisHSD
+10 Guests