Tom Tom Rider 500 Failed Map Update, now no Maps and will not download; help! — TomTom Community

Tom Tom Rider 500 Failed Map Update, now no Maps and will not download; help!

madcalmadcal Posts: 6 [Apprentice Seeker]
Hi,

My rider was connected to my Wifi, started a download which failed.

Now it just says No Maps installed, you then select the Europe Map (only one shown), press download. It gets to maybe 5% then says Oops Something went wrong please try again.

I have tried for 2 days.

My home internet is 350mbps and the Wifi AP is 1 metre from the Tomtom.

As a result the device is effectively bricked as you have no other option than to keep on trying to download and it keeps failing.

It is 11 months old, before I return for replacement does anyone have any ideas?

Thanks

Answers

  • madcalmadcal Posts: 6 [Apprentice Seeker]
    PS I have tried using MyDrive connect on my computer. But it just helpfully tells me the device can download maps over Wifi......
  • VikramKVikramK Posts: 7,991 TomTom Moderator
    Hi madcal

    The download are getting interrupted and so the maps not getting installed.

    See this FAQ: https://uk.support.tomtom.com/app/answers/detail/a_id/22781

    which explains how you can share internet on your computer to install updates and maps using MyDrive Connect.

    Regards
    Vikram
    Have a question? Ask!
    Did a reply resolve your query, please mark it as answer!
    Try the search; the information you are looking for could already be available.
  • madcalmadcal Posts: 6 [Apprentice Seeker]
    VikramK wrote: »
    Hi madcal

    The download are getting interrupted and so the maps not getting installed.

    See this FAQ: https://uk.support.tomtom.com/app/answers/detail/a_id/22781

    which explains how you can share internet on your computer to install updates and maps using MyDrive Connect.

    Regards
    Vikram

    Thank you but I have tried this. Same outcome. I sometimes manage to get to a menu on the device by repeatedly pressing the screen and have selected the USB my drive connect option. I get the same outcome.

    It is going again as we speak and has reached 2%....

    Any other suggestions would be much appreciated thank you.
  • madcalmadcal Posts: 6 [Apprentice Seeker]
    DougLap wrote: »

    Many thanks. Sadly all tried, in the video is spins from 0 - 100% in seconds. Mine dies at 2-5% after 20 minutes.

    Cannot be my home wifi or internet which can download a 5GB movie in 20 minutes...

    I am still under warranty so will return it for a replacement.

    Thanks anyway!
  • YamFazManYamFazMan Posts: 14,976 Superusers
    Hi
    @madcal

    The NAV5 (Wi-Fi) devices like you’re Rider 500 normally update using Wi-Fi...
    Tomtom recommend a minimum Wi-Fi download speed of 30Mbps
    Tomtom NAV5 (Wi-Fi) devices will only connect to a 2.4GHz Wi-Fi network
    All the update actions are executed on the device...


    If Wi-Fi is not available or is slow/unstable/unreliable.....

    See Option... (2) Connect over USB
    ___________________________

    Option... (1) Connected Wi-Fi
    Tap the 4Dot(.... Menu) --> Setting --> Updates & New Items
    Extra Maps are Installed/Maintained... Tap the 4Dot(.... Menu) --> Setting --> Maps

    I always update my devices one Update at a time
    The NavCore Application and QuickFixGPS updates are force ticked by Tomtom... Deselect any other updates like Maps, Speed Cams etc... Update the mandatory item/s first, when complete update the remaining items one at a time

    Note... NAV(5 Wifi) devices connected over Wifi do not require MyDrive Connect to be running Even if myDrive is running you have no access the MyDrive Connect menu structures as used by the previous NAV3 & 4 devices

    Option... (2) Connected USB
    If Wi-Fi is not available or is slow/unstable/unreliable.....
    Tomtom recommend a minimum Wi-Fi download speed of 30Mbps
    Updating your new NAV5 (Wi-Fi) device over USB will require "MyDrive Connect"
    Get it here.....
    www.tomtom.com/getstarted
    Run MyDrive Connect.....
    Note... The NAV(5 Wifi) devices have no access the MyDrive Menu structures as used by the previous NAV3 & 4 devices
    MyDrive Connect will only show a "Splash screen" saying "Connect your device using Wifi" etc
    If required you can close the 'Main Mydrive Window' showing the "Connect your device using Wifi" Splash screen... MyDrive Connect only needs to run in the background on the PC TaskBar


    27bxc59f2s23.png
    Connect your Device to a USB Port on your PC
    Updating a NAV5 (Wi-Fi) device using USB is the same as using Wi-Fi, all of the update actions are executed on the device...
    Tap the 4Dot(.... Menu) --> Setting --> Updates & New Items
    Extra Maps are Installed/Maintained... Tap the 4Dot(.... Menu) --> Setting --> Maps

    ATB YFM


    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
  • madcalmadcal Posts: 6 [Apprentice Seeker]
    YamFazMan wrote: »
    Hi
    @madcal

    The NAV5 (Wi-Fi) devices like you’re Rider 500 normally update using Wi-Fi...
    Tomtom recommend a minimum Wi-Fi download speed of 30Mbps
    Tomtom NAV5 (Wi-Fi) devices will only connect to a 2.4GHz Wi-Fi network
    All the update actions are executed on the device...


    If Wi-Fi is not available or is slow/unstable/unreliable.....

    See Option... (2) Connect over USB
    ___________________________

    Option... (1) Connected Wi-Fi
    Tap the 4Dot(.... Menu) --> Setting --> Updates & New Items
    Extra Maps are Installed/Maintained... Tap the 4Dot(.... Menu) --> Setting --> Maps

    I always update my devices one Update at a time
    The NavCore Application and QuickFixGPS updates are force ticked by Tomtom... Deselect any other updates like Maps, Speed Cams etc... Update the mandatory item/s first, when complete update the remaining items one at a time

    Note... NAV(5 Wifi) devices connected over Wifi do not require MyDrive Connect to be running Even if myDrive is running you have no access the MyDrive Connect menu structures as used by the previous NAV3 & 4 devices

    Option... (2) Connected USB
    If Wi-Fi is not available or is slow/unstable/unreliable.....
    Tomtom recommend a minimum Wi-Fi download speed of 30Mbps
    Updating your new NAV5 (Wi-Fi) device over USB will require "MyDrive Connect"
    Get it here.....
    www.tomtom.com/getstarted
    Run MyDrive Connect.....
    Note... The NAV(5 Wifi) devices have no access the MyDrive Menu structures as used by the previous NAV3 & 4 devices
    MyDrive Connect will only show a "Splash screen" saying "Connect your device using Wifi" etc
    If required you can close the 'Main Mydrive Window' showing the "Connect your device using Wifi" Splash screen... MyDrive Connect only needs to run in the background on the PC TaskBar


    27bxc59f2s23.png
    Connect your Device to a USB Port on your PC
    Updating a NAV5 (Wi-Fi) device using USB is the same as using Wi-Fi, all of the update actions are executed on the device...
    Tap the 4Dot(.... Menu) --> Setting --> Updates & New Items
    Extra Maps are Installed/Maintained... Tap the 4Dot(.... Menu) --> Setting --> Maps

    ATB YFM


    Thank you for all the information.

    I only have the option to download EU maps (8.4GB). Nothing seems to change on the screen when I run the Connect application and connect the TomTom via USB vs it being unconnected (no notification on PC or on device). If I do get the USB splashscreen when it is connected to the PC and the application is running then I have no option other than to go back to the menu which then asks you to choose USB or Wifi.

    Perhaps the cable which comes with the device is a Power Only cable (not data)?

    I have tried it with my primary Wifi Infrastructure (Unifi).

    I have tried it with an old Apple Airport Access Point Wifi.

    I am now trying it tethered to my iPhone over 4G to see if this will work.

    So far 5% the highest it has got to. On 2% now on the iPhone so let's see.

    Perhaps a flakey Wifi chip in my unit combined with a flakey USB cable.....

    Either way, last chance saloon now and it goes back to Amazon if this doesn't work.

    Thanks for all the help
  • madcalmadcal Posts: 6 [Apprentice Seeker]
    Update: failed again. So three different Wifi connections over two different internet connections. Seems likely the fault is with my TomTom rather than everything else.

    :-(
Sign In or Register to comment.

Who's Online24

marwenbk
marwenbk
Osborneyx
Osborneyx
riche72t
riche72t
tgold
tgold
+20 Guests