No drum sound on power on or off. — TomTom Community

No drum sound on power on or off.

My VIA 1535TM doesn't have the drum roll when I power on or off. I can't connect to my PC to update my maps. Is there a setting on the device I need to adjust?

Comments

  • dhndhn Posts: 33,152 Superusers
    Try a drum reset on the unit by holding the power button about 20 seconds till you hear the drum sounds.
  • AustieAustie Posts: 2 [Apprentice Traveler]
    That did the trick; thanks! Able to update now.
  • [Deleted User][Deleted User] Posts: 0 [Apprentice Seeker]
    wi2vvp2d202q.jpeg
    0964mm6k8ox8.jpeg
    2ja7uc65y5bn.jpeg
    upe6waqnoev8.jpeg
    6o7fz4k6nlkd.jpeg
    3l84jox39mzr.jpeg
    d7ezwy04u50z.jpeg


    Can you guys put this together
  • DougLapDougLap Posts: 2,962 Superuser

    Mapzones for units that have insufficient memory to be able to hold the whole European Map.

    Doug
  • YamFazManYamFazMan Posts: 14,976 Superusers
    Hi
    @Denisx8132

    OK I give up... ??? I have never been good at conundrums

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
Sign In or Register to comment.

Who's Online40

Casper78vfr
Casper78vfr
dctc1962_un31
dctc1962_un31
DeeGee68
DeeGee68
Elchdoktor
Elchdoktor
Gazibarev
Gazibarev
kzzr
kzzr
navihg
navihg
quiosk
quiosk
tfarabaugh
tfarabaugh
Tonyteeth
Tonyteeth
T_Radford
T_Radford
+29 Guests