servers busy every time — TomTom Community

servers busy every time

Hi I'm trying to do the latest updates but keep getting this message "Our servers are very busy right now
Click Retry a few times until you are connected. If that doesn't work, close MyDrive Connect and start it again."
but have been trying over and over again but still same issue. It takes about 4 minutes every time to get to this message as well, so annoying.
Never had this before and cant believe that a company the size of TomTom would have poor servers that get overloaded.
«1

Answers

  • alecsmartalecsmart Posts: 3 [Apprentice Traveler]
    edited April 2019
    After the latest windows 10 upgrade TomTom My drive has stopped working because it reports that there is no internet connection. Clearly there is a connection so why do I have this problem?
  • dhndhn Posts: 33,278 Superusers
    Using the cable that came with the device? Do you have anantivirus that might be affecting proper transmission?

    Support:

    :flag_gb: United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.
  • alecsmartalecsmart Posts: 3 [Apprentice Traveler]
    All sorted - A simple restart! (Who'd have thought!!)

    Thanks for the suggestions.
  • GympieGympie Posts: 1 [Apprentice Traveler]
    After updating my Computer (Windows) I had no internet connection according to MyDrive - a bit strange as I could surf the Internet. After the Windows upgrade, I needed to buy a USB type WiFi Adapter. (tp-link). This worked fine except that MyDrive didn't recognise it. It was some time later playing with the Internet settings that I realised I had two Internet connections - the onboard device was still there but didn't work - no driver. After disabling the old WiFi and rebooting, I had Internet for MyDrive.
  • kompei77kompei77 Posts: 53 [Legendary Explorer]
    edited January 2019
    Hello i have this problem ... Someone has this problem ?? I'm from Italy .0b04fb3f-650f-4c7f-ad5d-e6e86b36e575.jpg
  • itisthewizitisthewiz Posts: 13 [Apprentice Traveler]
    edited January 2019
    I went to update my VIA tonight and I was told update MyDrive Connect. No problem. Did the update without issue. Now, trying to log on for updates is another issue!
    When I click on log in to MyDrive Connect, I get this message:
    [h1]Error 503 Service Unavailable[/h1]Service Unavailable
    [h3]Guru Meditation:[/h3]XID: 198629593
    Varnish cache server

    I am guessing the servers are down for unknown reasons and try back in a few days?
  • Jozef PJozef P Posts: 1 [New Seeker]
    I am getting the following message when trying to log in to Mydrive connect:
    Our servers are very busy right now
    Click Retry a few times until you are connected. If that doesn't work, close MyDrive Connect and start it again.

    Just got a replacement device as I sent in my via1615TM for repair as it was under warranty. Just wondering if it has something to do with that or is it a general issue affecting everyone.
  • LochfrassLochfrass Posts: 10,955 Superuser
    Hi
    You can try following

    MDC Home Delete folder manually.
    --> Click the MyDrive Connect icon in the notification area of the Windows taskbar or in the Apple menu bar, and then click > Exit/close
    --> Delete the HOME3 folder
    - Press keys "Windows" + "R", please type: %localappdata%
    - select the TomTom folder
    - delete the HOME3 folder
    --> Now restart the computer. Please do not shut down your PC and switch it on again, but explicitly select the item "restart" in the start menu.
    --> Reset the navigation device:
    - To do this, hold the on/off button with the device switched on until the drum sounds.
    --> Start MyDrive Connect again and log in.

    I hope it works

    Greetings from germany
  • Jozef PJozef P Posts: 1 [New Seeker]
    thanks, but it did not solve the problem
  • YamFazManYamFazMan Posts: 16,156 Superusers
    edited February 2019
    Hi

    What Tomtom device is your replacement device ???

    ATB YFM



  • kompei77kompei77 Posts: 53 [Legendary Explorer]
    edited April 2019
    At this moment in MyDrive Connect .. server busy ? Anyone ?
  • FerryMan69FerryMan69 Posts: 1 [New Seeker]
    I have started having the exact same problem today (18 April 2019). This is a new problem, after years of normal operation. For information, I did recently update when prompted the MyDrive app on my PC. Any advice on how to fix this problem??
  • chas51chas51 Posts: 2 [New Traveler]
    Having same problem today 18 Apr 19
  • kompei77kompei77 Posts: 53 [Legendary Explorer]
    chas51 wrote: »
    Having same problem today 18 Apr 19

    Same here in Italy.
  • kompei77kompei77 Posts: 53 [Legendary Explorer]
    Someone has solved ? Sometimes it also appears

    Error 503 Service Unavailable

    Service Unavailable

    Guru Meditation:

    XID: 331911626
  • dmarchantdmarchant Posts: 2 [New Traveler]
    Also getting either the Error 503 or the 'Our Servers are Busy' messages in MyConnect. Would be helpful of TomTom could have a Service Status web page like a lot of other providers so we can tell if part of their operation is down.
  • BLSchaefer87BLSchaefer87 Posts: 2 [New Seeker]
    I tried to download MyDrive Connect today on my new laptop. Tried to login multiple times and have received the same error code and message.. SO will I ever be able to update my TomTom Map? Or will this error continue??
  • BLSchaefer87BLSchaefer87 Posts: 2 [New Seeker]
    Having the same issue.. This is the error code I got... Hopefully it's fixed... Or TomTom is going to have many angry customers

    Error 503 Service Unavailable

    Service Unavailable

    Guru Meditation:

    XID: 1670585771

    Varnish cache server[/b]
  • dhndhn Posts: 33,278 Superusers
    @BLSchaefer87

    Please call support about the issue. Maybe they can do something about it or report it to others in Holland:

    United States
    877-757-7137
    Monday - Friday: 9:00 a.m. to 7:00 p.m. EST
  • onionbagonionbag Posts: 1 [New Seeker]
    edited April 2019
    This is clearly nonsense... answers.
  • lampardlampard Posts: 4,541 TomTom Moderator
    edited April 2019
    Hi All,

    There was a temporary server outage (Errors like 503, No internet connection, server busy) yesterday with MyDrive Connect which is now resolved. You can now connect your device and download the updates. Please let us know in case this is still happening.

    Thanks, lampard
  • Thamesidetrev2008Thamesidetrev2008 Posts: 3 [Apprentice Traveler]
    Exactly the same problem, new sat nav, trying to connect to my drive and it still says severs bust 24hrs now!
  • lampardlampard Posts: 4,541 TomTom Moderator
    Hi @Thamesidetrev2008

    Welcome to the Forum! I can see that all the updates are successfully installed on your GO device. Whenever there are multiple updates available to download, please download them 1 at a time, not all together.

    Thanks, lampard
This discussion has been closed.